2d33a4cf46
- Drop workarounds for older math functions and reenable use of sinhl(3), coshl(3), and frexp(3) on FreeBSD versions that have them in libm - Remove useless definite article from COMMENT line - Install manual page with its section suffix (1) instead of "man" - Unmute installation commands, sort pkg-plist, trim pkg-descr while here PR: 203360 Submitted by: pfg Approved by: maintainer timeout (since 2015-09-26)
11 lines
279 B
C
11 lines
279 B
C
--- common/soi.c.orig 2011-05-07 15:36:36.000000000 -0500
|
|
+++ common/soi.c 2012-03-10 17:08:47.000000000 -0500
|
|
@@ -15,7 +15,7 @@
|
|
#include <string.h>
|
|
#ifdef __APPLE__
|
|
#include <malloc/malloc.h>
|
|
-#else
|
|
+#elif !defined(BIG_ANSI_C)
|
|
#include <malloc.h>
|
|
#endif
|
|
#include "port.h"
|