freebsd-ports/textproc/wbxml2/files/patch-src__CMakeLists.txt
Florian Smeets 944ba8c7f7 - update to 0.10.9
- add iconv support
- remove noportdocs patch that should have been removed with the update to
0.10.7 (ports/138458)

Approved by: fjoe (mentor)
2011-01-10 08:08:43 +00:00

11 lines
511 B
Text

--- ./src/CMakeLists.txt.orig 2011-01-09 17:14:25.000000000 +0100
+++ ./src/CMakeLists.txt 2011-01-09 17:14:39.000000000 +0100
@@ -25,7 +25,7 @@
SET_TARGET_PROPERTIES( wbxml2 PROPERTIES SOVERSION ${LIBWBXML_LIBVERSION_SOVERSION} )
SET_TARGET_PROPERTIES( wbxml2 PROPERTIES VERSION ${LIBWBXML_LIBVERSION_VERSION} )
-TARGET_LINK_LIBRARIES( wbxml2 ${EXPAT_LIBRARIES} )
+TARGET_LINK_LIBRARIES( wbxml2 ${EXPAT_LIBRARIES} ${ICONV_LIBRARIES} )
INSTALL( TARGETS wbxml2
RUNTIME DESTINATION ${LIBWBXML_BIN_DIR}