d907fad14d
- Host distfiles at my place per request from maintainer - Kill reference to X11BASE, now everything in LOCALBASE - Rename patches to match our name convention, also update them if necessary openvanilla-modules: - Add Chewing module scim-openvanilla: - Remove pkg-plist, use PLIST_FILES for small # of files - Remove hack for objformat removal, no longer needed PR: ports/112721 Submitted by: Li-Lun Wang <llwang at infor.org> (maintainer)
13 lines
362 B
C
13 lines
362 B
C
--- Modules/SharedHeaders/OVFileHandler.h.orig Mon May 14 14:23:35 2007
|
|
+++ Modules/SharedHeaders/OVFileHandler.h Tue May 15 21:07:16 2007
|
|
@@ -43,9 +43,9 @@
|
|
HANDLE hMap;
|
|
} MmapHandles;
|
|
#else
|
|
+ #include <sys/types.h>
|
|
#include <sys/mman.h>
|
|
#include <sys/stat.h>
|
|
- #include <sys/types.h>
|
|
#include <stdio.h>
|
|
#include <fcntl.h>
|
|
#include <unistd.h>
|