36a1b9849a
PR: ports/80667 Submitted by: Matthew George <mdg@secureworks.net> (maintainer)
24 lines
633 B
Text
24 lines
633 B
Text
--- ../ifstated-20050505.orig/Makefile Thu May 5 11:51:24 2005
|
|
+++ Makefile Thu May 5 12:06:07 2005
|
|
@@ -1,4 +1,5 @@
|
|
# $OpenBSD: Makefile,v 1.4 2004/12/14 10:24:15 mpf Exp $
|
|
+# $Id: Makefile,v 1.5 2005/05/05 16:06:07 mdg Exp $
|
|
|
|
PROG= ifstated
|
|
SRCS= ifstated.c parse.y
|
|
@@ -8,6 +9,14 @@
|
|
CFLAGS+= -Wshadow -Wpointer-arith -Wcast-qual
|
|
YFLAGS=
|
|
MAN= ifstated.8
|
|
-LDADD+=-lutil -levent
|
|
+
|
|
+
|
|
+install:
|
|
+ $(INSTALL) -m 555 -g bin -o bin ifstated $(PREFIX)/sbin
|
|
+ $(INSTALL) -m 644 -g wheel -o root etc/ifstated.conf $(PREFIX)/etc
|
|
+
|
|
+install-man:
|
|
+ $(INSTALL) -m 444 -g bin -o bin ifstated.8 $(PREFIX)/man/man8
|
|
+
|
|
|
|
.include <bsd.prog.mk>
|