freebsd-ports/databases/py-PySQLite2/files/patch-setup.py
Edwin Groothuis 7d239c3de3 New port: databases/py-PySQLite
The goal of the PySQLite project is to develop a Python
	extension for SQLite that conforms to the Python Database
	API Specification 2.0. SQLite is a powerful embedded
	relational database management system in a compact C library.
	It offers support for a large subset of SQL92, multiple
	tables, indices, transactions and triggers.

PR:		ports/43571
Submitted by:	Gerhard Häring <gerhard.haering@gmx.de>
2003-02-06 00:20:32 +00:00

11 lines
406 B
Python

--- setup.py.orig Wed Feb 5 16:17:16 2003
+++ setup.py Wed Feb 5 16:17:26 2003
@@ -14,7 +14,7 @@
libraries = [sqlite]
runtime_library_dirs = []
extra_objects = []
-elif sys.platform in ("freebsd4", "openbsd2"):
+elif sys.platform in ("freebsd4", "freebsd5", "openbsd2"):
include_dirs = ['/usr/local/include/sqlite']
library_dirs = ['/usr/local/lib/']
libraries = [sqlite]