11 lines
408 B
Text
11 lines
408 B
Text
--- CMakeLists.txt.orig 2020-08-13 11:04:25 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -1117,7 +1117,7 @@ install(TARGETS blasfeo EXPORT blasfeoConfig
|
|
RUNTIME DESTINATION bin)
|
|
|
|
|
|
-install(EXPORT blasfeoConfig DESTINATION cmake)
|
|
+install(EXPORT blasfeoConfig DESTINATION lib/cmake)
|
|
|
|
file(GLOB_RECURSE BLASFEO_HEADERS "include/*.h")
|
|
install(FILES ${BLASFEO_HEADERS} DESTINATION ${BLASFEO_HEADERS_INSTALLATION_DIRECTORY})
|