14 lines
706 B
Text
14 lines
706 B
Text
--- ./src/cfi/Makefile.in.orig 2009-09-23 15:02:49.000000000 +0200
|
|
+++ ./src/cfi/Makefile.in 2010-01-31 14:17:13.000000000 +0100
|
|
@@ -62,8 +62,10 @@
|
|
depcomp = $(SHELL) $(top_srcdir)/config/depcomp
|
|
am__depfiles_maybe = depfiles
|
|
am__mv = mv -f
|
|
+# FreeBSD patch: put AM_CFLAGS before CPPFLAGS to be able to compile
|
|
+# even if includes from previous version are installed.
|
|
COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
|
|
- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
|
|
+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
|
|
LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
|
|
--mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
|
|
$(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
|