d590b471a6
* Upstream repo moved SF --> GITHUB * Reset maintainer PR: 221097 Reported by: Dutchman01 Approved by: maintainer timeout (2+ months)
16 lines
905 B
Text
16 lines
905 B
Text
--- server/drivers/Makefile.am.orig 2017-06-18 20:40:11 UTC
|
|
+++ server/drivers/Makefile.am
|
|
@@ -47,11 +47,11 @@ CwLnx_LDADD = libLCD.a libbignum.a
|
|
futaba_LDADD = @LIBUSB_LIBS@ @LIBUSB_1_0_LIBS@ libLCD.a
|
|
g15_LDADD = @LIBG15@
|
|
glcd_LDADD = libLCD.a @GLCD_DRIVERS@ @FT2_LIBS@ @LIBPNG_LIBS@ @LIBSERDISP@ @LIBUSB_LIBS@ @LIBX11_LIBS@
|
|
-glcd_DEPENDENCIES = @GLCD_DRIVERS@ glcd-glcd-render.o
|
|
+glcd_DEPENDENCIES = @GLCD_DRIVERS@ glcd-glcd-render.o libLCD.a
|
|
glcdlib_LDADD = @LIBGLCD@
|
|
glk_LDADD = libbignum.a
|
|
hd44780_LDADD = libLCD.a @HD44780_DRIVERS@ @HD44780_I2C@ @LIBUSB_LIBS@ @LIBFTDI_LIBS@ @LIBUGPIO@ libbignum.a
|
|
-hd44780_DEPENDENCIES = @HD44780_DRIVERS@ @HD44780_I2C@
|
|
+hd44780_DEPENDENCIES = @HD44780_DRIVERS@ @HD44780_I2C@ libLCD.a libbignum.a
|
|
i2500vfd_LDADD = @LIBFTDI_LIBS@
|
|
imon_LDADD = libLCD.a libbignum.a
|
|
imonlcd_LDADD = libLCD.a
|