21 lines
702 B
Text
21 lines
702 B
Text
--- etc/Makefile.in.orig Wed Apr 4 12:39:19 2001
|
|
+++ etc/Makefile.in Wed Apr 4 12:41:14 2001
|
|
@@ -23,15 +23,9 @@
|
|
fi
|
|
|
|
install: build
|
|
- @ echo Checking for existing teapop.passwd; \
|
|
- if [ -f ${sysconfdir}/teapop.passwd ]; then \
|
|
- echo "Exists...NOT installing teapop.passwd"; \
|
|
- else \
|
|
- echo "Not found, installing teapop.passwd"; \
|
|
- ${INSTALL} -d ${sysconfdir}; \
|
|
- ${INSTALL} teapop.passwd ${sysconfdir}; \
|
|
- ${CHMOD} 0755 ${sysconfdir}/teapop.passwd; \
|
|
- fi
|
|
+ @echo Installing teapop.passwd.sample; \
|
|
+ ${INSTALL} -d ${sysconfdir}; \
|
|
+ ${INSTALL} -m 0644 teapop.passwd ${sysconfdir}/teapop.passwd.sample; \
|
|
|
|
makefile: ../config/timestamp
|
|
@ echo Updating Makefile
|