Update to 0.8.1, changes were bugfixes.
This commit is contained in:
parent
da9ec31d8e
commit
5d1216b048
4 changed files with 24 additions and 22 deletions
|
@ -1,14 +1,14 @@
|
|||
# $NetBSD: Makefile,v 1.3 2004/05/07 01:58:09 xtraeme Exp $
|
||||
# $NetBSD: Makefile,v 1.4 2004/06/08 00:31:35 xtraeme Exp $
|
||||
#
|
||||
|
||||
DISTNAME= matchbox-panel-0.8
|
||||
CATEGORIES= x11
|
||||
MASTER_SITES= http://matchbox.handhelds.org/sources/matchbox-panel/0.8/
|
||||
EXTRACT_SUFX= .tar.bz2
|
||||
DISTNAME= matchbox-panel-0.8.1
|
||||
CATEGORIES= x11
|
||||
MASTER_SITES= http://matchbox.handhelds.org/sources/matchbox-panel/0.8/
|
||||
EXTRACT_SUFX= .tar.bz2
|
||||
|
||||
MAINTAINER= tech-pkg@NetBSD.org
|
||||
HOMEPAGE= http://matchbox.handhelds.org/sources/matchbox-panel/0.8/
|
||||
COMMENT= Panel for Matchbox
|
||||
MAINTAINER= tech-pkg@NetBSD.org
|
||||
HOMEPAGE= http://matchbox.handhelds.org/
|
||||
COMMENT= Panel for Matchbox
|
||||
|
||||
BUILD_USES_MSGFMT= yes
|
||||
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
@comment $NetBSD: PLIST,v 1.1.1.1 2004/03/19 18:04:49 xtraeme Exp $
|
||||
@comment $NetBSD: PLIST,v 1.2 2004/06/08 00:31:35 xtraeme Exp $
|
||||
bin/matchbox-panel
|
||||
bin/mb-applet-clock
|
||||
bin/mb-applet-launcher
|
||||
|
@ -29,3 +29,5 @@ share/pixmaps/signal-1-40.png
|
|||
share/pixmaps/signal-41-60.png
|
||||
share/pixmaps/signal-61-80.png
|
||||
share/pixmaps/signal-81-100.png
|
||||
@comment in xdg-dirs: @dirrm share/pixmaps
|
||||
@comment in xdg-dirs: @dirrm share/applications
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
$NetBSD: distinfo,v 1.1.1.1 2004/03/19 18:04:49 xtraeme Exp $
|
||||
$NetBSD: distinfo,v 1.2 2004/06/08 00:31:35 xtraeme Exp $
|
||||
|
||||
SHA1 (matchbox-panel-0.8.tar.bz2) = 2a324dac44f75069e34509e5b035c93107f29b9b
|
||||
Size (matchbox-panel-0.8.tar.bz2) = 151157 bytes
|
||||
SHA1 (patch-aa) = 8947ca6ec9612020c9ff57395c5123c4b123adda
|
||||
SHA1 (matchbox-panel-0.8.1.tar.bz2) = 4e8832d9e8a1b93f70a79e4730a195fd491d591a
|
||||
Size (matchbox-panel-0.8.1.tar.bz2) = 152532 bytes
|
||||
SHA1 (patch-aa) = f2085259dbcf93c4f22ee07e2dfbeb10db497c2a
|
||||
SHA1 (patch-ab) = 9f068959f73a27c51252cde792ceed4d229eeaea
|
||||
|
|
|
@ -1,28 +1,28 @@
|
|||
$NetBSD: patch-aa,v 1.1.1.1 2004/03/19 18:04:50 xtraeme Exp $
|
||||
$NetBSD: patch-aa,v 1.2 2004/06/08 00:31:35 xtraeme Exp $
|
||||
|
||||
--- applets/mb-applet-menu-launcher.c.orig 2004-03-19 12:10:48.000000000 +0100
|
||||
+++ applets/mb-applet-menu-launcher.c 2004-03-19 12:16:04.000000000 +0100
|
||||
@@ -716,11 +716,14 @@
|
||||
--- applets/mb-applet-menu-launcher.c.orig 2004-06-08 02:18:05.000000000 +0200
|
||||
+++ applets/mb-applet-menu-launcher.c 2004-06-08 02:22:24.000000000 +0200
|
||||
@@ -716,11 +716,15 @@
|
||||
if (is_released) app_data->button_is_down = False;
|
||||
|
||||
sigemptyset(&block_sigset);
|
||||
+#ifdef USE_DNOTIFY
|
||||
+#ifdef __linux__
|
||||
sigaddset(&block_sigset, SIGRTMIN);
|
||||
-
|
||||
+#endif
|
||||
|
||||
if (is_released && !next_cancels)
|
||||
{
|
||||
+#ifdef USE_DNOTIFY
|
||||
+#ifdef __linux__
|
||||
sigaddset(&block_sigset, SIGRTMIN);
|
||||
+#endif
|
||||
menu_get_popup_pos (app, &abs_x, &abs_y);
|
||||
mb_menu_activate (app_data->mbmenu, abs_x, abs_y);
|
||||
|
||||
@@ -817,8 +820,9 @@
|
||||
@@ -817,8 +821,9 @@
|
||||
&& ev->xclient.data.l[0] == MB_CMD_SHOW_EXT_MENU )
|
||||
{
|
||||
sigemptyset(&block_sigset);
|
||||
+#ifdef USE_DNOTIFY
|
||||
+#ifdef __linux__
|
||||
sigaddset(&block_sigset, SIGRTMIN);
|
||||
-
|
||||
+#endif
|
||||
|
|
Loading…
Reference in a new issue