Import nautilus-sound-converter-1.0.1 as wip/nautilus-sound-converter.
Nautilus extension to convert audio files to a different format using the GStreamer framework
This commit is contained in:
parent
d2499e2517
commit
8b37ac24a8
5 changed files with 127 additions and 0 deletions
2
nautilus-sound-converter/DESCR
Normal file
2
nautilus-sound-converter/DESCR
Normal file
|
@ -0,0 +1,2 @@
|
|||
Nautilus extension to convert audio files to a different format
|
||||
using the GStreamer framework
|
28
nautilus-sound-converter/Makefile
Normal file
28
nautilus-sound-converter/Makefile
Normal file
|
@ -0,0 +1,28 @@
|
|||
# $NetBSD: Makefile,v 1.1.1.1 2009/03/14 14:58:40 jihbed Exp $
|
||||
#
|
||||
|
||||
DISTNAME= nautilus-sound-converter-1.0.1
|
||||
CATEGORIES= audio gnome
|
||||
MASTER_SITES= http://nautilus-sound-converter.googlecode.com/files/
|
||||
EXTRACT_SUFX= .tar.bz2
|
||||
|
||||
MAINTAINER= kamel.derouiche@gmail.com
|
||||
HOMEPAGE= http://code.google.com/p/nautilus-sound-converter/
|
||||
COMMENT= Nautilus extension to convert audio files
|
||||
|
||||
PKG_DESTDIR_SUPPORT= user-destdir
|
||||
|
||||
GNU_CONFIGURE= yes
|
||||
USE_LIBTOOL= yes
|
||||
USE_TOOLS+= perl intltool
|
||||
USE_LANGUAGES+= c c++
|
||||
|
||||
.include "../../devel/glib2/buildlink3.mk"
|
||||
.include "../../devel/GConf/buildlink3.mk"
|
||||
.include "../../multimedia/gnome-media/buildlink3.mk"
|
||||
.include "../../multimedia/gstreamer0.10/buildlink3.mk"
|
||||
.include "../../multimedia/gst-plugins0.10-base/buildlink3.mk"
|
||||
.include "../../sysutils/nautilus/buildlink3.mk"
|
||||
.include "../../x11/gtk2/buildlink3.mk"
|
||||
|
||||
.include "../../mk/bsd.pkg.mk"
|
6
nautilus-sound-converter/PLIST
Normal file
6
nautilus-sound-converter/PLIST
Normal file
|
@ -0,0 +1,6 @@
|
|||
@comment $NetBSD: PLIST,v 1.1.1.1 2009/03/14 14:58:40 jihbed Exp $
|
||||
lib/nautilus/extensions-2.0/libnautilus-sound-converter.la
|
||||
share/nautilus-sound-converter/main.xml
|
||||
share/nautilus-sound-converter/progress.xml
|
||||
@dirrm share/nautilus-sound-converter
|
||||
@dirrm lib/nautilus/extensions-2.0
|
6
nautilus-sound-converter/distinfo
Normal file
6
nautilus-sound-converter/distinfo
Normal file
|
@ -0,0 +1,6 @@
|
|||
$NetBSD: distinfo,v 1.1.1.1 2009/03/14 14:58:40 jihbed Exp $
|
||||
|
||||
SHA1 (nautilus-sound-converter-1.0.1.tar.bz2) = a721456e9eed229e2e60394e01a48a6a7395d66a
|
||||
RMD160 (nautilus-sound-converter-1.0.1.tar.bz2) = 240c6ab0eec4bc1fa01cce1994ebf9d6628658d7
|
||||
Size (nautilus-sound-converter-1.0.1.tar.bz2) = 260646 bytes
|
||||
SHA1 (patch-aa) = d85d85341774b366b7fac144bef476700bb15efb
|
85
nautilus-sound-converter/patches/patch-aa
Normal file
85
nautilus-sound-converter/patches/patch-aa
Normal file
|
@ -0,0 +1,85 @@
|
|||
$NetBSD: patch-aa,v 1.1.1.1 2009/03/14 14:58:40 jihbed Exp $
|
||||
|
||||
--- configure.orig 2009-02-09 02:55:54.000000000 +0000
|
||||
+++ configure 2009-03-13 20:53:14.000000000 +0000
|
||||
@@ -21179,7 +21179,7 @@
|
||||
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21235,7 +21235,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21291,7 +21291,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21347,7 +21347,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21403,7 +21403,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21459,7 +21459,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21515,7 +21515,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21571,7 +21571,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
||||
@@ -21627,7 +21627,7 @@
|
||||
fi
|
||||
|
||||
|
||||
- if test "x$GST_INSPECT" == "x"; then
|
||||
+ if test "x$GST_INSPECT" = "x"; then
|
||||
# Extract the first word of "gst-inspect-0.10", so it can be a program name with args.
|
||||
set dummy gst-inspect-0.10; ac_word=$2
|
||||
{ $as_echo "$as_me:$LINENO: checking for $ac_word" >&5
|
Loading…
Reference in a new issue