Remove subversion17-base, pkgsrc subversion is at 1.9.
This commit is contained in:
parent
0cea026152
commit
9c3801b7e0
13 changed files with 1 additions and 2737 deletions
3
Makefile
3
Makefile
|
@ -1,4 +1,4 @@
|
|||
# $Id: Makefile,v 1.5801 2014/06/15 10:29:32 nros Exp $
|
||||
# $Id: Makefile,v 1.5802 2014/06/22 19:50:52 thomasklausner Exp $
|
||||
|
||||
COMMENT= WIP pkgsrc packages
|
||||
|
||||
|
@ -3248,7 +3248,6 @@ SUBDIR+= stonx
|
|||
SUBDIR+= structure
|
||||
SUBDIR+= stumpwm
|
||||
SUBDIR+= stunnel3
|
||||
SUBDIR+= subversion17-base
|
||||
SUBDIR+= sudo
|
||||
SUBDIR+= sudoscript
|
||||
SUBDIR+= suitesparse
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
The goal of the Subversion project is to build a version control system that
|
||||
is a compelling replacement for CVS in the open source community. The software
|
||||
is released under an Apache/BSD-style open source license.
|
||||
|
||||
This package contains all the Subversion programs and libraries except
|
||||
the Apache module mod_dav_svn (for which see the ap2-subversion
|
||||
package) and the Python bindings and some programs which use them (for
|
||||
which see the py-subversion package). Installing this package
|
||||
alone will satisfy most people's needs, providing all three repository
|
||||
access layers (local, svn, and dav) and the server for the svn access
|
||||
layer.
|
|
@ -1,94 +0,0 @@
|
|||
# $NetBSD: Makefile,v 1.2 2012/10/07 16:23:17 asau Exp $
|
||||
|
||||
PKGNAME= subversion-base-${SVNVER}
|
||||
COMMENT= Version control system, base programs and libraries
|
||||
|
||||
PKG_INSTALLATION_TYPES= overwrite pkgviews
|
||||
|
||||
# on at least solaris, configure fails to figure out
|
||||
# that you need -lintl
|
||||
BROKEN_GETTEXT_DETECTION= yes
|
||||
|
||||
.include "Makefile.common"
|
||||
|
||||
USE_TOOLS+= msgfmt
|
||||
|
||||
CONFIGURE_ARGS+= --disable-neon-version-check
|
||||
CONFIGURE_ARGS+= --without-apxs
|
||||
|
||||
.if !empty(PKG_OPTIONS:Mapr1)
|
||||
APU_OPTIONS= PKG_BUILD_OPTIONS.apr-util
|
||||
.else
|
||||
APU_OPTIONS= PKG_BUILD_OPTIONS.apr
|
||||
.endif
|
||||
BUILD_DEFS+= ${APU_OPTIONS}
|
||||
|
||||
.if !empty(PKG_OPTIONS:Mapr1)
|
||||
. include "../../devel/apr/buildlink3.mk"
|
||||
. include "../../devel/apr-util/buildlink3.mk"
|
||||
.else
|
||||
BUILDLINK_API_DEPENDS.apr+= apr>=0.9.5
|
||||
. include "../../devel/apr0/buildlink3.mk"
|
||||
.endif
|
||||
|
||||
BUILDLINK_API_DEPENDS.sqlite3+= sqlite3>=3.4
|
||||
.include "../../databases/sqlite3/buildlink3.mk"
|
||||
.include "../../devel/zlib/buildlink3.mk"
|
||||
|
||||
PLIST_VARS+= db4
|
||||
.if !empty(PKG_OPTIONS:Mapr1) && !empty(PKG_BUILD_OPTIONS.apr-util:Mdb4)
|
||||
PLIST.db4= yes
|
||||
#CONFIGURE_ARGS+= --with-berkeley-db=:${BUILDLINK_PREFIX.db4:Q}/include:${BUILDLINK_PREFIX.db4:Q}/lib:${BUILDLINK_LDADD.db4:S/^-l//:Q}
|
||||
CONFIGURE_ARGS+= --with-berkeley-db
|
||||
.else
|
||||
CONFIGURE_ARGS+= --without-berkeley-db
|
||||
.endif
|
||||
|
||||
PLIST_SUBST+= DAV_RA=${DAV_RA:Q}
|
||||
|
||||
RCD_SCRIPTS= svnserve
|
||||
|
||||
post-install:
|
||||
${INSTALL_DATA_DIR} ${DESTDIR}${SVNDOC}
|
||||
cd ${WRKSRC} && ${INSTALL_DATA} INSTALL README ${DESTDIR}${SVNDOC}
|
||||
cd ${WRKSRC}/doc/user && ${INSTALL_DATA} *.html *.txt ${DESTDIR}${SVNDOC}
|
||||
${INSTALL_DATA_DIR} ${DESTDIR}${SVNEXAMPLES}/backup
|
||||
${INSTALL_DATA_DIR} ${DESTDIR}${SVNEXAMPLES}/cgi
|
||||
${INSTALL_DATA_DIR} ${DESTDIR}${SVNEXAMPLES}/hook-scripts
|
||||
${INSTALL_DATA_DIR} ${DESTDIR}${SVNEXAMPLES}/hook-scripts/mailer
|
||||
${INSTALL_DATA_DIR} ${DESTDIR}${SVNEXAMPLES}/hook-scripts/mailer/tests
|
||||
${INSTALL_DATA} ${WRKSRC}/tools/backup/hot-backup.py \
|
||||
${DESTDIR}${SVNEXAMPLES}/backup
|
||||
${INSTALL_DATA} ${WRKSRC}/tools/hook-scripts/commit* \
|
||||
${DESTDIR}${SVNEXAMPLES}/hook-scripts
|
||||
${INSTALL_DATA} ${WRKSRC}/tools/hook-scripts/svnperms* \
|
||||
${DESTDIR}${SVNEXAMPLES}/hook-scripts
|
||||
${INSTALL_DATA} ${WRKSRC}/tools/hook-scripts/log-police.py \
|
||||
${WRKSRC}/tools/hook-scripts/verify-po.py \
|
||||
${DESTDIR}${SVNEXAMPLES}/hook-scripts
|
||||
${INSTALL_DATA} ${WRKSRC}/tools/hook-scripts/mailer/mailer* \
|
||||
${DESTDIR}${SVNEXAMPLES}/hook-scripts/mailer
|
||||
${INSTALL_DATA} ${WRKSRC}/tools/hook-scripts/mailer/tests/mailer* \
|
||||
${DESTDIR}${SVNEXAMPLES}/hook-scripts/mailer/tests
|
||||
|
||||
.PHONY: svn-build-outputs-hack
|
||||
# Subversion's build system is set up to build everything from source
|
||||
# at once. In pkgsrc, we install the base part of subversion, and
|
||||
# then build other pieces against installed libraries. Here, we run
|
||||
# svn's equivalent of automake to say that the libraries installed as
|
||||
# part of subversion-base are installed, and save that generated file.
|
||||
# Other packages then copy this file into place when building to avoid
|
||||
# having to build these libraries again.
|
||||
#
|
||||
# The normal update procedure is
|
||||
# test build and package subversion-base
|
||||
# run make svn-build-outputs-hack
|
||||
# test build and package other subversion packages
|
||||
# commit the update to ../subversion/files/build-outputs.mk along with the version change
|
||||
#
|
||||
svn-build-outputs-hack:
|
||||
cd ${WRKSRC} && ./gen-make.py --release --installed-libs libsvn_client,libsvn_delta,libsvn_diff,libsvn_fs,libsvn_ra,libsvn_repos,libsvn_subr,libsvn_wc
|
||||
${MV} -f ${WRKSRC}/build-outputs.mk ${FILESDIR}/build-outputs.mk
|
||||
|
||||
.include "../../devel/gettext-lib/buildlink3.mk"
|
||||
.include "../../mk/bsd.pkg.mk"
|
|
@ -1,41 +0,0 @@
|
|||
# $NetBSD: Makefile.common,v 1.1.1.1 2012/06/04 06:23:04 ftigeot Exp $
|
||||
# used by devel/java-subversion/Makefile
|
||||
# used by devel/p5-subversion/Makefile
|
||||
# used by devel/py-subversion/Makefile
|
||||
# used by devel/ruby-subversion/Makefile
|
||||
# used by devel/subversion-base/Makefile
|
||||
# used by devel/subversion/Makefile
|
||||
# used by www/ap2-subversion/Makefile
|
||||
|
||||
DISTNAME= subversion-${SVNVER}
|
||||
CATEGORIES= devel scm
|
||||
MASTER_SITES= ${MASTER_SITE_APACHE:=subversion/}
|
||||
|
||||
MAINTAINER= pkgsrc-users@NetBSD.org
|
||||
HOMEPAGE= http://subversion.apache.org/
|
||||
LICENSE= apache-1.1
|
||||
|
||||
.include "Makefile.version"
|
||||
|
||||
SVNEXAMPLES= ${PREFIX}/share/examples/subversion
|
||||
SVNDOC= ${PREFIX}/share/doc/subversion
|
||||
|
||||
USE_LIBTOOL= YES
|
||||
USE_PKGLOCALEDIR= YES
|
||||
GNU_CONFIGURE= YES
|
||||
|
||||
.include "../../mk/bsd.prefs.mk"
|
||||
.include "../../devel/subversion-base/options.mk"
|
||||
|
||||
.if !empty(PKG_OPTIONS:Mserf)
|
||||
CONFIGURE_ARGS+= --with-serf=${BUILDLINK_PREFIX.serf} --without-neon
|
||||
.else
|
||||
CONFIGURE_ARGS+= --with-neon=${BUILDLINK_PREFIX.neon}
|
||||
.endif
|
||||
|
||||
# workaround: does not install info file, but does create directory
|
||||
CONFIGURE_ARGS+= --infodir=${PREFIX}/${PKGINFODIR}
|
||||
|
||||
BUILDLINK_API_DEPENDS.subversion-base+= subversion-base>=${SVNVER}
|
||||
|
||||
.include "../../devel/gettext-lib/buildlink3.mk"
|
|
@ -1,11 +0,0 @@
|
|||
# $NetBSD: Makefile.version,v 1.1.1.1 2012/06/04 06:23:03 ftigeot Exp $
|
||||
|
||||
# When updating subversion, all packages are updated at the same time
|
||||
# to have a consistent set of packages. A particularly tricky aspect
|
||||
# is our interaction with the svn build system. See the make target
|
||||
# "svn-build-outputs-hack" in devel/subversion-base/Makefile when
|
||||
# changing the version.
|
||||
|
||||
.if !defined(SVNVER)
|
||||
SVNVER= 1.7.5
|
||||
.endif
|
|
@ -1,111 +0,0 @@
|
|||
@comment $NetBSD: PLIST,v 1.1.1.1 2012/06/04 06:23:03 ftigeot Exp $
|
||||
bin/svn
|
||||
bin/svnadmin
|
||||
bin/svndumpfilter
|
||||
bin/svnlook
|
||||
bin/svnrdump
|
||||
bin/svnserve
|
||||
bin/svnsync
|
||||
bin/svnversion
|
||||
include/subversion-1/mod_authz_svn.h
|
||||
include/subversion-1/mod_dav_svn.h
|
||||
include/subversion-1/svn-revision.txt
|
||||
include/subversion-1/svn_auth.h
|
||||
include/subversion-1/svn_base64.h
|
||||
include/subversion-1/svn_cache_config.h
|
||||
include/subversion-1/svn_checksum.h
|
||||
include/subversion-1/svn_client.h
|
||||
include/subversion-1/svn_cmdline.h
|
||||
include/subversion-1/svn_compat.h
|
||||
include/subversion-1/svn_config.h
|
||||
include/subversion-1/svn_ctype.h
|
||||
include/subversion-1/svn_dav.h
|
||||
include/subversion-1/svn_delta.h
|
||||
include/subversion-1/svn_diff.h
|
||||
include/subversion-1/svn_dirent_uri.h
|
||||
include/subversion-1/svn_dso.h
|
||||
include/subversion-1/svn_error.h
|
||||
include/subversion-1/svn_error_codes.h
|
||||
include/subversion-1/svn_fs.h
|
||||
include/subversion-1/svn_hash.h
|
||||
include/subversion-1/svn_io.h
|
||||
include/subversion-1/svn_iter.h
|
||||
include/subversion-1/svn_md5.h
|
||||
include/subversion-1/svn_mergeinfo.h
|
||||
include/subversion-1/svn_nls.h
|
||||
include/subversion-1/svn_opt.h
|
||||
include/subversion-1/svn_path.h
|
||||
include/subversion-1/svn_pools.h
|
||||
include/subversion-1/svn_props.h
|
||||
include/subversion-1/svn_quoprint.h
|
||||
include/subversion-1/svn_ra.h
|
||||
include/subversion-1/svn_ra_svn.h
|
||||
include/subversion-1/svn_repos.h
|
||||
include/subversion-1/svn_sorts.h
|
||||
include/subversion-1/svn_string.h
|
||||
include/subversion-1/svn_subst.h
|
||||
include/subversion-1/svn_time.h
|
||||
include/subversion-1/svn_types.h
|
||||
include/subversion-1/svn_user.h
|
||||
include/subversion-1/svn_utf.h
|
||||
include/subversion-1/svn_version.h
|
||||
include/subversion-1/svn_wc.h
|
||||
include/subversion-1/svn_xml.h
|
||||
lib/libsvn_client-1.la
|
||||
lib/libsvn_delta-1.la
|
||||
lib/libsvn_diff-1.la
|
||||
lib/libsvn_fs-1.la
|
||||
lib/libsvn_fs_fs-1.la
|
||||
${PLIST.db4}lib/libsvn_fs_base-1.la
|
||||
lib/libsvn_fs_util-1.la
|
||||
lib/libsvn_ra-1.la
|
||||
lib/libsvn_ra_local-1.la
|
||||
${PLIST.neon}lib/libsvn_ra_neon-1.la
|
||||
${PLIST.serf}lib/libsvn_ra_serf-1.la
|
||||
lib/libsvn_ra_svn-1.la
|
||||
lib/libsvn_repos-1.la
|
||||
lib/libsvn_subr-1.la
|
||||
lib/libsvn_wc-1.la
|
||||
man/man1/svn.1
|
||||
man/man1/svnadmin.1
|
||||
man/man1/svndumpfilter.1
|
||||
man/man1/svnlook.1
|
||||
man/man1/svnrdump.1
|
||||
man/man1/svnsync.1
|
||||
man/man1/svnversion.1
|
||||
man/man5/svnserve.conf.5
|
||||
man/man8/svnserve.8
|
||||
share/doc/subversion/INSTALL
|
||||
share/doc/subversion/README
|
||||
share/doc/subversion/cvs-crossover-guide.html
|
||||
share/doc/subversion/lj_article.txt
|
||||
share/doc/subversion/svn-best-practices.html
|
||||
share/examples/rc.d/svnserve
|
||||
share/examples/subversion/backup/hot-backup.py
|
||||
share/examples/subversion/hook-scripts/commit-access-control.cfg.example
|
||||
share/examples/subversion/hook-scripts/commit-access-control.pl
|
||||
share/examples/subversion/hook-scripts/commit-access-control.pl.in
|
||||
share/examples/subversion/hook-scripts/commit-email.rb
|
||||
share/examples/subversion/hook-scripts/log-police.py
|
||||
share/examples/subversion/hook-scripts/mailer/mailer.conf.example
|
||||
share/examples/subversion/hook-scripts/mailer/mailer.py
|
||||
share/examples/subversion/hook-scripts/mailer/tests/mailer-init.sh
|
||||
share/examples/subversion/hook-scripts/mailer/tests/mailer-t1.output
|
||||
share/examples/subversion/hook-scripts/mailer/tests/mailer-t1.sh
|
||||
share/examples/subversion/hook-scripts/mailer/tests/mailer-tweak.py
|
||||
share/examples/subversion/hook-scripts/mailer/tests/mailer.conf
|
||||
share/examples/subversion/hook-scripts/svnperms.conf.example
|
||||
share/examples/subversion/hook-scripts/svnperms.py
|
||||
share/examples/subversion/hook-scripts/verify-po.py
|
||||
share/locale/de/LC_MESSAGES/subversion.mo
|
||||
share/locale/es/LC_MESSAGES/subversion.mo
|
||||
share/locale/fr/LC_MESSAGES/subversion.mo
|
||||
share/locale/it/LC_MESSAGES/subversion.mo
|
||||
share/locale/ja/LC_MESSAGES/subversion.mo
|
||||
share/locale/ko/LC_MESSAGES/subversion.mo
|
||||
share/locale/nb/LC_MESSAGES/subversion.mo
|
||||
share/locale/pl/LC_MESSAGES/subversion.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/subversion.mo
|
||||
share/locale/sv/LC_MESSAGES/subversion.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/subversion.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/subversion.mo
|
|
@ -1,44 +0,0 @@
|
|||
# $NetBSD: buildlink3.mk,v 1.1.1.1 2012/06/04 06:23:04 ftigeot Exp $
|
||||
|
||||
.include "../../mk/bsd.fast.prefs.mk"
|
||||
.include "../../devel/subversion/Makefile.version"
|
||||
|
||||
BUILDLINK_TREE+= subversion-base
|
||||
|
||||
.if !defined(SUBVERSION_BASE_BUILDLINK3_MK)
|
||||
SUBVERSION_BASE_BUILDLINK3_MK:=
|
||||
|
||||
BUILDLINK_API_DEPENDS.subversion-base+= subversion-base>=1.5.2nb1
|
||||
BUILDLINK_ABI_DEPENDS.subversion-base+= subversion-base>=1.6.17nb5
|
||||
BUILDLINK_PKGSRCDIR.subversion-base?= ../../devel/subversion-base
|
||||
|
||||
BUILDLINK_FILES.subversion-base+= bin/svn-config
|
||||
|
||||
pkgbase := subversion-base
|
||||
.include "../../mk/pkg-build-options.mk"
|
||||
|
||||
.if !empty(PKG_BUILD_OPTIONS.subversion-base:Msasl)
|
||||
.include "../../security/cyrus-sasl/buildlink3.mk"
|
||||
.endif
|
||||
|
||||
.if !empty(PKG_BUILD_OPTIONS.subversion-base:Mapr1)
|
||||
. include "../../devel/apr/buildlink3.mk"
|
||||
. include "../../devel/apr-util/buildlink3.mk"
|
||||
.else
|
||||
. include "../../devel/apr0/buildlink3.mk"
|
||||
.endif
|
||||
|
||||
# If serf and -apr1 are selected, the build will probably fail.
|
||||
# Do that rather than force neon for apr0
|
||||
.if !empty(PKG_BUILD_OPTIONS.subversion-base:Mserf)
|
||||
. include "../../www/serf/buildlink3.mk"
|
||||
.else
|
||||
. include "../../www/neon/buildlink3.mk"
|
||||
.endif
|
||||
|
||||
BUILDLINK_API_DEPENDS.sqlite3+= sqlite3>=3.4
|
||||
.include "../../databases/sqlite3/buildlink3.mk"
|
||||
.include "../../devel/zlib/buildlink3.mk"
|
||||
.endif # SUBVERSION_BASE_BUILDLINK3_MK
|
||||
|
||||
BUILDLINK_TREE+= -subversion-base
|
|
@ -1,7 +0,0 @@
|
|||
$NetBSD: distinfo,v 1.1.1.1 2012/06/04 06:23:04 ftigeot Exp $
|
||||
|
||||
SHA1 (subversion-1.7.5.tar.gz) = 52fcc730232623497491f6c3e544ee8761b9b007
|
||||
RMD160 (subversion-1.7.5.tar.gz) = e0cd636a8a82859cb9a9b40324de40e8c4e83925
|
||||
Size (subversion-1.7.5.tar.gz) = 8204322 bytes
|
||||
SHA1 (patch-ad) = 0b16ef0d12b59c551b62818b0de581f23e970a28
|
||||
SHA1 (patch-ae) = 02c22ea26d3c01f6e2c54410523cbb1555d86c78
|
File diff suppressed because one or more lines are too long
|
@ -1,23 +0,0 @@
|
|||
#!@RCD_SCRIPTS_SHELL@
|
||||
|
||||
# PROVIDE: svnserve
|
||||
# REQUIRE: DAEMON
|
||||
# KEYWORD: shutdown
|
||||
|
||||
. /etc/rc.subr
|
||||
|
||||
name="svnserve"
|
||||
rcvar=${name}
|
||||
command="/usr/pkg/bin/${name}"
|
||||
svnserve_user="svn"
|
||||
pidfile="/var/run/${name}.pid"
|
||||
|
||||
start_precmd="${name}_prestart"
|
||||
|
||||
svnserve_prestart()
|
||||
{
|
||||
rc_flags="-d --pid-file=${pidfile} ${rc_flags}"
|
||||
}
|
||||
|
||||
load_rc_config $name
|
||||
run_rc_command "$1"
|
|
@ -1,34 +0,0 @@
|
|||
# $NetBSD: options.mk,v 1.1.1.1 2012/06/04 06:23:03 ftigeot Exp $
|
||||
|
||||
PKG_OPTIONS_VAR= PKG_OPTIONS.subversion
|
||||
PKG_SUPPORTED_OPTIONS= apr1 serf sasl
|
||||
.include "../../mk/bsd.prefs.mk"
|
||||
.if !defined(PKG_APACHE_DEFAULT) || empty(PKG_APACHE_DEFAULT:Mapache2)
|
||||
PKG_SUGGESTED_OPTIONS= apr1
|
||||
.endif
|
||||
|
||||
# Note that this file is included as part of several packages.
|
||||
# Therefore this file defines options and includes some but not all of
|
||||
# the typical fragments, leaving some to individual package files.
|
||||
|
||||
.include "../../mk/bsd.options.mk"
|
||||
|
||||
PLIST_VARS+= serf neon
|
||||
|
||||
.if !empty(PKG_OPTIONS:Mserf)
|
||||
DAV_RA= serf
|
||||
PLIST.serf= yes
|
||||
. include "../../www/serf/buildlink3.mk"
|
||||
.else
|
||||
BUILDLINK_API_DEPENDS.neon+= neon>=0.25.0
|
||||
DAV_RA= neon
|
||||
PLIST.neon= yes
|
||||
. include "../../www/neon/buildlink3.mk"
|
||||
.endif
|
||||
|
||||
.if !empty(PKG_OPTIONS:Msasl)
|
||||
.include "../../security/cyrus-sasl/buildlink3.mk"
|
||||
CONFIGURE_ARGS+= --with-sasl=${BUILDLINK_PREFIX.cyrus-sasl}
|
||||
.else
|
||||
CONFIGURE_ARGS+= --without-sasl
|
||||
.endif
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ad,v 1.1.1.1 2012/06/04 06:23:04 ftigeot Exp $
|
||||
|
||||
--- Makefile.in.orig 2011-07-16 11:50:53.000000000 +0000
|
||||
+++ Makefile.in
|
||||
@@ -736,7 +736,7 @@ $(SWIG_PL_DIR)/native/Makefile.PL: $(SWI
|
||||
./config.status subversion/bindings/swig/perl/native/Makefile.PL
|
||||
|
||||
$(SWIG_PL_DIR)/native/Makefile: $(SWIG_PL_DIR)/native/Makefile.PL
|
||||
- cd $(SWIG_PL_DIR)/native; $(PERL) Makefile.PL
|
||||
+ cd $(SWIG_PL_DIR)/native; $(PERL) Makefile.PL INSTALLDIRS=vendor
|
||||
|
||||
# There is a "readlink -f" command on some systems for the same purpose,
|
||||
# but it's not as portable (e.g. Mac OS X doesn't have it). These should
|
|
@ -1,16 +0,0 @@
|
|||
$NetBSD: patch-ae,v 1.1.1.1 2012/06/04 06:23:04 ftigeot Exp $
|
||||
|
||||
--- subversion/bindings/swig/perl/native/Makefile.PL.in.orig 2011-07-16 11:47:59.000000000 +0000
|
||||
+++ subversion/bindings/swig/perl/native/Makefile.PL.in
|
||||
@@ -35,9 +35,10 @@ my $svnlib_srcdir = "${top_srcdir}/subve
|
||||
my $svnlib_builddir = "${top_builddir}/subversion";
|
||||
my $swig_srcdir = "${svnlib_srcdir}/bindings/swig";
|
||||
my $swig_builddir = "${svnlib_builddir}/bindings/swig";
|
||||
+my $subversion_base_lib = $ENV{SUBVERSION_BASE_PREFIX} . "/lib";
|
||||
|
||||
my @modules = qw/client delta fs ra repos wc/;
|
||||
-my @ldpaths = (abs_path($swig_builddir) . "/perl/libsvn_swig_perl/.libs",
|
||||
+my @ldpaths = (abs_path($swig_builddir) . "/perl/libsvn_swig_perl/.libs", $subversion_base_lib,
|
||||
map { abs_path($svnlib_builddir) . "/libsvn_$_/.libs" }
|
||||
@modules, qw/diff subr ra_local ra_svn ra_neon
|
||||
ra_serf fs_base fs_util fs_fs/);
|
Loading…
Reference in a new issue