pkgsrc-wip/py-bravo/patches/patch-setup.py
Eric Schnoebelen fa9ee20f60 Import py27-bravo-1.5 as wip/py-bravo.
Bravo is a server for the  minecraft (http://www.minecraft.net)
network based game.
2011-06-01 03:51:46 +00:00

16 lines
403 B
Python

$NetBSD: patch-setup.py,v 1.1.1.1 2011/06/01 03:51:46 schnoebe Exp $
# remove unneeded attempt to list twisted plugins?
--- setup.py.orig 2011-05-08 16:36:35.000000000 +0000
+++ setup.py
@@ -22,9 +22,3 @@ setup(
license="MIT/X11",
url="http://github.com/MostAwesomeDude/bravo",
)
-
-try:
- from twisted.plugin import getPlugins, IPlugin
- list(getPlugins(IPlugin))
-except:
- pass