- Update/refactor patches to match current CVS. - Added hacks.mk for sanity. - Proper PLIST segmentation/consistency. - Use CONF_FILES framework. - Bump rev.
13 lines
359 B
Text
13 lines
359 B
Text
$NetBSD: patch-al,v 1.5 2007/11/20 05:56:10 bsadewitz Exp $
|
|
|
|
--- normal/parser.y.orig 2007-07-21 19:32:29.000000000 -0400
|
|
+++ normal/parser.y
|
|
@@ -55,7 +55,7 @@
|
|
|
|
%%
|
|
/* It should be possible to do this in a clean way... */
|
|
-script: { state->err = 0} newlines commands
|
|
+script: { state->err = 0;} newlines commands
|
|
{
|
|
state->parsed = $3;
|
|
}
|