pkgsrc-wip/urlwatch/patches/patch-urlwatch
Yorick Hardy 7d85ef26da urlwatch: update to urlwatch-2.4
While updating, use patches to copy files to the correct
places instead of the post-install target.

Changelog:

2016-07-12 Thomas Perl <thp.io/about>
	* Check current directory and use os.path.relpath (Fixes #73)
	* Add link to watched location in email report (by Guillaume Maudoux)
	* setup.py: Remove the discovery logic that fails with pip, just hardcode most things
2016-07-12 21:57:32 +02:00

15 lines
474 B
Text

$NetBSD$
Use the pkgsrc directory structure.
--- urlwatch.orig 2016-07-12 18:58:17.000000000 +0000
+++ urlwatch
@@ -59,7 +59,7 @@ hooks_py = os.path.join(urlwatch_dir, 'h
if bindir == 'bin':
# Installed system-wide
- examples_dir = os.path.join(prefix, 'share', pkgname, 'examples')
+ examples_dir = os.path.join(prefix, 'share', 'examples', pkgname)
else:
# Assume we are not yet installed
sys.path.insert(0, os.path.join(prefix, bindir, 'lib'))