associated with an operating system than with a programming language: concurrent processes, scheduling, memory management, distribution, networking, etc. The initial open-source Erlang release contains the implementation of Erlang, as well as a large part of Ericsson's middleware for building distributed high-availability systems.
15 lines
495 B
Text
15 lines
495 B
Text
$NetBSD: patch-ab,v 1.1.1.1 2008/04/16 06:11:50 marttikuparinen Exp $
|
|
|
|
Build all .java files.
|
|
|
|
--- make/otp.mk.in.orig 2007-06-11 13:01:44.000000000 +0000
|
|
+++ make/otp.mk.in
|
|
@@ -166,7 +166,7 @@ endif
|
|
|
|
|
|
$(JAVA_DEST_ROOT)$(JAVA_CLASS_SUBDIR)%.class: %.java
|
|
- CLASSPATH=$(CLASSPATH) $(JAVA) $(JAVA_OPTIONS) -d $(JAVA_DEST_ROOT) $<
|
|
+ CLASSPATH=$(CLASSPATH) $(JAVA) $(JAVA_OPTIONS) -d $(JAVA_DEST_ROOT) *.java
|
|
|
|
# ----------------------------------------------------
|
|
# Emacs byte code compiling
|