354 lines
12 KiB
Text
354 lines
12 KiB
Text
$NetBSD: patch-aj,v 1.3 2007/11/03 02:25:52 bjcosta Exp $
|
|
|
|
--- src/apps/Makefile.in.orig 2007-08-12 09:34:38.000000000 +1000
|
|
+++ src/apps/Makefile.in
|
|
@@ -1,8 +1,8 @@
|
|
-# Makefile.in generated by automake 1.10 from Makefile.am.
|
|
+# Makefile.in generated by automake 1.9.6 from Makefile.am.
|
|
# @configure_input@
|
|
|
|
# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
|
|
-# 2003, 2004, 2005, 2006 Free Software Foundation, Inc.
|
|
+# 2003, 2004, 2005 Free Software Foundation, Inc.
|
|
# This Makefile.in is free software; the Free Software Foundation
|
|
# gives unlimited permission to copy and/or distribute it,
|
|
# with or without modifications, as long as this notice is preserved.
|
|
@@ -13,11 +13,15 @@
|
|
# PARTICULAR PURPOSE.
|
|
|
|
@SET_MAKE@
|
|
+srcdir = @srcdir@
|
|
+top_srcdir = @top_srcdir@
|
|
VPATH = @srcdir@
|
|
pkgdatadir = $(datadir)/@PACKAGE@
|
|
pkglibdir = $(libdir)/@PACKAGE@
|
|
pkgincludedir = $(includedir)/@PACKAGE@
|
|
+top_builddir = ../..
|
|
am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
|
|
+INSTALL = @INSTALL@
|
|
install_sh_DATA = $(install_sh) -c -m 644
|
|
install_sh_PROGRAM = $(install_sh) -c
|
|
install_sh_SCRIPT = $(install_sh) -c
|
|
@@ -51,19 +55,18 @@ SOURCES =
|
|
DIST_SOURCES =
|
|
RECURSIVE_TARGETS = all-recursive check-recursive dvi-recursive \
|
|
html-recursive info-recursive install-data-recursive \
|
|
- install-dvi-recursive install-exec-recursive \
|
|
- install-html-recursive install-info-recursive \
|
|
- install-pdf-recursive install-ps-recursive install-recursive \
|
|
- installcheck-recursive installdirs-recursive pdf-recursive \
|
|
- ps-recursive uninstall-recursive
|
|
-RECURSIVE_CLEAN_TARGETS = mostlyclean-recursive clean-recursive \
|
|
- distclean-recursive maintainer-clean-recursive
|
|
+ install-exec-recursive install-info-recursive \
|
|
+ install-recursive installcheck-recursive installdirs-recursive \
|
|
+ pdf-recursive ps-recursive uninstall-info-recursive \
|
|
+ uninstall-recursive
|
|
ETAGS = etags
|
|
CTAGS = ctags
|
|
DIST_SUBDIRS = $(SUBDIRS)
|
|
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
|
|
ACLOCAL = @ACLOCAL@
|
|
ALLOCA = @ALLOCA@
|
|
+AMDEP_FALSE = @AMDEP_FALSE@
|
|
+AMDEP_TRUE = @AMDEP_TRUE@
|
|
AMTAR = @AMTAR@
|
|
AR = @AR@
|
|
AUTOCONF = @AUTOCONF@
|
|
@@ -86,6 +89,30 @@ DEPDIR = @DEPDIR@
|
|
DH_MAKE = @DH_MAKE@
|
|
DOXYGEN_PAPER_SIZE = @DOXYGEN_PAPER_SIZE@
|
|
DOXYGEN_SUBDIR = @DOXYGEN_SUBDIR@
|
|
+DUMMY_EDOCPY_FALSE = @DUMMY_EDOCPY_FALSE@
|
|
+DUMMY_EDOCPY_TRUE = @DUMMY_EDOCPY_TRUE@
|
|
+DX_COND_chi_FALSE = @DX_COND_chi_FALSE@
|
|
+DX_COND_chi_TRUE = @DX_COND_chi_TRUE@
|
|
+DX_COND_chm_FALSE = @DX_COND_chm_FALSE@
|
|
+DX_COND_chm_TRUE = @DX_COND_chm_TRUE@
|
|
+DX_COND_doc_FALSE = @DX_COND_doc_FALSE@
|
|
+DX_COND_doc_TRUE = @DX_COND_doc_TRUE@
|
|
+DX_COND_dot_FALSE = @DX_COND_dot_FALSE@
|
|
+DX_COND_dot_TRUE = @DX_COND_dot_TRUE@
|
|
+DX_COND_html_FALSE = @DX_COND_html_FALSE@
|
|
+DX_COND_html_TRUE = @DX_COND_html_TRUE@
|
|
+DX_COND_latex_FALSE = @DX_COND_latex_FALSE@
|
|
+DX_COND_latex_TRUE = @DX_COND_latex_TRUE@
|
|
+DX_COND_man_FALSE = @DX_COND_man_FALSE@
|
|
+DX_COND_man_TRUE = @DX_COND_man_TRUE@
|
|
+DX_COND_pdf_FALSE = @DX_COND_pdf_FALSE@
|
|
+DX_COND_pdf_TRUE = @DX_COND_pdf_TRUE@
|
|
+DX_COND_ps_FALSE = @DX_COND_ps_FALSE@
|
|
+DX_COND_ps_TRUE = @DX_COND_ps_TRUE@
|
|
+DX_COND_rtf_FALSE = @DX_COND_rtf_FALSE@
|
|
+DX_COND_rtf_TRUE = @DX_COND_rtf_TRUE@
|
|
+DX_COND_xml_FALSE = @DX_COND_xml_FALSE@
|
|
+DX_COND_xml_TRUE = @DX_COND_xml_TRUE@
|
|
DX_CONFIG = @DX_CONFIG@
|
|
DX_DOCDIR = @DX_DOCDIR@
|
|
DX_DOT = @DX_DOT@
|
|
@@ -118,8 +145,14 @@ EXEEXT = @EXEEXT@
|
|
F77 = @F77@
|
|
FFLAGS = @FFLAGS@
|
|
GCC_SUBDIR = @GCC_SUBDIR@
|
|
-GREP = @GREP@
|
|
-INSTALL = @INSTALL@
|
|
+HAVE_DEBTOOLS_FALSE = @HAVE_DEBTOOLS_FALSE@
|
|
+HAVE_DEBTOOLS_TRUE = @HAVE_DEBTOOLS_TRUE@
|
|
+HAVE_RPMTOOLS_FALSE = @HAVE_RPMTOOLS_FALSE@
|
|
+HAVE_RPMTOOLS_TRUE = @HAVE_RPMTOOLS_TRUE@
|
|
+HAVE_SWIG_FALSE = @HAVE_SWIG_FALSE@
|
|
+HAVE_SWIG_TRUE = @HAVE_SWIG_TRUE@
|
|
+HAVE_XMLTO_FALSE = @HAVE_XMLTO_FALSE@
|
|
+HAVE_XMLTO_TRUE = @HAVE_XMLTO_TRUE@
|
|
INSTALL_DATA = @INSTALL_DATA@
|
|
INSTALL_PROGRAM = @INSTALL_PROGRAM@
|
|
INSTALL_SCRIPT = @INSTALL_SCRIPT@
|
|
@@ -139,8 +172,10 @@ LIBS = @LIBS@
|
|
LIBTOOL = @LIBTOOL@
|
|
LN_S = @LN_S@
|
|
LTLIBOBJS = @LTLIBOBJS@
|
|
+MAINT = @MAINT@
|
|
+MAINTAINER_MODE_FALSE = @MAINTAINER_MODE_FALSE@
|
|
+MAINTAINER_MODE_TRUE = @MAINTAINER_MODE_TRUE@
|
|
MAKEINFO = @MAKEINFO@
|
|
-MKDIR_P = @MKDIR_P@
|
|
OBJEXT = @OBJEXT@
|
|
PACKAGE = @PACKAGE@
|
|
PACKAGE_BUGREPORT = @PACKAGE_BUGREPORT@
|
|
@@ -167,12 +202,26 @@ VERSION = @VERSION@
|
|
XMLTO = @XMLTO@
|
|
abs_builddir = @abs_builddir@
|
|
abs_srcdir = @abs_srcdir@
|
|
-abs_top_builddir = @abs_top_builddir@
|
|
-abs_top_srcdir = @abs_top_srcdir@
|
|
ac_aux_dir = @ac_aux_dir@
|
|
+ac_ct_AR = @ac_ct_AR@
|
|
ac_ct_CC = @ac_ct_CC@
|
|
ac_ct_CXX = @ac_ct_CXX@
|
|
ac_ct_F77 = @ac_ct_F77@
|
|
+ac_ct_RANLIB = @ac_ct_RANLIB@
|
|
+ac_ct_STRIP = @ac_ct_STRIP@
|
|
+ac_pt_DX_DOT = @ac_pt_DX_DOT@
|
|
+ac_pt_DX_DOXYGEN = @ac_pt_DX_DOXYGEN@
|
|
+ac_pt_DX_DVIPS = @ac_pt_DX_DVIPS@
|
|
+ac_pt_DX_EGREP = @ac_pt_DX_EGREP@
|
|
+ac_pt_DX_HHC = @ac_pt_DX_HHC@
|
|
+ac_pt_DX_LATEX = @ac_pt_DX_LATEX@
|
|
+ac_pt_DX_MAKEINDEX = @ac_pt_DX_MAKEINDEX@
|
|
+ac_pt_DX_PDFLATEX = @ac_pt_DX_PDFLATEX@
|
|
+ac_pt_DX_PERL = @ac_pt_DX_PERL@
|
|
+am__fastdepCC_FALSE = @am__fastdepCC_FALSE@
|
|
+am__fastdepCC_TRUE = @am__fastdepCC_TRUE@
|
|
+am__fastdepCXX_FALSE = @am__fastdepCXX_FALSE@
|
|
+am__fastdepCXX_TRUE = @am__fastdepCXX_TRUE@
|
|
am__include = @am__include@
|
|
am__leading_dot = @am__leading_dot@
|
|
am__quote = @am__quote@
|
|
@@ -184,12 +233,8 @@ build_alias = @build_alias@
|
|
build_cpu = @build_cpu@
|
|
build_os = @build_os@
|
|
build_vendor = @build_vendor@
|
|
-builddir = @builddir@
|
|
datadir = @datadir@
|
|
dataedocdir = @dataedocdir@
|
|
-datarootdir = @datarootdir@
|
|
-docdir = @docdir@
|
|
-dvidir = @dvidir@
|
|
edoc_patched_prefix = @edoc_patched_prefix@
|
|
exec_prefix = @exec_prefix@
|
|
host = @host@
|
|
@@ -197,39 +242,32 @@ host_alias = @host_alias@
|
|
host_cpu = @host_cpu@
|
|
host_os = @host_os@
|
|
host_vendor = @host_vendor@
|
|
-htmldir = @htmldir@
|
|
includedir = @includedir@
|
|
infodir = @infodir@
|
|
install_sh = @install_sh@
|
|
libdir = @libdir@
|
|
libexecdir = @libexecdir@
|
|
-localedir = @localedir@
|
|
localstatedir = @localstatedir@
|
|
mandir = @mandir@
|
|
mkdir_p = @mkdir_p@
|
|
oldincludedir = @oldincludedir@
|
|
-pdfdir = @pdfdir@
|
|
pkgpyexecdir = @pkgpyexecdir@
|
|
pkgpythondir = @pkgpythondir@
|
|
prefix = @prefix@
|
|
program_transform_name = @program_transform_name@
|
|
-psdir = @psdir@
|
|
pyexecdir = @pyexecdir@
|
|
pythondir = @pythondir@
|
|
sbindir = @sbindir@
|
|
sharedstatedir = @sharedstatedir@
|
|
-srcdir = @srcdir@
|
|
subdirs = @subdirs@
|
|
sysconfdir = @sysconfdir@
|
|
target_alias = @target_alias@
|
|
-top_builddir = @top_builddir@
|
|
-top_srcdir = @top_srcdir@
|
|
MAINTAINERCLEANFILES = Makefile.in
|
|
SUBDIRS = edoc edc-arch
|
|
all: all-recursive
|
|
|
|
.SUFFIXES:
|
|
-$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
|
|
+$(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__configure_deps)
|
|
@for dep in $?; do \
|
|
case '$(am__configure_deps)' in \
|
|
*$$dep*) \
|
|
@@ -254,9 +292,9 @@ Makefile: $(srcdir)/Makefile.in $(top_bu
|
|
$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
|
|
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
|
|
|
-$(top_srcdir)/configure: $(am__configure_deps)
|
|
+$(top_srcdir)/configure: @MAINTAINER_MODE_TRUE@ $(am__configure_deps)
|
|
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
|
-$(ACLOCAL_M4): $(am__aclocal_m4_deps)
|
|
+$(ACLOCAL_M4): @MAINTAINER_MODE_TRUE@ $(am__aclocal_m4_deps)
|
|
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
|
|
|
|
mostlyclean-libtool:
|
|
@@ -265,6 +303,10 @@ mostlyclean-libtool:
|
|
clean-libtool:
|
|
-rm -rf .libs _libs
|
|
|
|
+distclean-libtool:
|
|
+ -rm -f libtool
|
|
+uninstall-info-am:
|
|
+
|
|
# This directory's subdirectories are mostly independent; you can cd
|
|
# into them and run `make' without going through this Makefile.
|
|
# To change the values of `make' variables: instead of editing Makefiles,
|
|
@@ -296,7 +338,8 @@ $(RECURSIVE_TARGETS):
|
|
$(MAKE) $(AM_MAKEFLAGS) "$$target-am" || exit 1; \
|
|
fi; test -z "$$fail"
|
|
|
|
-$(RECURSIVE_CLEAN_TARGETS):
|
|
+mostlyclean-recursive clean-recursive distclean-recursive \
|
|
+maintainer-clean-recursive:
|
|
@failcom='exit 1'; \
|
|
for f in x $$MAKEFLAGS; do \
|
|
case $$f in \
|
|
@@ -397,21 +440,22 @@ distclean-tags:
|
|
-rm -f TAGS ID GTAGS GRTAGS GSYMS GPATH tags
|
|
|
|
distdir: $(DISTFILES)
|
|
- @srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
|
|
- topsrcdirstrip=`echo "$(top_srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
|
|
- list='$(DISTFILES)'; \
|
|
- dist_files=`for file in $$list; do echo $$file; done | \
|
|
- sed -e "s|^$$srcdirstrip/||;t" \
|
|
- -e "s|^$$topsrcdirstrip/|$(top_builddir)/|;t"`; \
|
|
- case $$dist_files in \
|
|
- */*) $(MKDIR_P) `echo "$$dist_files" | \
|
|
- sed '/\//!d;s|^|$(distdir)/|;s,/[^/]*$$,,' | \
|
|
- sort -u` ;; \
|
|
+ @srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`; \
|
|
+ topsrcdirstrip=`echo "$(top_srcdir)" | sed 's|.|.|g'`; \
|
|
+ list='$(DISTFILES)'; for file in $$list; do \
|
|
+ case $$file in \
|
|
+ $(srcdir)/*) file=`echo "$$file" | sed "s|^$$srcdirstrip/||"`;; \
|
|
+ $(top_srcdir)/*) file=`echo "$$file" | sed "s|^$$topsrcdirstrip/|$(top_builddir)/|"`;; \
|
|
esac; \
|
|
- for file in $$dist_files; do \
|
|
if test -f $$file || test -d $$file; then d=.; else d=$(srcdir); fi; \
|
|
+ dir=`echo "$$file" | sed -e 's,/[^/]*$$,,'`; \
|
|
+ if test "$$dir" != "$$file" && test "$$dir" != "."; then \
|
|
+ dir="/$$dir"; \
|
|
+ $(mkdir_p) "$(distdir)$$dir"; \
|
|
+ else \
|
|
+ dir=''; \
|
|
+ fi; \
|
|
if test -d $$d/$$file; then \
|
|
- dir=`echo "/$$file" | sed -e 's,/[^/]*$$,,'`; \
|
|
if test -d $(srcdir)/$$file && test $$d != $(srcdir); then \
|
|
cp -pR $(srcdir)/$$file $(distdir)$$dir || exit 1; \
|
|
fi; \
|
|
@@ -425,7 +469,7 @@ distdir: $(DISTFILES)
|
|
list='$(DIST_SUBDIRS)'; for subdir in $$list; do \
|
|
if test "$$subdir" = .; then :; else \
|
|
test -d "$(distdir)/$$subdir" \
|
|
- || $(MKDIR_P) "$(distdir)/$$subdir" \
|
|
+ || $(mkdir_p) "$(distdir)/$$subdir" \
|
|
|| exit 1; \
|
|
distdir=`$(am__cd) $(distdir) && pwd`; \
|
|
top_distdir=`$(am__cd) $(top_distdir) && pwd`; \
|
|
@@ -433,8 +477,6 @@ distdir: $(DISTFILES)
|
|
$(MAKE) $(AM_MAKEFLAGS) \
|
|
top_distdir="$$top_distdir" \
|
|
distdir="$$distdir/$$subdir" \
|
|
- am__remove_distdir=: \
|
|
- am__skip_length_check=: \
|
|
distdir) \
|
|
|| exit 1; \
|
|
fi; \
|
|
@@ -475,7 +517,8 @@ clean-am: clean-generic clean-libtool mo
|
|
|
|
distclean: distclean-recursive
|
|
-rm -f Makefile
|
|
-distclean-am: clean-am distclean-generic distclean-tags
|
|
+distclean-am: clean-am distclean-generic distclean-libtool \
|
|
+ distclean-tags
|
|
|
|
dvi: dvi-recursive
|
|
|
|
@@ -489,20 +532,12 @@ info-am:
|
|
|
|
install-data-am:
|
|
|
|
-install-dvi: install-dvi-recursive
|
|
-
|
|
install-exec-am:
|
|
|
|
-install-html: install-html-recursive
|
|
-
|
|
install-info: install-info-recursive
|
|
|
|
install-man:
|
|
|
|
-install-pdf: install-pdf-recursive
|
|
-
|
|
-install-ps: install-ps-recursive
|
|
-
|
|
installcheck-am:
|
|
|
|
maintainer-clean: maintainer-clean-recursive
|
|
@@ -521,24 +556,22 @@ ps: ps-recursive
|
|
|
|
ps-am:
|
|
|
|
-uninstall-am:
|
|
+uninstall-am: uninstall-info-am
|
|
|
|
-.MAKE: $(RECURSIVE_CLEAN_TARGETS) $(RECURSIVE_TARGETS) install-am \
|
|
- install-strip
|
|
+uninstall-info: uninstall-info-recursive
|
|
|
|
-.PHONY: $(RECURSIVE_CLEAN_TARGETS) $(RECURSIVE_TARGETS) CTAGS GTAGS \
|
|
- all all-am check check-am clean clean-generic clean-libtool \
|
|
- ctags ctags-recursive distclean distclean-generic \
|
|
- distclean-libtool distclean-tags distdir dvi dvi-am html \
|
|
+.PHONY: $(RECURSIVE_TARGETS) CTAGS GTAGS all all-am check check-am \
|
|
+ clean clean-generic clean-libtool clean-recursive ctags \
|
|
+ ctags-recursive distclean distclean-generic distclean-libtool \
|
|
+ distclean-recursive distclean-tags distdir dvi dvi-am html \
|
|
html-am info info-am install install-am install-data \
|
|
- install-data-am install-dvi install-dvi-am install-exec \
|
|
- install-exec-am install-html install-html-am install-info \
|
|
- install-info-am install-man install-pdf install-pdf-am \
|
|
- install-ps install-ps-am install-strip installcheck \
|
|
+ install-data-am install-exec install-exec-am install-info \
|
|
+ install-info-am install-man install-strip installcheck \
|
|
installcheck-am installdirs installdirs-am maintainer-clean \
|
|
- maintainer-clean-generic mostlyclean mostlyclean-generic \
|
|
- mostlyclean-libtool pdf pdf-am ps ps-am tags tags-recursive \
|
|
- uninstall uninstall-am
|
|
+ maintainer-clean-generic maintainer-clean-recursive \
|
|
+ mostlyclean mostlyclean-generic mostlyclean-libtool \
|
|
+ mostlyclean-recursive pdf pdf-am ps ps-am tags tags-recursive \
|
|
+ uninstall uninstall-am uninstall-info-am
|
|
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
|
# Otherwise a system limit (for SysV at least) may be exceeded.
|