Make this compile with gcc-2.95.3.

This commit is contained in:
fredb 2002-08-08 02:06:36 +00:00
parent 13ee8abd72
commit 024d6f934c
2 changed files with 16 additions and 1 deletions

View file

@ -1,5 +1,6 @@
$NetBSD: distinfo,v 1.2 2001/04/19 11:07:40 skrll Exp $
$NetBSD: distinfo,v 1.3 2002/08/08 02:06:36 fredb Exp $
SHA1 (khostchooser-0.3.tgz) = f15dec88f2433c9086a6fe3ac502f8d451d76448
Size (khostchooser-0.3.tgz) = 97334 bytes
SHA1 (patch-aa) = 3954a6deea2258f4782711ed19bc770af3feb129
SHA1 (patch-ab) = b97c331b14fdd424073817e2e0e38fe977a42f14

View file

@ -0,0 +1,14 @@
$NetBSD: patch-ab,v 1.1 2002/08/08 02:06:37 fredb Exp $
--- khostchooser/gui.cpp.orig Sat Apr 25 03:44:52 1998
+++ khostchooser/gui.cpp
@@ -304,7 +304,8 @@
int main(int argc, char *argv[])
{
- MyApp app(argc, argv, "khostchooser");
+ QString rappname = "khostchooser";
+ MyApp app(argc, argv, rappname);
KHostConfig *conf;
QWidget *w;
int i;