Rather than saying "family = family;", say nothing at all. This does not

change the way the program works, so the package version has not been changed.
This commit is contained in:
cjs 2004-08-25 07:56:18 +00:00
parent 9186e5831b
commit 03daadfac5
2 changed files with 4 additions and 5 deletions

View file

@ -1,5 +1,5 @@
$NetBSD: distinfo,v 1.2 2004/08/20 07:10:53 cjs Exp $
$NetBSD: distinfo,v 1.3 2004/08/25 07:56:18 cjs Exp $
SHA1 (tcpflow-0.20.tar.gz) = 833d369e36828fa132106df93c604cc1c42c23c7
Size (tcpflow-0.20.tar.gz) = 72131 bytes
SHA1 (patch-aa) = cf3774eb228191bf1b7b42820022f12990dfca99
SHA1 (patch-aa) = 20745c63984205324fa8f3ea17035376a1d10844

View file

@ -1,13 +1,12 @@
$NetBSD: patch-aa,v 1.1 2004/08/20 07:10:53 cjs Exp $
$NetBSD: patch-aa,v 1.2 2004/08/25 07:56:18 cjs Exp $
--- datalink.c.orig 1999-04-21 10:40:13.000000000 +0900
+++ datalink.c 2004-08-20 16:02:02.000000000 +0900
@@ -64,7 +64,7 @@
@@ -64,7 +64,6 @@
#ifndef DLT_NULL_BROKEN
/* make sure this is AF_INET */
memcpy((char *)&family, (char *)p, sizeof(family));
- family = ntohl(family);
+ family = family;
if (family != AF_INET) {
DEBUG(6) ("warning: received non-AF_INET null frame (type %d)", family);
return;