Fix uninitialized warnings
This commit is contained in:
parent
444045107e
commit
05d19a764d
3 changed files with 29 additions and 1 deletions
|
@ -1,4 +1,4 @@
|
|||
$NetBSD: distinfo,v 1.6 2005/02/24 13:40:58 agc Exp $
|
||||
$NetBSD: distinfo,v 1.7 2005/09/09 23:13:12 martin Exp $
|
||||
|
||||
SHA1 (tits-1.1.1.tar.gz) = 7a8242a5700296d24d74ed155a79673a6b2255a5
|
||||
RMD160 (tits-1.1.1.tar.gz) = 5fe3503d630cc9bf2b1c9829071727050765df3d
|
||||
|
@ -6,3 +6,5 @@ Size (tits-1.1.1.tar.gz) = 21411 bytes
|
|||
SHA1 (patch-aa) = cb97029249e318d30b859ad4479ae6cb0c0ffcf2
|
||||
SHA1 (patch-ab) = 028c622b79518cdfe62ee8a3144593e6830e1952
|
||||
SHA1 (patch-ac) = 9df6cac6d64978182d4ef6631b4a220126e9d930
|
||||
SHA1 (patch-ad) = 66dea133c934da864bbc22ff7eb610c34d55a67f
|
||||
SHA1 (patch-ae) = 439b5b608bb20cf0dde9e03f536f4196420e916e
|
||||
|
|
13
sysutils/tits/patches/patch-ad
Normal file
13
sysutils/tits/patches/patch-ad
Normal file
|
@ -0,0 +1,13 @@
|
|||
$NetBSD: patch-ad,v 1.1 2005/09/09 23:13:12 martin Exp $
|
||||
|
||||
--- main.c.orig 2002-11-25 12:00:17.000000000 +0100
|
||||
+++ main.c 2005-09-10 01:08:07.000000000 +0200
|
||||
@@ -57,7 +57,7 @@ int
|
||||
main(int argc, char **argv)
|
||||
{
|
||||
const char *estr;
|
||||
- const char *conf_file;
|
||||
+ const char *conf_file = NULL;
|
||||
|
||||
if ((pname = strrchr(argv[0], '/')) == NULL)
|
||||
pname = argv[0];
|
13
sysutils/tits/patches/patch-ae
Normal file
13
sysutils/tits/patches/patch-ae
Normal file
|
@ -0,0 +1,13 @@
|
|||
$NetBSD: patch-ae,v 1.1 2005/09/09 23:13:12 martin Exp $
|
||||
|
||||
--- dispatcher.c.orig 2001-03-14 20:33:10.000000000 +0100
|
||||
+++ dispatcher.c 2005-09-10 01:10:33.000000000 +0200
|
||||
@@ -240,7 +240,7 @@ dispatcher_mainloop(void)
|
||||
nfds_t pfds;
|
||||
int nfds, errcnt = 0;
|
||||
int timeout;
|
||||
- time_t delta;
|
||||
+ time_t delta = 0;
|
||||
|
||||
while (!TAILQ_EMPTY(&contexts)) {
|
||||
for (pfds = 0, ctx = TAILQ_FIRST(&contexts); ctx != NULL;
|
Loading…
Reference in a new issue