This was imported into the wrong category (databases). It will be moved

to math.
This commit is contained in:
jlam 2001-10-16 06:52:55 +00:00
parent 56ef05da81
commit 06bd47c11a
5 changed files with 0 additions and 46 deletions

View file

@ -1,13 +0,0 @@
# $NetBSD: Makefile,v 1.1.1.1 2001/10/16 06:50:03 jlam Exp $
.include "../php4/Makefile.module"
MODNAME= bcmath
CATEGORIES+= math
PHP_PKG_VERS= # empty
COMMENT= PHP4 extension for bc-style arbitrary precision math
USE_BUILDLINK_ONLY= YES
CONFIGURE_ARGS+= --enable-${MODNAME}
.include "../../mk/bsd.pkg.mk"

View file

@ -1,6 +0,0 @@
$NetBSD: distinfo,v 1.1.1.1 2001/10/16 06:50:03 jlam Exp $
SHA1 (php-4.0.6.tar.gz) = 6544eb1085b916541af914a11074e9bb8a037a03
Size (php-4.0.6.tar.gz) = 3157346 bytes
SHA1 (patch-aa) = 96aed03b5187adc3f02df4ffae1f9e9a14bbd144
SHA1 (patch-ab) = fdb4a5e27148533d9bc47b1e7d96eda8c0e02cd3

View file

@ -1,12 +0,0 @@
$NetBSD: patch-aa,v 1.1.1.1 2001/10/16 06:50:03 jlam Exp $
--- Makefile.in.orig Sun Nov 26 04:34:01 2000
+++ Makefile.in
@@ -1,6 +1,6 @@
LTLIBRARY_NAME = libbcmath.la
-LTLIBRARY_SOURCES = bcmath.c number.c
+LTLIBRARY_SOURCES = bcmath.c
LTLIBRARY_SHARED_NAME = bcmath.la
LTLIBRARY_DEPENDENCIES = libbcmath/libbcmath.la
LTLIBRARY_LIBADD = $(LTLIBRARY_DEPENDENCIES)

View file

@ -1,13 +0,0 @@
$NetBSD: patch-ab,v 1.1.1.1 2001/10/16 06:50:03 jlam Exp $
--- bcmath.c.orig Thu May 24 08:41:36 2001
+++ bcmath.c
@@ -28,7 +28,7 @@
#include "ext/standard/info.h"
#include "php_bcmath.h"
-#include "ext/bcmath/libbcmath/src/bcmath.h"
+#include "libbcmath/src/bcmath.h"
function_entry bcmath_functions[] = {
PHP_FE(bcadd, NULL)

View file

@ -1,2 +0,0 @@
PHP is a programming language designed to be embedded into web pages.
This module provides support for bc-style arbitrary precision math for PHP4.