Changes 1.4.2:

* Bug fixes.
This commit is contained in:
adam 2008-10-13 09:35:55 +00:00
parent 1ae4ce5ed7
commit 0bd4b0b1a6
4 changed files with 6 additions and 32 deletions

View file

@ -1,6 +1,6 @@
# $NetBSD: Makefile,v 1.28 2008/08/17 14:14:11 wiz Exp $
# $NetBSD: Makefile,v 1.29 2008/10/13 09:35:55 adam Exp $
DISTNAME= loudmouth-1.4.1
DISTNAME= loudmouth-1.4.2
CATEGORIES= chat
MASTER_SITES= ${MASTER_SITE_GNOME:=sources/loudmouth/1.4/} \
http://ftp.imendio.com/pub/imendio/loudmouth/src/

View file

@ -1,7 +1,5 @@
$NetBSD: distinfo,v 1.12 2008/08/17 14:14:11 wiz Exp $
$NetBSD: distinfo,v 1.13 2008/10/13 09:35:55 adam Exp $
SHA1 (loudmouth-1.4.1.tar.bz2) = ac7b409ab90163a3eb98e65b1afa5c037e560fca
RMD160 (loudmouth-1.4.1.tar.bz2) = 6424c89f07ca3104d8676b88ad5b42c3293e91ef
Size (loudmouth-1.4.1.tar.bz2) = 379833 bytes
SHA1 (patch-aa) = 261c7b2260830e13ac539413f0632923078009f1
SHA1 (patch-ab) = eb11b1720bee01076f23626ddde0e79346de9940
SHA1 (loudmouth-1.4.2.tar.bz2) = f2cbcd000127c6cb97f37e31eef3d9536cf2d8df
RMD160 (loudmouth-1.4.2.tar.bz2) = 6c94abe777e44331a1133d300cb351307e4bb48a
Size (loudmouth-1.4.2.tar.bz2) = 380128 bytes

View file

@ -1,12 +0,0 @@
$NetBSD: patch-aa,v 1.3 2008/08/17 14:14:11 wiz Exp $
--- loudmouth/asyncns.c.orig 2008-02-24 21:41:25.000000000 +0000
+++ loudmouth/asyncns.c
@@ -154,6 +154,7 @@ typedef struct res_query_response {
int ret;
} res_response_t;
+#define HAVE_STRNDUP
#ifndef HAVE_STRNDUP
static char *strndup(const char *s, size_t l) {

View file

@ -1,12 +0,0 @@
$NetBSD: patch-ab,v 1.1 2008/08/17 14:14:11 wiz Exp $
--- loudmouth/lm-sock.c.orig 2008-07-27 09:21:48.000000000 +0000
+++ loudmouth/lm-sock.c
@@ -29,6 +29,7 @@
#include <unistd.h>
#include <sys/socket.h>
#include <fcntl.h>
+#include <netinet/in_systm.h>
#include <netinet/in.h>
#include <netinet/ip.h>
#include <netinet/tcp.h>