convert to modearn C++ style
* include iostream instead deprecated iostream.h * using namespace std; fixes PR#45159.
This commit is contained in:
parent
e04076b92f
commit
0bf5e52969
2 changed files with 22 additions and 1 deletions
|
@ -1,6 +1,7 @@
|
|||
$NetBSD: distinfo,v 1.4 2005/02/22 21:06:06 agc Exp $
|
||||
$NetBSD: distinfo,v 1.5 2011/07/20 12:23:01 obache Exp $
|
||||
|
||||
SHA1 (locator-0.1.tar.gz) = a7c6efe6b10df583b473e673f9332c1ddfd424ea
|
||||
RMD160 (locator-0.1.tar.gz) = 5d50e54318d88437fbfd76c51fa5b5052cf732d7
|
||||
Size (locator-0.1.tar.gz) = 2555 bytes
|
||||
SHA1 (patch-aa) = 810c0ec364beeb0d399907fbfdf8f887b091bf6c
|
||||
SHA1 (patch-locator.cc) = 7a758876c9771a094002cc26ea2d6e67d058a0a5
|
||||
|
|
20
ham/locator/patches/patch-locator.cc
Normal file
20
ham/locator/patches/patch-locator.cc
Normal file
|
@ -0,0 +1,20 @@
|
|||
$NetBSD: patch-locator.cc,v 1.1 2011/07/20 12:23:01 obache Exp $
|
||||
|
||||
* modern C++ style
|
||||
|
||||
--- locator.cc.orig 2001-07-29 11:33:02.000000000 +0000
|
||||
+++ locator.cc
|
||||
@@ -3,10 +3,12 @@
|
||||
/* Last change 29.07.2001 */
|
||||
|
||||
/* A few includes */
|
||||
-#include <iostream.h>
|
||||
+#include <iostream>
|
||||
#include <string.h>
|
||||
#include <stdio.h>
|
||||
|
||||
+using namespace std;
|
||||
+
|
||||
/* A few definitions */
|
||||
#define VERSION "0.1"
|
||||
|
Loading…
Reference in a new issue