duplicate of graphics/moz-flash
This commit is contained in:
parent
9a9fec802a
commit
15628253c4
8 changed files with 1 additions and 71 deletions
|
@ -1,4 +1,4 @@
|
|||
# $NetBSD: Makefile,v 1.185 2002/04/10 04:22:59 itojun Exp $
|
||||
# $NetBSD: Makefile,v 1.186 2002/04/10 08:12:44 itojun Exp $
|
||||
#
|
||||
|
||||
COMMENT= Packages related to the World Wide Web
|
||||
|
@ -78,7 +78,6 @@ SUBDIR+= lynx
|
|||
SUBDIR+= lynx-current
|
||||
SUBDIR+= make_album
|
||||
SUBDIR+= mozilla
|
||||
SUBDIR+= mozilla-flashplugin
|
||||
SUBDIR+= navigator
|
||||
SUBDIR+= navigator3
|
||||
SUBDIR+= neon
|
||||
|
|
|
@ -1,9 +0,0 @@
|
|||
This is the Flash Library for Linux.
|
||||
|
||||
Flash Plugin is under GPL, see COPYING file.
|
||||
|
||||
To get some information on this library check out the following link :
|
||||
http://www.swift-tools.com/Flash
|
||||
|
||||
Authors: Olivier Debon <odebon@club-internet.fr>
|
||||
Fabrice Bellard <fabrice.bellard@netgem.com>
|
|
@ -1,20 +0,0 @@
|
|||
# $NetBSD: Makefile,v 1.1.1.1 2002/04/10 04:22:19 itojun Exp $
|
||||
#
|
||||
|
||||
DISTNAME= flash-0.4.10
|
||||
PKGNAME= mozilla-flashplugin-0.4.10
|
||||
CATEGORIES= www
|
||||
MASTER_SITES= http://www.swift-tools.com/Flash/
|
||||
EXTRACT_SUFX= .tgz
|
||||
|
||||
MAINTAINER= packages@netbsd.org
|
||||
HOMEPAGE= http://www.swift-tools.com/Flash/
|
||||
COMMENT= GPL macromedia flash player plugin
|
||||
|
||||
USE_X11BASE= yes
|
||||
|
||||
STRIPFLAG=
|
||||
do-install:
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/Plugin/npflash.so ${X11BASE}/lib/mozilla/plugins
|
||||
|
||||
.include "../../mk/bsd.pkg.mk"
|
|
@ -1,2 +0,0 @@
|
|||
@comment $NetBSD: PLIST,v 1.1.1.1 2002/04/10 04:22:19 itojun Exp $
|
||||
lib/mozilla/plugins/npflash.so
|
|
@ -1,7 +0,0 @@
|
|||
$NetBSD: distinfo,v 1.1.1.1 2002/04/10 04:22:19 itojun Exp $
|
||||
|
||||
SHA1 (flash-0.4.10.tgz) = 41f2b8bba3e551e611913069e6e650bc4c8ab420
|
||||
Size (flash-0.4.10.tgz) = 358995 bytes
|
||||
SHA1 (patch-aa) = 82109ae32c5bb3c81c3b98c4163695eef4a07656
|
||||
SHA1 (patch-ab) = 044fd59b909c0763237a0e06f1c1953b05fa2f33
|
||||
SHA1 (patch-ac) = c8ea7f90e96b2a6eb381275c9dfe5d8d16425302
|
|
@ -1,10 +0,0 @@
|
|||
$NetBSD: patch-aa,v 1.1.1.1 2002/04/10 04:22:19 itojun Exp $
|
||||
|
||||
--- Lib/Makefile- Wed Apr 10 13:09:48 2002
|
||||
+++ Lib/Makefile Wed Apr 10 13:09:52 2002
|
||||
@@ -1,4 +1,4 @@
|
||||
-CPPFLAGS=-I../Jpeg -I../Zlib
|
||||
+CPPFLAGS=-I../Jpeg -I../Zlib -DNOSOUND
|
||||
# Comment out the following line if you use egcs :
|
||||
CXXFLAGS=-O3 -Wall -fno-rtti -fno-exceptions
|
||||
|
|
@ -1,10 +0,0 @@
|
|||
$NetBSD: patch-ab,v 1.1.1.1 2002/04/10 04:22:19 itojun Exp $
|
||||
|
||||
--- Makefile- Wed Apr 10 13:11:06 2002
|
||||
+++ Makefile Wed Apr 10 13:11:10 2002
|
||||
@@ -1,4 +1,4 @@
|
||||
-SUBDIRS= Jpeg Zlib Lib Player Plugin Kflash
|
||||
+SUBDIRS= Jpeg Zlib Lib Plugin
|
||||
|
||||
all:
|
||||
for subdir in $(SUBDIRS); do (cd $$subdir; $(MAKE)); done
|
|
@ -1,11 +0,0 @@
|
|||
$NetBSD: patch-ac,v 1.1.1.1 2002/04/10 04:22:19 itojun Exp $
|
||||
|
||||
--- Player/Makefile- Wed Apr 10 13:10:32 2002
|
||||
+++ Player/Makefile Wed Apr 10 13:10:44 2002
|
||||
@@ -1,5 +1,5 @@
|
||||
FLASH=../Lib
|
||||
-CPPFLAGS=-I$(FLASH)
|
||||
+CPPFLAGS=-I$(FLASH) -I/usr/X11R6/include
|
||||
CFLAGS=-O3
|
||||
LIBS = $(FLASH)/libflash.a ../Zlib/libz.a ../Jpeg/libjpeg.a -L/usr/X11R6/lib -lX11 -lXext -lm
|
||||
CC=gcc
|
Loading…
Reference in a new issue