Get rid of multi-line string constants.
This commit is contained in:
parent
902e4125ae
commit
1c5123709c
2 changed files with 31 additions and 1 deletions
|
@ -1,6 +1,7 @@
|
|||
$NetBSD: distinfo,v 1.1.1.1 2002/06/19 09:25:25 agc Exp $
|
||||
$NetBSD: distinfo,v 1.2 2004/01/28 16:08:56 agc Exp $
|
||||
|
||||
SHA1 (autoconvert-0.3.13.tar.gz) = cc59899e46ccfaacdb39f7a73767780b721ab75d
|
||||
Size (autoconvert-0.3.13.tar.gz) = 464081 bytes
|
||||
SHA1 (patch-aa) = 803666f4de76422dec546dc56c643abeda43edb1
|
||||
SHA1 (patch-ab) = f2dc6af133d620e67e414b7f0f1543e47ef794db
|
||||
SHA1 (patch-ac) = f39bf83874feea530883383acd0c37658bf6d454
|
||||
|
|
29
converters/autoconvert/patches/patch-ac
Normal file
29
converters/autoconvert/patches/patch-ac
Normal file
|
@ -0,0 +1,29 @@
|
|||
$NetBSD: patch-ac,v 1.1 2004/01/28 16:08:56 agc Exp $
|
||||
|
||||
--- autogb.c 2004/01/28 16:06:34 1.1
|
||||
+++ autogb.c 2004/01/28 16:07:21
|
||||
@@ -34,15 +34,15 @@
|
||||
void print_help(char* filename){
|
||||
printf("\nUsage: %s [-OPTION] < input > output\n", filename);
|
||||
puts(
|
||||
-"Now autoconvert can only judge gb/big5/hz encoding, so if you want to
|
||||
-do other conversion, you must set the option --input. Without --input,
|
||||
-the program will guess the encoding of the input.
|
||||
-OPTION is one of (case insensitive):
|
||||
- -i encoding, --input encoding: Set the input encoding
|
||||
- -o encoding, --output encoding: Set the output encoding
|
||||
-
|
||||
- The encoding should be gb, big5, hz, uni, utf7 or utf8.
|
||||
- ");
|
||||
+"Now autoconvert can only judge gb/big5/hz encoding, so if you want to \n"
|
||||
+"do other conversion, you must set the option --input. Without --input,\n"
|
||||
+"the program will guess the encoding of the input.\n"
|
||||
+"OPTION is one of (case insensitive):\n"
|
||||
+" -i encoding, --input encoding: Set the input encoding\n"
|
||||
+" -o encoding, --output encoding: Set the output encoding\n"
|
||||
+"\n"
|
||||
+" The encoding should be gb, big5, hz, uni, utf7 or utf8.\n"
|
||||
+" ");
|
||||
|
||||
exit(0);
|
||||
}
|
Loading…
Reference in a new issue