xfce4-terminal: update to 1.1.3

1.1.3 (2024-02-29)
=====
- prefs-dialog: Fix wrong assert
- screen: Fix wrong assert
- Translation Updates:
  Italian
This commit is contained in:
gutteridge 2024-03-03 16:43:42 +00:00
parent da590d9bc0
commit 1d3e2f6f05
3 changed files with 6 additions and 24 deletions

View File

@ -1,9 +1,8 @@
# $NetBSD: Makefile,v 1.80 2024/02/23 20:38:49 gutteridge Exp $
# $NetBSD: Makefile,v 1.81 2024/03/03 16:43:42 gutteridge Exp $
.include "../../meta-pkgs/xfce4/Makefile.common"
DISTNAME= xfce4-terminal-1.1.2
PKGREVISION= 1
DISTNAME= xfce4-terminal-1.1.3
CATEGORIES= x11
MASTER_SITES= https://archive.xfce.org/src/apps/xfce4-terminal/1.1/

View File

@ -1,6 +1,5 @@
$NetBSD: distinfo,v 1.26 2024/02/23 20:38:49 gutteridge Exp $
$NetBSD: distinfo,v 1.27 2024/03/03 16:43:42 gutteridge Exp $
BLAKE2s (xfce4-terminal-1.1.2.tar.bz2) = b5da4916e955d68da41ee310f9427e776b0092e1098675f3b844f6140c69876b
SHA512 (xfce4-terminal-1.1.2.tar.bz2) = ffd0975dc839e256ee18c8a5cb01025bfc2703af7d379d565ea861482269698c718c4cca408440cdc76ef7c6ccacaa6816da7f6734b1aef004cfb223f657243a
Size (xfce4-terminal-1.1.2.tar.bz2) = 1042199 bytes
SHA1 (patch-terminal_terminal-preferences-dialog.c) = 0f4966811d58e930c42c902642b7bcbb8c59545b
BLAKE2s (xfce4-terminal-1.1.3.tar.bz2) = 39a7b8e302f32a3996aec1c5e5a1191cbeda548b50610b5fa87e2e456bfb9436
SHA512 (xfce4-terminal-1.1.3.tar.bz2) = 12d489099851b281d3ac83a4d9b2f459ed8442899823edba36055a0aa731d1821686f400d5d370833077b0ccf930cb3dfdf5800af58dd2339377dd7e902210b9
Size (xfce4-terminal-1.1.3.tar.bz2) = 1042732 bytes

View File

@ -1,16 +0,0 @@
$NetBSD: patch-terminal_terminal-preferences-dialog.c,v 1.1 2024/02/23 20:38:49 gutteridge Exp $
Fix regression with pasting multi-line data.
https://gitlab.xfce.org/apps/xfce4-terminal/-/commit/71ecd2a721b059394edcfb316a20ac9d46a7b2cd
--- terminal/terminal-preferences-dialog.c.orig 2024-01-23 19:10:59.000000000 +0000
+++ terminal/terminal-preferences-dialog.c
@@ -1893,7 +1893,7 @@ terminal_preferences_dialog_presets_chan
GValue src = { 0, };
GValue dst = { 0, };
- g_return_if_fail (TERMINAL_IS_PREFERENCES_DIALOG (widget));
+ g_return_if_fail (TERMINAL_IS_PREFERENCES_DIALOG (dialog));
g_return_if_fail (GTK_IS_COMBO_BOX (widget));
combobox = GTK_COMBO_BOX (widget);