Remove unnecessary patch, int i is now declared in this function.
This commit is contained in:
parent
ef61c40e36
commit
210b2bb0f9
2 changed files with 1 additions and 17 deletions
|
@ -1,4 +1,4 @@
|
|||
$NetBSD: distinfo,v 1.7 2016/08/12 20:36:46 adam Exp $
|
||||
$NetBSD: distinfo,v 1.8 2016/08/14 16:24:11 maya Exp $
|
||||
|
||||
SHA1 (ffmpeg-3.1.2.tar.bz2) = dce05dedce6332867c996a33c596385ae6934a37
|
||||
RMD160 (ffmpeg-3.1.2.tar.bz2) = 569cb08fa70d36ac4a68e66dab4ad5fb7c21b659
|
||||
|
@ -8,6 +8,5 @@ SHA1 (patch-Makefile) = e3cb5cedccd2840f36ab90cd2f4b7987e1098a56
|
|||
SHA1 (patch-configure) = b881b648812f96cfd772e6a5de69db98adc08303
|
||||
SHA1 (patch-doc_Makefile) = 50ee7aaf74f8a5c439b11f141b5408322659543a
|
||||
SHA1 (patch-libavutil_common.h) = de36efed3a8a2069e170e5afe77eb122a46d14b2
|
||||
SHA1 (patch-libavutil_opencl.c) = 3366c6c2aa7daaf097298214d2fff7c60c645ca4
|
||||
SHA1 (patch-libavutil_x86_asm.h) = 85c5403e97449639253d3c97391dfbb4cadb2548
|
||||
SHA1 (patch-libavutil_x86_cpu.c) = 499b0fc3081971a2bba2724bd051aab14c531239
|
||||
|
|
|
@ -1,15 +0,0 @@
|
|||
$NetBSD: patch-libavutil_opencl.c,v 1.1 2016/03/05 08:52:23 ryoon Exp $
|
||||
|
||||
Fix undeclared identifier error.
|
||||
|
||||
--- libavutil/opencl.c.orig 2016-02-15 02:29:42.000000000 +0000
|
||||
+++ libavutil/opencl.c
|
||||
@@ -453,7 +453,7 @@ cl_program av_opencl_compile(const char
|
||||
char *log = NULL;
|
||||
|
||||
LOCK_OPENCL;
|
||||
- for (i = 0; i < opencl_ctx.kernel_code_count; i++) {
|
||||
+ for (int i = 0; i < opencl_ctx.kernel_code_count; i++) {
|
||||
// identify a program using a unique name within the kernel source
|
||||
ptr = av_stristr(opencl_ctx.kernel_code[i].kernel_string, program_name);
|
||||
if (ptr && !opencl_ctx.kernel_code[i].is_compiled) {
|
Loading…
Reference in a new issue