update to 2.10.2

changes:
-bugfixes
-Added ellipsize property to the list view.
-Do not activate the first row after reordering the list in single
          click mode.
This commit is contained in:
drochner 2005-04-20 16:12:45 +00:00
parent 6634844309
commit 26f4a24aa9
3 changed files with 13 additions and 13 deletions

View file

@ -1,7 +1,7 @@
# $NetBSD: Makefile,v 1.37 2005/04/11 21:44:48 tv Exp $
# $NetBSD: Makefile,v 1.38 2005/04/20 16:12:45 drochner Exp $
#
DISTNAME= file-roller-2.10.0
DISTNAME= file-roller-2.10.2
CATEGORIES= archivers gnome
MASTER_SITES= ${MASTER_SITE_GNOME:=sources/file-roller/2.10/}
EXTRACT_SUFX= .tar.bz2

View file

@ -1,7 +1,7 @@
$NetBSD: distinfo,v 1.15 2005/03/22 16:29:09 jmmv Exp $
$NetBSD: distinfo,v 1.16 2005/04/20 16:12:45 drochner Exp $
SHA1 (file-roller-2.10.0.tar.bz2) = 26d95ffacd765e92884972156aaf75d3f4c42dfb
RMD160 (file-roller-2.10.0.tar.bz2) = ef387fc02b591f26950de49247c1f9e4c61fc341
Size (file-roller-2.10.0.tar.bz2) = 1311026 bytes
SHA1 (patch-aa) = ab3ba9f2acd38e24f55e5f4c0be903df7c5995c9
SHA1 (file-roller-2.10.2.tar.bz2) = 12befcfdc980229d683e5aa24044629b4e80516f
RMD160 (file-roller-2.10.2.tar.bz2) = bac7293612619e4ed71bcbabae66b1f20a7e9916
Size (file-roller-2.10.2.tar.bz2) = 1312427 bytes
SHA1 (patch-aa) = 4d25ab05aa7261bac116d1a90e0269e0670e6da2
SHA1 (patch-ab) = 68b1aae60cfe774c35382875bd37f611107ec3c7

View file

@ -1,8 +1,8 @@
$NetBSD: patch-aa,v 1.3 2004/09/21 17:09:48 jmmv Exp $
$NetBSD: patch-aa,v 1.4 2005/04/20 16:12:45 drochner Exp $
--- src/fr-command-tar.c.orig 2004-08-30 19:35:13.000000000 +0200
--- src/fr-command-tar.c.orig 2005-04-11 22:54:35.000000000 +0200
+++ src/fr-command-tar.c
@@ -324,6 +324,7 @@ add_compress_arg (FRCommand *comm)
@@ -212,6 +212,7 @@ add_compress_arg (FRCommand *comm)
static void
begin_tar_command (FRCommand *comm)
{
@ -10,10 +10,10 @@ $NetBSD: patch-aa,v 1.3 2004/09/21 17:09:48 jmmv Exp $
char *path = NULL;
const char *prev_path = NULL;
char *temp = NULL;
@@ -344,6 +345,8 @@ begin_tar_command (FRCommand *comm)
@@ -233,6 +234,8 @@ begin_tar_command (FRCommand *comm)
temp = g_strdup_printf ("PATH=%s", prev_path);
putenv (temp);
g_free (path);
g_free (temp);
+#endif
+ fr_process_begin_command (comm->process, FILEROLLER_TAR);
}