update to 0.15.14

sorry, didn't find a changelog -- quod licet src, quoque licet pkgsrc
This commit is contained in:
drochner 2009-07-09 17:24:07 +00:00
parent 9416074569
commit 47fb98657f
4 changed files with 6 additions and 34 deletions

View file

@ -1,7 +1,7 @@
# $NetBSD: Makefile,v 1.26 2009/06/08 09:04:32 wiz Exp $
# $NetBSD: Makefile,v 1.27 2009/07/09 17:24:07 drochner Exp $
#
DISTNAME= pixman-0.15.10
DISTNAME= pixman-0.15.14
CATEGORIES= x11
MASTER_SITES= ${MASTER_SITE_XORG:=lib/}
EXTRACT_SUFX= .tar.bz2

View file

@ -1,11 +1,9 @@
$NetBSD: distinfo,v 1.27 2009/06/26 20:30:15 sketch Exp $
$NetBSD: distinfo,v 1.28 2009/07/09 17:24:07 drochner Exp $
SHA1 (pixman-0.15.10.tar.bz2) = c28039d2112cfc20f05532149716df91ea30ac49
RMD160 (pixman-0.15.10.tar.bz2) = 11c69c49f80976b2b4840eecbb092700337b498c
Size (pixman-0.15.10.tar.bz2) = 384095 bytes
SHA1 (pixman-0.15.14.tar.bz2) = a3155f5e286c11031adcf0056eee8a2b3c1f00b8
RMD160 (pixman-0.15.14.tar.bz2) = 93ddea4afe3e041966a5c445c6514d8ae0e72764
Size (pixman-0.15.14.tar.bz2) = 395513 bytes
SHA1 (patch-aa) = 94e9fe38d2de8cfe75433b486bbbaf0536c48212
SHA1 (patch-ab) = 422f2c0f3450da01c11a4005473945291421d41f
SHA1 (patch-ac) = c798e52ecd8fc2a5788552df0a0842f524705126
SHA1 (patch-ad) = b2fa221652bc5f8bec000e071417b0180816a451
SHA1 (patch-ae) = a15fc3bdce0cf3efe19e1bd43c18e97fba8831f4
SHA1 (patch-af) = 9509210ebe99d1a825a4c8d242a2cdf483737f3e

View file

@ -1,13 +0,0 @@
$NetBSD: patch-ac,v 1.7 2008/09/06 20:09:16 bjs Exp $
--- pixman/pixman-private.h.orig 2008-08-21 21:47:50.000000000 -0400
+++ pixman/pixman-private.h
@@ -727,7 +727,7 @@ pixman_compute_composite_region32 (pixma
uint16_t height);
/* GCC visibility */
-#if defined(__GNUC__) && __GNUC__ >= 4
+#if 0
#define PIXMAN_EXPORT __attribute__ ((visibility("default")))
/* Sun Studio 8 visibility */
#elif defined(__SUNPRO_C) && (__SUNPRO_C >= 0x550)

View file

@ -1,13 +0,0 @@
$NetBSD: patch-af,v 1.6 2009/06/26 20:30:16 sketch Exp $
--- pixman/pixman-bits-image.c.orig Fri Jun 26 21:16:52 2009
+++ pixman/pixman-bits-image.c Fri Jun 26 21:17:57 2009
@@ -272,7 +272,7 @@
coords[i + 1] = y;
}
- return bits_image_fetch_pixels_src_clip (image, buffer, n_pixels);
+ bits_image_fetch_pixels_src_clip (image, buffer, n_pixels);
}
#define N_TMP_PIXELS (256)