Added a chunk to patch-ah that fixes one of the ubiquitous
declaration-after-code occurences. Fixes PR #31576.
This commit is contained in:
parent
5306618bc1
commit
4850700f3c
2 changed files with 19 additions and 8 deletions
|
@ -1,4 +1,4 @@
|
|||
$NetBSD: distinfo,v 1.30 2005/09/27 14:23:41 xtraeme Exp $
|
||||
$NetBSD: distinfo,v 1.31 2005/10/13 18:09:06 rillig Exp $
|
||||
|
||||
SHA1 (clamav-0.87.tar.gz) = 783d8bbd7dd956333a5c66c09cef7b2f410e229e
|
||||
RMD160 (clamav-0.87.tar.gz) = eced1d11a2747ff2ffda6060b959afe00ba21561
|
||||
|
@ -7,4 +7,4 @@ SHA1 (patch-aa) = 17c713c3b5833f895b7caa470ae31f3d45d60643
|
|||
SHA1 (patch-ab) = afe9915e3fbed6c8dee93101149206a9b2f5c13c
|
||||
SHA1 (patch-ad) = 3723ad7212f15ba4e2690127515bfb1f37b97f71
|
||||
SHA1 (patch-af) = 605728b133ddb95827285d06bfeec9400222f874
|
||||
SHA1 (patch-ah) = ab0bb5ccef06ad4fc37cc0210f939c00a9a2e052
|
||||
SHA1 (patch-ah) = 345d884a87e8675787b91925165663cffe47b2d4
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
$NetBSD: patch-ah,v 1.4 2005/05/05 00:42:56 xtraeme Exp $
|
||||
$NetBSD: patch-ah,v 1.5 2005/10/13 18:09:06 rillig Exp $
|
||||
|
||||
--- clamav-milter/clamav-milter.c.orig 2005-05-05 02:31:54.000000000 +0200
|
||||
+++ clamav-milter/clamav-milter.c 2005-05-05 02:33:45.000000000 +0200
|
||||
@@ -2892,7 +2892,7 @@
|
||||
--- clamav-milter/clamav-milter.c.orig Fri Sep 16 00:24:41 2005
|
||||
+++ clamav-milter/clamav-milter.c Thu Oct 13 20:07:24 2005
|
||||
@@ -2973,7 +2973,7 @@ clamfi_eom(SMFICTX *ctx)
|
||||
* the postmaster, so include
|
||||
* some useful information
|
||||
*/
|
||||
|
@ -11,7 +11,7 @@ $NetBSD: patch-ah,v 1.4 2005/05/05 00:42:56 xtraeme Exp $
|
|||
sendmailId, privdata->from);
|
||||
else
|
||||
fprintf(sendmail, _("A message sent from %s to\n"),
|
||||
@@ -2906,7 +2906,7 @@
|
||||
@@ -2987,7 +2987,7 @@ clamfi_eom(SMFICTX *ctx)
|
||||
fprintf(sendmail, _("\nThe message in question has been quarantined as %s\n"), privdata->filename);
|
||||
|
||||
if(hflag) {
|
||||
|
@ -20,7 +20,18 @@ $NetBSD: patch-ah,v 1.4 2005/05/05 00:42:56 xtraeme Exp $
|
|||
smfi_getsymval(ctx, "j"), privdata->from,
|
||||
smfi_getsymval(ctx, "_"));
|
||||
fputs(_("For your information, the original message headers were:\n\n"), sendmail);
|
||||
@@ -4047,7 +4047,7 @@
|
||||
@@ -3439,9 +3439,9 @@ clamd_recv(int sock, char *buf, size_t l
|
||||
{
|
||||
fd_set rfds;
|
||||
struct timeval tv;
|
||||
+ int ret;
|
||||
|
||||
assert(sock >= 0);
|
||||
- int ret;
|
||||
|
||||
if(readTimeout == 0) {
|
||||
do
|
||||
@@ -4150,7 +4150,7 @@ qfile(struct privdata *privdata, const c
|
||||
|
||||
if(move(privdata->filename, newname) < 0) {
|
||||
if(use_syslog)
|
||||
|
|
Loading…
Reference in a new issue