Make "make test" less confusing (stdout/stderr reordering issue).

This commit is contained in:
is 2010-01-23 23:21:45 +00:00
parent 9899f78101
commit 49b53f4303
3 changed files with 17 additions and 2 deletions

View file

@ -1,9 +1,10 @@
# $NetBSD: Makefile,v 1.2 2010/01/21 13:50:55 is Exp $
# $NetBSD: Makefile,v 1.3 2010/01/23 23:21:45 is Exp $
#
ORDCALCVER= 0.2
PKGNAME= ordCalc-${ORDCALCVER}
DISTNAME= ordCalc_${ORDCALCVER}
PKGREVISION= 1
CATEGORIES= math
MASTER_SITES= http://mtnmath.com/ord/
EXTRACT_SUFX= .tar.bz2

View file

@ -1,7 +1,8 @@
$NetBSD: distinfo,v 1.2 2010/01/21 13:50:55 is Exp $
$NetBSD: distinfo,v 1.3 2010/01/23 23:21:45 is Exp $
SHA1 (ordCalc_0.2.tar.bz2) = 6b3e1e5b714cc50d1e2c48b8f06b8dd41fbde134
RMD160 (ordCalc_0.2.tar.bz2) = caf9c89a2a54fe3e5414cb7f1e1a4e1d4aad0397
Size (ordCalc_0.2.tar.bz2) = 1123521 bytes
SHA1 (patch-aa) = 8e07a797e1f258727e1320ffe4e6256cd5049a69
SHA1 (patch-ab) = 0adfeaa3a1018d3197a26480e9a736e7d9da962d
SHA1 (patch-ac) = a716cc6dc42d46b5c9c0d0fe5bda8a226ab71638

View file

@ -0,0 +1,13 @@
$NetBSD: patch-ac,v 1.1 2010/01/23 23:21:45 is Exp $
--- src/ordinal.cpp.orig 2010-01-17 04:51:35.000000000 +0000
+++ src/ordinal.cpp
@@ -1341,7 +1341,7 @@ static void limitElementComboTest(const
}
}
-OutStream::OutStream():currentStream(&cerr),debugStream(0)
+OutStream::OutStream():currentStream(&cout),debugStream(0)
{
}