Add patch-ak, an ugly kludge to get around the fact that you shouldn't

be including -lmaa in the LIBS definition when configuring the libmaa
source directory.
This commit is contained in:
agc 2001-08-16 07:03:21 +00:00
parent 8efe967468
commit 4b30b9206b
2 changed files with 15 additions and 1 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.2 2001/04/20 15:04:55 skrll Exp $
$NetBSD: distinfo,v 1.3 2001/08/16 07:03:21 agc Exp $
SHA1 (dictd-1.4.9.tar.gz) = 87a268b5725d70073cf02032a9d96f21cb405f5c
Size (dictd-1.4.9.tar.gz) = 517459 bytes
@ -20,3 +20,4 @@ SHA1 (patch-ag) = 4473d472bddc34c5d5be2d6be6a0cee015717a79
SHA1 (patch-ah) = 7952316967e8612d340a6a2b73e88d2a9035d6d7
SHA1 (patch-ai) = 21b2c9ace814e005139c64c4b6890e8b7e249f29
SHA1 (patch-aj) = 76527be1d4ff89aeec72606d9575a99e6a8e2d3b
SHA1 (patch-ak) = 4167c9007ed7b31ff9a29b368d82154bc95893cf

View file

@ -0,0 +1,13 @@
$NetBSD: patch-ak,v 1.1 2001/08/16 07:03:22 agc Exp $
--- libmaa/configure Thu Aug 16 08:03:02 2001
+++ libmaa/configure.new Thu Aug 16 08:02:52 2001
@@ -549,6 +549,8 @@
echo Configuring for libmaa $MAA_MAJOR.$MAA_MINOR
echo .
+LIBS=`echo $LIBS | sed -e 's|-lmaa||'`
+
# Check whether --with-cc or --without-cc was given.
if test "${with_cc+set}" = set; then
withval="$with_cc"