Remove unneccessary patch-ai.
Do not automatically add an entry for xfs to /etc/fstab (pointed out by hubertf).
This commit is contained in:
parent
1a12583bd9
commit
50633292f1
4 changed files with 4 additions and 25 deletions
|
@ -1,4 +1,4 @@
|
||||||
# $NetBSD: Makefile,v 1.1.1.1 2000/06/08 15:56:28 wennmach Exp $
|
# $NetBSD: Makefile,v 1.2 2000/06/30 13:35:54 wennmach Exp $
|
||||||
#
|
#
|
||||||
|
|
||||||
DISTNAME= arla-0.33
|
DISTNAME= arla-0.33
|
||||||
|
@ -123,13 +123,6 @@ post-install:
|
||||||
fi
|
fi
|
||||||
@${INSTALL} -c -o root -g wheel -m 444 \
|
@${INSTALL} -c -o root -g wheel -m 444 \
|
||||||
${FILESDIR}/fstab ${PREFIX}/share/examples/arla
|
${FILESDIR}/fstab ${PREFIX}/share/examples/arla
|
||||||
@if ${GREP} afs /etc/fstab 2>/dev/null 1>&2 ; then \
|
|
||||||
${ECHO} "Not changing /etc/fstab"; \
|
|
||||||
else \
|
|
||||||
${ECHO} "Appending to /etc/fstab"; \
|
|
||||||
${CAT} ${PREFIX}/share/examples/arla/fstab \
|
|
||||||
>> /etc/fstab; \
|
|
||||||
fi
|
|
||||||
@${SED} -e 's|@PREFIX@|${PREFIX}|' ${FILESDIR}/arlad.sh \
|
@${SED} -e 's|@PREFIX@|${PREFIX}|' ${FILESDIR}/arlad.sh \
|
||||||
> ${PREFIX}/etc/rc.d/arlad.sh
|
> ${PREFIX}/etc/rc.d/arlad.sh
|
||||||
@${ECHO} " "
|
@${ECHO} " "
|
||||||
|
|
|
@ -1,4 +1,4 @@
|
||||||
$NetBSD: patch-sum,v 1.3 2000/06/22 10:46:42 wiz Exp $
|
$NetBSD: patch-sum,v 1.4 2000/06/30 13:35:57 wennmach Exp $
|
||||||
|
|
||||||
MD5 (patch-aa) = e96c11332180783528b4f549cb7884a4
|
MD5 (patch-aa) = e96c11332180783528b4f549cb7884a4
|
||||||
MD5 (patch-ab) = 380a7bf1be1293ef21eefdd8b6ca14bf
|
MD5 (patch-ab) = 380a7bf1be1293ef21eefdd8b6ca14bf
|
||||||
|
@ -8,7 +8,6 @@ MD5 (patch-ae) = 632f0a681e1423bfc6a41707489d1f2a
|
||||||
MD5 (patch-af) = d191babc47ad634383f607406efadd5e
|
MD5 (patch-af) = d191babc47ad634383f607406efadd5e
|
||||||
MD5 (patch-ag) = 75603787951f1d56abbbbdcca0ea92db
|
MD5 (patch-ag) = 75603787951f1d56abbbbdcca0ea92db
|
||||||
MD5 (patch-ah) = 5e194c76b21e9076bd6968b2fca24629
|
MD5 (patch-ah) = 5e194c76b21e9076bd6968b2fca24629
|
||||||
MD5 (patch-ai) = 1407e37a0d72566e22dfcf6f402ee1dd
|
|
||||||
MD5 (patch-aj) = 0f9b4da8858d60fab0ac2b3de97a3795
|
MD5 (patch-aj) = 0f9b4da8858d60fab0ac2b3de97a3795
|
||||||
MD5 (patch-ak) = 35638f7dc4dd55a5541dd3832afb40fc
|
MD5 (patch-ak) = 35638f7dc4dd55a5541dd3832afb40fc
|
||||||
MD5 (patch-al) = b1ef314ec5e56e7ae27489dde32d6b2e
|
MD5 (patch-al) = b1ef314ec5e56e7ae27489dde32d6b2e
|
||||||
|
|
|
@ -1,14 +0,0 @@
|
||||||
$NetBSD: patch-ai,v 1.1.1.1 2000/06/08 15:56:28 wennmach Exp $
|
|
||||||
|
|
||||||
Use our own rx directory instead of the rx already installed.
|
|
||||||
|
|
||||||
--- lib/bufdir/Makefile.in.orig Sat Jun 3 12:54:53 2000
|
|
||||||
+++ lib/bufdir/Makefile.in Sat Jun 3 12:55:39 2000
|
|
||||||
@@ -18,6 +18,7 @@
|
|
||||||
MKINSTALLDIRS = @top_srcdir@/mkinstalldirs
|
|
||||||
|
|
||||||
INCLUDE=-I../../include -I$(srcdir) \
|
|
||||||
+ -I../../rx \
|
|
||||||
-I../../rxdef \
|
|
||||||
-I$(srcdir)/../roken \
|
|
||||||
@KRB4_INC_FLAGS@ \
|
|
|
@ -14,5 +14,6 @@ At a minimum, to configure an arla client, copy
|
||||||
@PREFIX@/etc/{CellServDB,SuidCells,ThisCell,arla.conf}.default to
|
@PREFIX@/etc/{CellServDB,SuidCells,ThisCell,arla.conf}.default to
|
||||||
@PREFIX@/etc/{CellServDB,SuidCells,ThisCell,arla.conf} and customize them.
|
@PREFIX@/etc/{CellServDB,SuidCells,ThisCell,arla.conf} and customize them.
|
||||||
Also, start arlad from rc.local, using the script provided in
|
Also, start arlad from rc.local, using the script provided in
|
||||||
@PREFIX@/etc/rc.d/arlad.sh
|
@PREFIX@/etc/rc.d/arlad.sh and include an entry for xfs in your /etc/fstab
|
||||||
|
(see @PREFIX@/share/examples/arla/fstab).
|
||||||
===============================================================================
|
===============================================================================
|
||||||
|
|
Loading…
Reference in a new issue