Remove unused pacthes.
Thank you, Richard PALO.
This commit is contained in:
parent
f4c867b422
commit
543a0ccf6b
3 changed files with 0 additions and 62 deletions
|
@ -1,14 +0,0 @@
|
|||
$NetBSD: patch-bin_pack-release.sh,v 1.1 2013/08/24 16:12:10 jaapb Exp $
|
||||
|
||||
Use proper test equality operator
|
||||
--- bin/pack-release.sh.orig 2012-09-07 17:44:34.000000000 +0000
|
||||
+++ bin/pack-release.sh
|
||||
@@ -23,7 +23,7 @@ popd > /dev/null
|
||||
|
||||
tar jcvfh $PACKAGE $DIR
|
||||
|
||||
-if [ "$1" == "md5" ]; then
|
||||
+if [ "$1" = "md5" ]; then
|
||||
# prefix the package name with md5 sum.
|
||||
MD5SUM=`md5sum $PACKAGE | sed -e 's/\ .*//g'`
|
||||
mv $PACKAGE $MD5SUM-$PACKAGE
|
|
@ -1,24 +0,0 @@
|
|||
$NetBSD: patch-configure,v 1.2 2013/11/30 16:11:15 richard Exp $
|
||||
|
||||
non GNU-sed don't seem to like '|' in regular expressions
|
||||
Remove tac linuxism and use tail -r instead
|
||||
--- configure.orig 2013-04-13 01:56:48.000000000 +0000
|
||||
+++ configure
|
||||
@@ -15667,7 +15667,7 @@ $as_echo "#define HAVE_BOOST_SYSTEM /**/
|
||||
|
||||
LDFLAGS_SAVE=$LDFLAGS
|
||||
if test "x$ax_boost_user_system_lib" = "x"; then
|
||||
- for libextension in `ls $BOOSTLIBDIR/libboost_system*.a* $BOOSTLIBDIR/libboost_system*.so* 2>/dev/null | sed 's,.*/,,' | sed -e 's;^lib\(boost_system.*\)\.\(so\|a\).*$;\1;' | tac` ; do
|
||||
+ for libextension in `ls $BOOSTLIBDIR/libboost_system*.a* $BOOSTLIBDIR/libboost_system*.so* 2>/dev/null | sed 's,.*/,,' | sed -e 's;^lib\(boost_system\)\..*$;\1;' | tail -r` ; do
|
||||
ax_lib=${libextension}
|
||||
as_ac_Lib=`$as_echo "ac_cv_lib_$ax_lib''_exit" | $as_tr_sh`
|
||||
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking for exit in -l$ax_lib" >&5
|
||||
@@ -15715,7 +15715,7 @@ fi
|
||||
|
||||
done
|
||||
if test "x$link_system" != "xyes"; then
|
||||
- for libextension in `ls $BOOSTLIBDIR/boost_system*.{dll,a}* 2>/dev/null | sed 's,.*/,,' | sed -e 's;^\(boost_system.*\)\.\(dll\|a\).*$;\1;' | tac` ; do
|
||||
+ for libextension in `ls $BOOSTLIBDIR/boost_system*.{dll,a}* 2>/dev/null | sed 's,.*/,,' | sed -e 's;^\(boost_system\)\..*$;\1;' | tail -r` ; do
|
||||
ax_lib=${libextension}
|
||||
as_ac_Lib=`$as_echo "ac_cv_lib_$ax_lib''_exit" | $as_tr_sh`
|
||||
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking for exit in -l$ax_lib" >&5
|
|
@ -1,24 +0,0 @@
|
|||
$NetBSD: patch-src_Makefile.in,v 1.1 2013/11/30 16:11:15 richard Exp $
|
||||
|
||||
--- src/Makefile.in.orig 2013-04-13 01:56:47.000000000 +0000
|
||||
+++ src/Makefile.in
|
||||
@@ -437,7 +437,8 @@ orcus_zip_dump_SOURCES = \
|
||||
orcus_zip_dump.cpp
|
||||
|
||||
orcus_zip_dump_LDADD = \
|
||||
- parser/liborcus-parser-@ORCUS_API_VERSION@.la
|
||||
+ parser/liborcus-parser-@ORCUS_API_VERSION@.la \
|
||||
+ $(BOOST_SYSTEM_LIB)
|
||||
|
||||
orcus_zip_dump_CPPFLAGS =
|
||||
|
||||
@@ -449,7 +450,8 @@ orcus_xml_dump_SOURCES = \
|
||||
|
||||
orcus_xml_dump_LDADD = \
|
||||
parser/liborcus-parser-@ORCUS_API_VERSION@.la \
|
||||
- liborcus/liborcus-@ORCUS_API_VERSION@.la
|
||||
+ liborcus/liborcus-@ORCUS_API_VERSION@.la \
|
||||
+ $(BOOST_SYSTEM_LIB)
|
||||
|
||||
orcus_xml_dump_CPPFLAGS = -I$(top_builddir)/lib/liborcus/liborcus.la $(COMMON_CPPFLAGS)
|
||||
|
Loading…
Reference in a new issue