remove patches that were removed from distinfo during update to 1.0
This commit is contained in:
parent
fe52435c27
commit
55d74eaafa
2 changed files with 0 additions and 74 deletions
|
@ -1,54 +0,0 @@
|
|||
$NetBSD: patch-aa,v 1.2 2007/08/19 15:16:11 heinz Exp $
|
||||
|
||||
--- src/freetype/SVGCanvasTextFreetype.cpp.orig 2006-06-20 12:31:40.000000000 +0000
|
||||
+++ src/freetype/SVGCanvasTextFreetype.cpp
|
||||
@@ -165,7 +165,11 @@ void wxSVGCanvasTextFreetype::RenderLine
|
||||
}
|
||||
}
|
||||
|
||||
+#if (FREETYPE_MAJOR == 2 && FREETYPE_MINOR >= 2) || FREETYPE_MAJOR > 2
|
||||
+gint moveto(const FT_Vector* to, gpointer data)
|
||||
+#else
|
||||
gint moveto(FT_Vector* to, gpointer data)
|
||||
+#endif
|
||||
{
|
||||
wxSVGCanvasTextFreetype* canvasText = (wxSVGCanvasTextFreetype*) data;
|
||||
|
||||
@@ -181,7 +185,11 @@ gint moveto(FT_Vector* to, gpointer data
|
||||
return 0;
|
||||
}
|
||||
|
||||
+#if (FREETYPE_MAJOR == 2 && FREETYPE_MINOR >= 2) || FREETYPE_MAJOR > 2
|
||||
+static gint lineto (const FT_Vector* to, gpointer data)
|
||||
+#else
|
||||
static gint lineto (FT_Vector* to, gpointer data)
|
||||
+#endif
|
||||
{
|
||||
wxSVGCanvasTextFreetype* canvasText = (wxSVGCanvasTextFreetype*) data;
|
||||
if (!canvasText->m_endpath)
|
||||
@@ -194,7 +202,11 @@ static gint lineto (FT_Vector* to, gpoin
|
||||
return 0;
|
||||
}
|
||||
|
||||
+#if (FREETYPE_MAJOR == 2 && FREETYPE_MINOR >= 2) || FREETYPE_MAJOR > 2
|
||||
+static gint conicto(const FT_Vector* ftcontrol, const FT_Vector* to, gpointer data)
|
||||
+#else
|
||||
static gint conicto(FT_Vector* ftcontrol, FT_Vector* to, gpointer data)
|
||||
+#endif
|
||||
{
|
||||
wxSVGCanvasTextFreetype* canvasText = (wxSVGCanvasTextFreetype*) data;
|
||||
if (!canvasText->m_endpath)
|
||||
@@ -209,8 +221,13 @@ static gint conicto(FT_Vector* ftcontrol
|
||||
return 0;
|
||||
}
|
||||
|
||||
+#if (FREETYPE_MAJOR == 2 && FREETYPE_MINOR >= 2) || FREETYPE_MAJOR > 2
|
||||
+static gint cubicto(const FT_Vector* ftcontrol1, const FT_Vector* ftcontrol2,
|
||||
+ const FT_Vector* to, gpointer data)
|
||||
+#else
|
||||
static gint cubicto(FT_Vector* ftcontrol1, FT_Vector* ftcontrol2,
|
||||
FT_Vector* to, gpointer data)
|
||||
+#endif
|
||||
{
|
||||
wxSVGCanvasTextFreetype* canvasText = (wxSVGCanvasTextFreetype*) data;
|
||||
if (!canvasText->m_endpath)
|
|
@ -1,20 +0,0 @@
|
|||
$NetBSD: patch-ab,v 1.1 2006/07/05 19:47:17 wiz Exp $
|
||||
|
||||
--- configure.orig 2006-07-05 19:29:07.000000000 +0000
|
||||
+++ configure
|
||||
@@ -6345,6 +6345,7 @@ else
|
||||
fi;
|
||||
test -z "$pic_mode" && pic_mode=default
|
||||
|
||||
+if false; then
|
||||
# Check if we have a version mismatch between libtool.m4 and ltmain.sh.
|
||||
#
|
||||
# Note: This should be in AC_LIBTOOL_SETUP, _after_ $ltmain have been defined.
|
||||
@@ -6404,6 +6405,7 @@ else
|
||||
echo "$as_me:$LINENO: result: yes" >&5
|
||||
echo "${ECHO_T}yes" >&6
|
||||
fi
|
||||
+fi
|
||||
|
||||
|
||||
# Use C for the default configuration in the libtool script
|
Loading…
Reference in a new issue