Don't patch "drivers/Makefile.in" twice.

This commit is contained in:
tron 2000-07-10 19:44:14 +00:00
parent 00f63de7e7
commit 5b00a12e08
3 changed files with 18 additions and 36 deletions

View file

@ -1,8 +1,7 @@
<<<<<<< patch-sum
MD5 (patch-aa) = edfc6af5d404a9f6f044aed60a87bc22
MD5 (patch-aa) = 37b5010ad229bc8e227d47241658ed20
MD5 (patch-ab) = 530442955a27ef2c6f5fd18cee2a4886
MD5 (patch-ac) = 6295dd35cb6f56671981e6b07ce45a95
MD5 (patch-ad) = 29fdfd0cb4bfe6c0a4e518180d41637a
MD5 (patch-ae) = 938371282904d5f453b608acf14eef4a
MD5 (patch-af) = ef147e61bccfbda229b198aade268a27

View file

@ -1,15 +1,18 @@
$NetBSD: patch-aa,v 1.4 2000/02/01 00:50:47 wiz Exp $
--- ./driver/Makefile.in.orig Thu Dec 9 13:29:41 1999
+++ ./driver/Makefile.in Mon Jan 31 02:10:27 2000
@@ -136,8 +136,8 @@
DEMO_SRCS = prefs.c remote.c $(DEMO_UTIL_SRCS)
DEMO_OBJS = prefs.o remote.o $(DEMO_UTIL_OBJS)
--- driver/Makefile.in.orig Mon Jul 10 21:39:55 2000
+++ driver/Makefile.in Mon Jul 10 21:39:57 2000
@@ -344,11 +344,11 @@
-SAVER_LIBS = $(LIBS) $(X_LIBS) @SAVER_LIBS@ $(GL_LIBS) \
- $(X_PRE_LIBS) -lXt -lX11 -lXext $(X_EXTRA_LIBS) \
+SAVER_LIBS = $(LIBS) $(X_LIBS) @SAVER_LIBS@ $(GL_LIBS) -lXt \
+ $(X_PRE_LIBS) -lX11 -lXext $(X_EXTRA_LIBS) \
$(PASSWD_LIBS)
CMD_LIBS = $(LIBS) $(X_LIBS) \
install-kde:
@src="$(srcdir)/xscreensaver.kss" ; \
- if [ "$$KDEDIR" != "" ]; then \
- dir="$(install_prefix)$$KDEDIR/bin" ; \
+ if true; then \
+ dir="$(bindir)" ; \
dest="$$dir/xscreensaver.kss" ; \
- echo $(INSTALL_PROGRAM) $$src $$dest ; \
- if $(INSTALL_PROGRAM) $$src $$dest ; then \
+ echo $(BSD_INSTALL_SCRIPT) $$src $$dest ; \
+ if $(BSD_INSTALL_SCRIPT) $$src $$dest ; then \
true ; \
else \
e=echo ; \

View file

@ -1,20 +0,0 @@
$NetBSD: patch-af,v 1.2 2000/06/02 19:45:01 fredb Exp $
--- driver/Makefile.in.orig Mon Apr 24 08:24:39 2000
+++ driver/Makefile.in Mon Apr 24 08:48:07 2000
@@ -317,11 +317,11 @@
install-kde:
@src="$(srcdir)/xscreensaver.kss" ; \
- if [ "$$KDEDIR" != "" ]; then \
- dir="$(install_prefix)$$KDEDIR/bin" ; \
+ if true; then \
+ dir="$(bindir)" ; \
dest="$$dir/xscreensaver.kss" ; \
- echo $(INSTALL_PROGRAM) $$src $$dest ; \
- if $(INSTALL_PROGRAM) $$src $$dest ; then \
+ echo $(BSD_INSTALL_SCRIPT) $$src $$dest ; \
+ if $(BSD_INSTALL_SCRIPT) $$src $$dest ; then \
true ; \
else \
e=echo ; \