Fix a case of bogus extra { and } in array initialization, that makes

gcc 3.3 complain loudly.
This commit is contained in:
kristerw 2004-05-25 21:13:26 +00:00
parent 462981caf8
commit 62fd4c4b58
2 changed files with 25 additions and 1 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.2 2003/03/15 12:24:22 dmcmahill Exp $
$NetBSD: distinfo,v 1.3 2004/05/25 21:13:26 kristerw Exp $
SHA1 (aqsis-0.6.4.tar.gz) = 7a8e10db5502907840d8d2f4269eb3b489875dd4
Size (aqsis-0.6.4.tar.gz) = 857020 bytes
@ -8,3 +8,4 @@ SHA1 (patch-ac) = 5633148c8f7617ddef0e8831bd003dc9cb3f3596
SHA1 (patch-ad) = d5dc010175fc749268075e391fcb9fd5ff0ae6b9
SHA1 (patch-ae) = d2ce4d8833a0ea27aaa6242c476fe542efe92574
SHA1 (patch-af) = 5251aedf37fd4ab8e954d90e484d82bdcf0a8e45
SHA1 (patch-ag) = 673c7fb0a9619d5a8f8a0ad0906c5f29fb639358

View file

@ -0,0 +1,23 @@
$NetBSD: patch-ag,v 1.1 2004/05/25 21:13:26 kristerw Exp $
--- render/ri.cpp.orig 2004-05-25 22:51:42.000000000 +0200
+++ render/ri.cpp 2004-05-25 22:52:32.000000000 +0200
@@ -3854,12 +3854,12 @@
// Now copy the images to the big map.
CqTextureMap* Images[ 6 ] =
{
- {&tpz},
- {&tpx},
- {&tpy},
- {&tnx},
- {&tny},
- {&tnz}
+ &tpz,
+ &tpx,
+ &tpy,
+ &tnx,
+ &tny,
+ &tnz
};
// Create a new image.