remove obsolete patches.
This commit is contained in:
parent
e5757c7314
commit
689755ca23
4 changed files with 1 additions and 43 deletions
|
@ -1,8 +1,5 @@
|
|||
$NetBSD: distinfo,v 1.29 2013/04/06 09:46:09 markd Exp $
|
||||
$NetBSD: distinfo,v 1.30 2013/04/28 11:57:45 markd Exp $
|
||||
|
||||
SHA1 (digikam-3.1.0.tar.bz2) = f4ce304acdf10e859ab8f70ce9d53a05d92d4fbd
|
||||
RMD160 (digikam-3.1.0.tar.bz2) = 511550a7ee37aac958a0d2e5afaa0a07aa1eab0e
|
||||
Size (digikam-3.1.0.tar.bz2) = 58559707 bytes
|
||||
SHA1 (patch-htmlexport_wizard.cpp) = 0fa8c9a6fe315bc228e016aba2cd49f502a403c9
|
||||
SHA1 (patch-printimages_wizard_cropframe.cpp) = fc3cd2ec0175539d5d6013a2994a8b9bde0ecc57
|
||||
SHA1 (patch-printimages_wizard_wizard.cpp) = 18cae2452cab382923f2dbc5254a4ee6e27ad96b
|
||||
|
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-htmlexport_wizard.cpp,v 1.1 2013/03/02 18:08:48 joerg Exp $
|
||||
|
||||
--- htmlexport/wizard.cpp.orig 2013-02-28 12:13:45.000000000 +0000
|
||||
+++ htmlexport/wizard.cpp
|
||||
@@ -78,7 +78,7 @@ class WizardPage : public QWidget, publi
|
||||
public:
|
||||
WizardPage(KAssistantDialog* dialog, const QString& title)
|
||||
: QWidget(dialog) {
|
||||
- setupUi(this);
|
||||
+ this->setupUi(this);
|
||||
layout()->setMargin(0);
|
||||
mPage = dialog->addPage(this, title);
|
||||
}
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-printimages_wizard_cropframe.cpp,v 1.1 2013/03/02 18:08:48 joerg Exp $
|
||||
|
||||
--- printimages/wizard/cropframe.cpp.orig 2013-02-28 12:07:37.000000000 +0000
|
||||
+++ printimages/wizard/cropframe.cpp
|
||||
@@ -41,7 +41,7 @@
|
||||
namespace KIPIPrintImagesPlugin
|
||||
{
|
||||
|
||||
-CropFrame::CropFrame(QWidget* parent=0)
|
||||
+CropFrame::CropFrame(QWidget* parent)
|
||||
: QWidget(parent)
|
||||
{
|
||||
m_mouseDown = false;
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-printimages_wizard_wizard.cpp,v 1.1 2013/03/02 18:08:48 joerg Exp $
|
||||
|
||||
--- printimages/wizard/wizard.cpp.orig 2013-02-28 12:09:11.000000000 +0000
|
||||
+++ printimages/wizard/wizard.cpp
|
||||
@@ -88,7 +88,7 @@ public:
|
||||
WizardPage ( KAssistantDialog* dialog, const QString& title )
|
||||
: QWidget ( dialog )
|
||||
{
|
||||
- setupUi ( this );
|
||||
+ this->setupUi ( this );
|
||||
layout()->setMargin ( 0 );
|
||||
mPage = dialog->addPage ( this, title );
|
||||
}
|
Loading…
Reference in a new issue