Include stdlib.h instead of malloc.h.

This commit is contained in:
minskim 2007-01-20 22:17:53 +00:00
parent be94bcce23
commit 69b612a806
2 changed files with 15 additions and 1 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.21 2007/01/20 14:07:12 joerg Exp $
$NetBSD: distinfo,v 1.22 2007/01/20 22:17:53 minskim Exp $
SHA1 (graphviz-2.12.tar.gz) = aa48a926395a57c6c7e1e755b9432a29461538e3
RMD160 (graphviz-2.12.tar.gz) = 68d55176cd5ce0e6a25c90b443529747e738d5c6
@ -8,3 +8,4 @@ SHA1 (patch-ab) = 7fd332e66c44b8a384b6dba4eeccdafe3eb0d930
SHA1 (patch-ac) = e0877aef8259172549e6b69f1478d1ccdef2bb6d
SHA1 (patch-ad) = d14bfef61caec543812b9d5ea8d2c331bf350af8
SHA1 (patch-ae) = df8ec6959bf1b8212f8bfcaf48586aa52537a457
SHA1 (patch-af) = cd1c185038155d5bcb21009eafe5dec3eb5f347f

View file

@ -0,0 +1,13 @@
$NetBSD: patch-af,v 1.7 2007/01/20 22:17:53 minskim Exp $
--- tclpkg/gv/gv_lua.cpp.orig 2007-01-20 14:15:40.000000000 -0800
+++ tclpkg/gv/gv_lua.cpp
@@ -708,7 +708,7 @@ extern "C" {
#include "lua.h"
#include "lauxlib.h"
-#include <malloc.h>
+#include <stdlib.h>
#include <assert.h> /* for a few sanity tests */
/* -----------------------------------------------------------------------------