Remove chunks that just change the lineno in the output.
This commit is contained in:
parent
2fae122864
commit
81c14edeea
2 changed files with 10 additions and 372 deletions
|
@ -1,10 +1,10 @@
|
|||
$NetBSD: distinfo,v 1.6 2003/10/20 12:07:23 grant Exp $
|
||||
$NetBSD: distinfo,v 1.7 2004/03/20 11:23:51 wiz Exp $
|
||||
|
||||
SHA1 (cdparanoia-III-alpha9.8.src.tgz) = 04cc33a7d22d6255f6239e3e74195506b3bdde06
|
||||
Size (cdparanoia-III-alpha9.8.src.tgz) = 116591 bytes
|
||||
SHA1 (patch-aa) = 31b37e9fb7be1cb16249bcd6a8561ab64c2fbf39
|
||||
SHA1 (patch-ab) = 8753d808ef7afe077dde8a47053e04640d6c3e4d
|
||||
SHA1 (patch-ac) = bc058645ddd710b4b6315065195c85cb16398034
|
||||
SHA1 (patch-ac) = 7de8b30c5b5ed2e82090115897d7c98e61776214
|
||||
SHA1 (patch-ad) = 45cb1d2d402f5769447507c8da24e289396021e7
|
||||
SHA1 (patch-ae) = ea4cbc4a13f36ba4da39bd9a944d4123f132b86e
|
||||
SHA1 (patch-ba) = 05f8efe4f0a2753217d3c1cf1014da64b1d92b73
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
$NetBSD: patch-ac,v 1.4 2002/03/04 14:45:13 itohy Exp $
|
||||
$NetBSD: patch-ac,v 1.5 2004/03/20 11:23:51 wiz Exp $
|
||||
|
||||
--- configure.orig Sun Apr 16 00:13:01 2000
|
||||
+++ configure Sun Mar 3 23:18:24 2002
|
||||
@@ -893,6 +893,12 @@
|
||||
--- configure.orig Sat Apr 15 17:13:01 2000
|
||||
+++ configure
|
||||
@@ -893,6 +893,12 @@ else
|
||||
i?86-*-linux*)
|
||||
DEBUG="-g -Wall -fsigned-char"
|
||||
OPT="-O20 -ffast-math -fsigned-char -finline-functions";;
|
||||
|
@ -15,124 +15,7 @@ $NetBSD: patch-ac,v 1.4 2002/03/04 14:45:13 itohy Exp $
|
|||
*)
|
||||
DEBUG="-g -Wall -fsigned-char"
|
||||
OPT="-O20 -fsigned-char";;
|
||||
@@ -900,7 +906,7 @@
|
||||
fi
|
||||
|
||||
echo $ac_n "checking how to run the C preprocessor""... $ac_c" 1>&6
|
||||
-echo "configure:904: checking how to run the C preprocessor" >&5
|
||||
+echo "configure:910: checking how to run the C preprocessor" >&5
|
||||
# On Suns, sometimes $CPP names a directory.
|
||||
if test -n "$CPP" && test -d "$CPP"; then
|
||||
CPP=
|
||||
@@ -915,13 +921,13 @@
|
||||
# On the NeXT, cc -E runs the code through the compiler's parser,
|
||||
# not just through cpp.
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 919 "configure"
|
||||
+#line 925 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <assert.h>
|
||||
Syntax Error
|
||||
EOF
|
||||
ac_try="$ac_cpp conftest.$ac_ext >/dev/null 2>conftest.out"
|
||||
-{ (eval echo configure:925: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
+{ (eval echo configure:931: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
ac_err=`grep -v '^ *+' conftest.out | grep -v "^conftest.${ac_ext}\$"`
|
||||
if test -z "$ac_err"; then
|
||||
:
|
||||
@@ -932,13 +938,13 @@
|
||||
rm -rf conftest*
|
||||
CPP="${CC-cc} -E -traditional-cpp"
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 936 "configure"
|
||||
+#line 942 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <assert.h>
|
||||
Syntax Error
|
||||
EOF
|
||||
ac_try="$ac_cpp conftest.$ac_ext >/dev/null 2>conftest.out"
|
||||
-{ (eval echo configure:942: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
+{ (eval echo configure:948: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
ac_err=`grep -v '^ *+' conftest.out | grep -v "^conftest.${ac_ext}\$"`
|
||||
if test -z "$ac_err"; then
|
||||
:
|
||||
@@ -949,13 +955,13 @@
|
||||
rm -rf conftest*
|
||||
CPP="${CC-cc} -nologo -E"
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 953 "configure"
|
||||
+#line 959 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <assert.h>
|
||||
Syntax Error
|
||||
EOF
|
||||
ac_try="$ac_cpp conftest.$ac_ext >/dev/null 2>conftest.out"
|
||||
-{ (eval echo configure:959: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
+{ (eval echo configure:965: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
ac_err=`grep -v '^ *+' conftest.out | grep -v "^conftest.${ac_ext}\$"`
|
||||
if test -z "$ac_err"; then
|
||||
:
|
||||
@@ -980,12 +986,12 @@
|
||||
echo "$ac_t""$CPP" 1>&6
|
||||
|
||||
echo $ac_n "checking for ANSI C header files""... $ac_c" 1>&6
|
||||
-echo "configure:984: checking for ANSI C header files" >&5
|
||||
+echo "configure:990: checking for ANSI C header files" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_header_stdc'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 989 "configure"
|
||||
+#line 995 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <stdlib.h>
|
||||
#include <stdarg.h>
|
||||
@@ -993,7 +999,7 @@
|
||||
#include <float.h>
|
||||
EOF
|
||||
ac_try="$ac_cpp conftest.$ac_ext >/dev/null 2>conftest.out"
|
||||
-{ (eval echo configure:997: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
+{ (eval echo configure:1003: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
ac_err=`grep -v '^ *+' conftest.out | grep -v "^conftest.${ac_ext}\$"`
|
||||
if test -z "$ac_err"; then
|
||||
rm -rf conftest*
|
||||
@@ -1010,7 +1016,7 @@
|
||||
if test $ac_cv_header_stdc = yes; then
|
||||
# SunOS 4.x string.h does not declare mem*, contrary to ANSI.
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1014 "configure"
|
||||
+#line 1020 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <string.h>
|
||||
EOF
|
||||
@@ -1028,7 +1034,7 @@
|
||||
if test $ac_cv_header_stdc = yes; then
|
||||
# ISC 2.0.2 stdlib.h does not declare free, contrary to ANSI.
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1032 "configure"
|
||||
+#line 1038 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <stdlib.h>
|
||||
EOF
|
||||
@@ -1049,7 +1055,7 @@
|
||||
:
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1053 "configure"
|
||||
+#line 1059 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <ctype.h>
|
||||
#define ISLOWER(c) ('a' <= (c) && (c) <= 'z')
|
||||
@@ -1060,7 +1066,7 @@
|
||||
exit (0); }
|
||||
|
||||
EOF
|
||||
-if { (eval echo configure:1064: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
+if { (eval echo configure:1070: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
then
|
||||
:
|
||||
else
|
||||
@@ -1084,12 +1090,11 @@
|
||||
@@ -1084,7 +1090,6 @@ EOF
|
||||
fi
|
||||
|
||||
|
||||
|
@ -140,214 +23,7 @@ $NetBSD: patch-ac,v 1.4 2002/03/04 14:45:13 itohy Exp $
|
|||
|
||||
TYPESIZES=""
|
||||
|
||||
echo $ac_n "checking size of short""... $ac_c" 1>&6
|
||||
-echo "configure:1093: checking size of short" >&5
|
||||
+echo "configure:1098: checking size of short" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_sizeof_short'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
@@ -1097,7 +1102,7 @@
|
||||
{ echo "configure: error: can not run test program while cross compiling" 1>&2; exit 1; }
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1101 "configure"
|
||||
+#line 1106 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <stdio.h>
|
||||
main()
|
||||
@@ -1108,7 +1113,7 @@
|
||||
exit(0);
|
||||
}
|
||||
EOF
|
||||
-if { (eval echo configure:1112: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
+if { (eval echo configure:1117: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
then
|
||||
ac_cv_sizeof_short=`cat conftestval`
|
||||
else
|
||||
@@ -1128,7 +1133,7 @@
|
||||
|
||||
|
||||
echo $ac_n "checking size of int""... $ac_c" 1>&6
|
||||
-echo "configure:1132: checking size of int" >&5
|
||||
+echo "configure:1137: checking size of int" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_sizeof_int'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
@@ -1136,7 +1141,7 @@
|
||||
{ echo "configure: error: can not run test program while cross compiling" 1>&2; exit 1; }
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1140 "configure"
|
||||
+#line 1145 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <stdio.h>
|
||||
main()
|
||||
@@ -1147,7 +1152,7 @@
|
||||
exit(0);
|
||||
}
|
||||
EOF
|
||||
-if { (eval echo configure:1151: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
+if { (eval echo configure:1156: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
then
|
||||
ac_cv_sizeof_int=`cat conftestval`
|
||||
else
|
||||
@@ -1167,7 +1172,7 @@
|
||||
|
||||
|
||||
echo $ac_n "checking size of long""... $ac_c" 1>&6
|
||||
-echo "configure:1171: checking size of long" >&5
|
||||
+echo "configure:1176: checking size of long" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_sizeof_long'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
@@ -1175,7 +1180,7 @@
|
||||
{ echo "configure: error: can not run test program while cross compiling" 1>&2; exit 1; }
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1179 "configure"
|
||||
+#line 1184 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <stdio.h>
|
||||
main()
|
||||
@@ -1186,7 +1191,7 @@
|
||||
exit(0);
|
||||
}
|
||||
EOF
|
||||
-if { (eval echo configure:1190: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
+if { (eval echo configure:1195: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
then
|
||||
ac_cv_sizeof_long=`cat conftestval`
|
||||
else
|
||||
@@ -1206,7 +1211,7 @@
|
||||
|
||||
|
||||
echo $ac_n "checking size of long long""... $ac_c" 1>&6
|
||||
-echo "configure:1210: checking size of long long" >&5
|
||||
+echo "configure:1215: checking size of long long" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_sizeof_long_long'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
@@ -1214,7 +1219,7 @@
|
||||
{ echo "configure: error: can not run test program while cross compiling" 1>&2; exit 1; }
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1218 "configure"
|
||||
+#line 1223 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <stdio.h>
|
||||
main()
|
||||
@@ -1225,7 +1230,7 @@
|
||||
exit(0);
|
||||
}
|
||||
EOF
|
||||
-if { (eval echo configure:1229: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
+if { (eval echo configure:1234: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
|
||||
then
|
||||
ac_cv_sizeof_long_long=`cat conftestval`
|
||||
else
|
||||
@@ -1257,12 +1262,12 @@
|
||||
esac
|
||||
|
||||
echo $ac_n "checking for int16_t""... $ac_c" 1>&6
|
||||
-echo "configure:1261: checking for int16_t" >&5
|
||||
+echo "configure:1266: checking for int16_t" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_type_int16_t'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1266 "configure"
|
||||
+#line 1271 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <sys/types.h>
|
||||
#if STDC_HEADERS
|
||||
@@ -1290,12 +1295,12 @@
|
||||
fi
|
||||
|
||||
echo $ac_n "checking for int32_t""... $ac_c" 1>&6
|
||||
-echo "configure:1294: checking for int32_t" >&5
|
||||
+echo "configure:1299: checking for int32_t" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_type_int32_t'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1299 "configure"
|
||||
+#line 1304 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <sys/types.h>
|
||||
#if STDC_HEADERS
|
||||
@@ -1323,12 +1328,12 @@
|
||||
fi
|
||||
|
||||
echo $ac_n "checking for u_int16_t""... $ac_c" 1>&6
|
||||
-echo "configure:1327: checking for u_int16_t" >&5
|
||||
+echo "configure:1332: checking for u_int16_t" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_type_u_int16_t'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1332 "configure"
|
||||
+#line 1337 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <sys/types.h>
|
||||
#if STDC_HEADERS
|
||||
@@ -1356,12 +1361,12 @@
|
||||
fi
|
||||
|
||||
echo $ac_n "checking for u_int32_t""... $ac_c" 1>&6
|
||||
-echo "configure:1360: checking for u_int32_t" >&5
|
||||
+echo "configure:1365: checking for u_int32_t" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_type_u_int32_t'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1365 "configure"
|
||||
+#line 1370 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <sys/types.h>
|
||||
#if STDC_HEADERS
|
||||
@@ -1400,17 +1405,17 @@
|
||||
do
|
||||
ac_safe=`echo "$ac_hdr" | sed 'y%./+-%__p_%'`
|
||||
echo $ac_n "checking for $ac_hdr""... $ac_c" 1>&6
|
||||
-echo "configure:1404: checking for $ac_hdr" >&5
|
||||
+echo "configure:1409: checking for $ac_hdr" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_header_$ac_safe'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1409 "configure"
|
||||
+#line 1414 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <$ac_hdr>
|
||||
EOF
|
||||
ac_try="$ac_cpp conftest.$ac_ext >/dev/null 2>conftest.out"
|
||||
-{ (eval echo configure:1414: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
+{ (eval echo configure:1419: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
ac_err=`grep -v '^ *+' conftest.out | grep -v "^conftest.${ac_ext}\$"`
|
||||
if test -z "$ac_err"; then
|
||||
rm -rf conftest*
|
||||
@@ -1440,17 +1445,17 @@
|
||||
do
|
||||
ac_safe=`echo "$ac_hdr" | sed 'y%./+-%__p_%'`
|
||||
echo $ac_n "checking for $ac_hdr""... $ac_c" 1>&6
|
||||
-echo "configure:1444: checking for $ac_hdr" >&5
|
||||
+echo "configure:1449: checking for $ac_hdr" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_header_$ac_safe'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1449 "configure"
|
||||
+#line 1454 "configure"
|
||||
#include "confdefs.h"
|
||||
#include <$ac_hdr>
|
||||
EOF
|
||||
ac_try="$ac_cpp conftest.$ac_ext >/dev/null 2>conftest.out"
|
||||
-{ (eval echo configure:1454: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
+{ (eval echo configure:1459: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
|
||||
ac_err=`grep -v '^ *+' conftest.out | grep -v "^conftest.${ac_ext}\$"`
|
||||
if test -z "$ac_err"; then
|
||||
rm -rf conftest*
|
||||
@@ -1476,9 +1481,146 @@
|
||||
@@ -1476,6 +1481,143 @@ else
|
||||
fi
|
||||
done
|
||||
|
||||
|
@ -490,46 +166,8 @@ $NetBSD: patch-ac,v 1.4 2002/03/04 14:45:13 itohy Exp $
|
|||
+
|
||||
|
||||
echo $ac_n "checking whether ${MAKE-make} sets \${MAKE}""... $ac_c" 1>&6
|
||||
-echo "configure:1482: checking whether ${MAKE-make} sets \${MAKE}" >&5
|
||||
+echo "configure:1624: checking whether ${MAKE-make} sets \${MAKE}" >&5
|
||||
set dummy ${MAKE-make}; ac_make=`echo "$2" | sed 'y%./+-%__p_%'`
|
||||
if eval "test \"`echo '$''{'ac_cv_prog_make_${ac_make}_set'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
@@ -1505,12 +1647,12 @@
|
||||
fi
|
||||
|
||||
echo $ac_n "checking for working const""... $ac_c" 1>&6
|
||||
-echo "configure:1509: checking for working const" >&5
|
||||
+echo "configure:1651: checking for working const" >&5
|
||||
if eval "test \"`echo '$''{'ac_cv_c_const'+set}'`\" = set"; then
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
-#line 1514 "configure"
|
||||
+#line 1656 "configure"
|
||||
#include "confdefs.h"
|
||||
|
||||
int main() {
|
||||
@@ -1559,7 +1701,7 @@
|
||||
|
||||
; return 0; }
|
||||
EOF
|
||||
-if { (eval echo configure:1563: \"$ac_compile\") 1>&5; (eval $ac_compile) 2>&5; }; then
|
||||
+if { (eval echo configure:1705: \"$ac_compile\") 1>&5; (eval $ac_compile) 2>&5; }; then
|
||||
rm -rf conftest*
|
||||
ac_cv_c_const=yes
|
||||
else
|
||||
@@ -1587,6 +1729,9 @@
|
||||
|
||||
|
||||
|
||||
+
|
||||
+
|
||||
+
|
||||
trap '' 1 2 15
|
||||
cat > confcache <<\EOF
|
||||
# This file is a shell script that caches the results of configure
|
||||
@@ -1744,9 +1889,12 @@
|
||||
echo "configure:1482: checking whether ${MAKE-make} sets \${MAKE}" >&5
|
||||
@@ -1744,9 +1886,12 @@ s%@CPP@%$CPP%g
|
||||
s%@SET_MAKE@%$SET_MAKE%g
|
||||
s%@SBPCD_H@%$SBPCD_H%g
|
||||
s%@UCDROM_H@%$UCDROM_H%g
|
||||
|
|
Loading…
Reference in a new issue