Fixed "test ==".

This commit is contained in:
rillig 2006-10-11 19:23:53 +00:00
parent 45acd6da92
commit 844f69b983
4 changed files with 57 additions and 2 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.6 2006/09/24 16:22:16 joerg Exp $
$NetBSD: distinfo,v 1.7 2006/10/11 19:26:20 rillig Exp $
SHA1 (cmake-2.4.2.tar.gz) = 9fdef75873ba59cbd3ebb9400d60a26513897ee0
RMD160 (cmake-2.4.2.tar.gz) = 436ea51033c4f20767f194165188b4d39ff4a0ab
@ -6,3 +6,4 @@ Size (cmake-2.4.2.tar.gz) = 2948510 bytes
SHA1 (patch-aa) = 1652da758d103503d6cd657b7eb193a0174dab55
SHA1 (patch-ac) = 69e026dcdf1aac1db54bcc8e73a8896f4831d345
SHA1 (patch-ad) = c603f20478dcc3a7eef4e17c3dcfbab42f63e6a1
SHA1 (patch-ae) = cc6f9ffa10456912d42f3f866a297d6928801e88

View file

@ -0,0 +1,40 @@
$NetBSD: patch-ae,v 1.1 2006/10/11 19:26:20 rillig Exp $
--- Modules/CPack.STGZ_Header.sh.in.orig 2006-05-17 15:48:52.000000000 +0200
+++ Modules/CPack.STGZ_Header.sh.in 2006-10-11 21:24:29.000000000 +0200
@@ -58,7 +58,7 @@ for a in "$@CPACK_AT_SIGN@"; do
fi
done
-if [ "x${cpack_include_subdir}x" != "xx" -o "x${cpack_skip_license}x" == "xTRUEx" ]
+if [ "x${cpack_include_subdir}x" != "xx" -o "x${cpack_skip_license}x" = "xTRUEx" ]
then
interactive=FALSE
fi
@@ -73,7 +73,7 @@ fi
echo "The archive will be extracted to: ${toplevel}"
-if [ "x${interactive}x" == "xTRUEx" ]
+if [ "x${interactive}x" = "xTRUEx" ]
then
echo ""
echo "If you want to stop extracting, please press <ctrl-C>."
@@ -95,7 +95,7 @@ ____cpack__here_doc____
esac
fi
- if [ "x${cpack_include_subdir}x" == "xx" ]
+ if [ "x${cpack_include_subdir}x" = "xx" ]
then
echo "By default the @CPACK_PACKAGE_NAME@ will be installed in:"
echo " \"${toplevel}/@CPACK_PACKAGE_FILE_NAME@\""
@@ -110,7 +110,7 @@ ____cpack__here_doc____
fi
fi
-if [ "x${cpack_include_subdir}x" == "xTRUEx" ]
+if [ "x${cpack_include_subdir}x" = "xTRUEx" ]
then
toplevel="${toplevel}/@CPACK_PACKAGE_FILE_NAME@"
mkdir -p "${toplevel}"

View file

@ -1,8 +1,9 @@
$NetBSD: distinfo,v 1.33 2006/06/25 14:29:14 salo Exp $
$NetBSD: distinfo,v 1.34 2006/10/11 19:23:53 rillig Exp $
SHA1 (nmap-4.11.tar.bz2) = 53c6ef07fd6b923a403a7af84bcca141df6c079a
RMD160 (nmap-4.11.tar.bz2) = efd9d6f8f34c30fcc985a0705d17a04c709a280a
Size (nmap-4.11.tar.bz2) = 2130457 bytes
SHA1 (patch-aa) = f3834d896b11a93c46b44c272106adf25aa296df
SHA1 (patch-ab) = ea3fc8ec22a6331a1c2dc512f1d166970beca6c3
SHA1 (patch-ac) = ac9f3ada1a3b431665225ce778b90723ddf523c8
SHA1 (patch-ai) = f93dd35a9427f5619d3320955a1f7d132930ef66

13
net/nmap/patches/patch-ac Normal file
View file

@ -0,0 +1,13 @@
$NetBSD: patch-ac,v 1.5 2006/10/11 19:23:53 rillig Exp $
--- libpcre/configure.orig 2006-10-11 21:21:25.000000000 +0200
+++ libpcre/configure 2006-10-11 21:22:47.000000000 +0200
@@ -3450,7 +3450,7 @@ fi;
# Check whether --enable-ebcdic or --disable-ebcdic was given.
if test "${enable_ebcdic+set}" = set; then
enableval="$enable_ebcdic"
- if test "$enableval" == "yes"; then
+ if test "$enableval" = "yes"; then
EBCDIC=-DEBCDIC=1
fi