Remove obsolete "gimp-current" package.
This commit is contained in:
parent
c8aed1c1ba
commit
93715a4c06
19 changed files with 1 additions and 1874 deletions
|
@ -1,4 +1,4 @@
|
|||
# $NetBSD: Makefile,v 1.117 2001/02/16 15:51:50 wiz Exp $
|
||||
# $NetBSD: Makefile,v 1.118 2001/02/18 12:42:09 tron Exp $
|
||||
#
|
||||
|
||||
COMMENT= Graphics tools and libraries
|
||||
|
@ -43,7 +43,6 @@ SUBDIR+= gif320
|
|||
SUBDIR+= giflib
|
||||
SUBDIR+= giftrans
|
||||
SUBDIR+= gimp
|
||||
SUBDIR+= gimp-current
|
||||
SUBDIR+= giram
|
||||
SUBDIR+= glu
|
||||
SUBDIR+= glut
|
||||
|
|
|
@ -1,43 +0,0 @@
|
|||
# $NetBSD: Makefile,v 1.28 2001/02/16 15:22:22 wiz Exp $
|
||||
|
||||
DISTNAME= gimp-1.1.29
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= ftp://ftp.gimp.org/pub/gimp/unstable/v1.1.29/ \
|
||||
ftp://ftp.ameth.org/pub/mirrors/ftp.gimp.org/gimp/unstable/v1.1.29/ \
|
||||
ftp://ftp.fu-berlin.de/unix/X11/graphics/gimp/unstable/v1.1.29/
|
||||
EXTRACT_SUFX= .tar.bz2
|
||||
|
||||
MAINTAINER= hubertf@netbsd.org
|
||||
HOMEPAGE= http://www.gimp.org/
|
||||
COMMENT= Image manipulation program similar to Photoshop[tm]
|
||||
|
||||
DEPENDS+= jpeg-6b:../../graphics/jpeg
|
||||
DEPENDS+= gnome-libs>=1.2.0:../../x11/gnome-libs
|
||||
DEPENDS+= mpeg-1.2.1:../../graphics/mpeg-lib
|
||||
DEPENDS+= png>=1.0.6:../../graphics/png
|
||||
DEPENDS+= tiff-*:../../graphics/tiff
|
||||
|
||||
USE_X11BASE= YES
|
||||
USE_XPM= YES
|
||||
USE_GMAKE= YES
|
||||
USE_LIBINTL= YES
|
||||
USE_LIBTOOL= YES
|
||||
LTCONFIG_OVERRIDE= ${WRKSRC}/ltconfig
|
||||
|
||||
GNU_CONFIGURE= YES
|
||||
EVAL_PREFIX+= GTKDIR=gtk+
|
||||
CONFIGURE_ARGS+= --with-gtk-prefix="${GTKDIR}" \
|
||||
--disable-perl \
|
||||
--disable-python
|
||||
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" GNOME_CONFIG=no
|
||||
|
||||
CPPFLAGS= -I${LOCALBASE}/include
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
PLIST_SUBST+= LOCALBASE=${LOCALBASE}
|
||||
|
||||
post-install:
|
||||
${TEST} ${PREFIX} = ${LOCALBASE} || \
|
||||
${LN} -fs ${PREFIX}/share/aclocal/gimp.m4 \
|
||||
${LOCALBASE}/share/aclocal/gimp.m4
|
||||
|
||||
.include "../../mk/bsd.pkg.mk"
|
|
@ -1,3 +0,0 @@
|
|||
$NetBSD: md5,v 1.4 2000/11/28 19:32:07 mycroft Exp $
|
||||
|
||||
MD5 (gimp-1.1.29.tar.bz2) = 6e07a2c013780cfb529ce2faaabd857c
|
|
@ -1,14 +0,0 @@
|
|||
$NetBSD: patch-sum,v 1.8 2000/11/28 19:32:07 mycroft Exp $
|
||||
|
||||
MD5 (patch-aa) = 194524ab38fb8ab884ad39447ea3fbf9
|
||||
MD5 (patch-ab) = 37b67cc506600f5229527da58747f8d7
|
||||
MD5 (patch-ad) = 0790b37098de455e83ccbaa07c9e9825
|
||||
MD5 (patch-ae) = 75e7ed3ca8d3079b8ce527062f11de83
|
||||
MD5 (patch-af) = f9e9485bf2b4edd452ecae2217c79e0c
|
||||
MD5 (patch-ag) = 9b940193281094b0eede2be6ca6bdabb
|
||||
MD5 (patch-ah) = 2546231e793e4868e6f05a5c184c49a1
|
||||
MD5 (patch-ai) = b8002b1624859fabd2a4fb52954292f6
|
||||
MD5 (patch-aj) = c98c82ac51e2dbfe14f9c1409e773c2c
|
||||
MD5 (patch-ak) = 03ecfb4f72aaf168e898c91a952175c8
|
||||
MD5 (patch-al) = bc388c109bbe43bc15b876ee1400fe82
|
||||
MD5 (patch-am) = 0fb9c0a1ff0a55392627da05e1079d0f
|
|
@ -1,180 +0,0 @@
|
|||
/* $NetBSD: pdb_self_doc.c,v 1.1.1.1 1999/11/27 04:08:32 hubertf Exp $ */
|
||||
|
||||
/*
|
||||
* C version of pdb_self_doc.el, makes some assumptions about the structure
|
||||
* of the pdb_dump file.
|
||||
*
|
||||
* Author: Todd Vierling <tv@pobox.com>
|
||||
* Copyright: Do whatever you want with this code. I offer no guarantee or
|
||||
* warranty of any kind.
|
||||
*/
|
||||
|
||||
#include <ctype.h>
|
||||
#ifdef __NetBSD__
|
||||
#include <err.h>
|
||||
#endif
|
||||
#include <stdio.h>
|
||||
#include <stdlib.h>
|
||||
#include <string.h>
|
||||
|
||||
#ifndef __NetBSD__
|
||||
#include <stdarg.h>
|
||||
void errx (int rc, char *fmt,...)
|
||||
{
|
||||
va_list ap;
|
||||
|
||||
va_start (ap, fmt);
|
||||
fputs ("pdb_self_doc: ", stderr);
|
||||
vfprintf (stderr, fmt, ap);
|
||||
exit (rc);
|
||||
}
|
||||
#endif
|
||||
|
||||
int depth, line;
|
||||
|
||||
static struct ioarg {
|
||||
struct ioarg *next;
|
||||
char *hlist[3];
|
||||
} **curioargs, *curioarg;
|
||||
|
||||
static struct procedure {
|
||||
char *hlist[7];
|
||||
struct ioarg *iargs;
|
||||
struct ioarg *oargs;
|
||||
} procs[800], *curproc;
|
||||
|
||||
static char **hlist;
|
||||
|
||||
int hnum, hmax, inum, onum, iomode;
|
||||
int nprocs;
|
||||
|
||||
#define wsspan(p) strspn(p, " \t\r\n")
|
||||
|
||||
static char *strndup(const char *x, int len) {
|
||||
char *p = malloc(len + 1);
|
||||
strncpy(p, x, len);
|
||||
p[len] = 0;
|
||||
return p;
|
||||
}
|
||||
|
||||
static int proccompar(const void *a, const void *b) {
|
||||
return strcmp(((struct procedure *)a)->hlist[0],
|
||||
((struct procedure *)b)->hlist[0]);
|
||||
}
|
||||
|
||||
int main(int argc, char **argv) {
|
||||
char buf[65536], *p;
|
||||
int i;
|
||||
|
||||
while (fgets(buf, 65536, stdin)) {
|
||||
line++;
|
||||
p = buf + wsspan(buf);
|
||||
|
||||
while (*p) {
|
||||
if (*p == '(') {
|
||||
depth++;
|
||||
p++;
|
||||
if (!curproc && depth > 1)
|
||||
errx(1, "depth > 1 without register-procedure on line %d\n", line);
|
||||
if (depth > 3)
|
||||
errx(1, "depth > 3 on line %d\n", line);
|
||||
if (depth == 1) {
|
||||
hnum = 0;
|
||||
hmax = 7;
|
||||
} else if (depth == 2) {
|
||||
hmax = 3;
|
||||
if (++iomode > 1)
|
||||
curioargs = &curproc->oargs;
|
||||
else
|
||||
curioargs = &curproc->iargs;
|
||||
} else if (depth == 3) {
|
||||
struct ioarg *arg = calloc(1, sizeof(*arg));
|
||||
*curioargs = curioarg = arg;
|
||||
curioargs = &arg->next;
|
||||
hnum = 0;
|
||||
hlist = arg->hlist;
|
||||
}
|
||||
} else if (*p == ')') {
|
||||
depth--;
|
||||
p++;
|
||||
if (depth == 0) {
|
||||
hnum = hmax = inum = onum = iomode = 0;
|
||||
curproc = NULL;
|
||||
hlist = NULL;
|
||||
} else if (depth == 1) {
|
||||
curioargs = NULL;
|
||||
} else if (depth == 2) {
|
||||
curioarg = NULL;
|
||||
}
|
||||
} else if (*p == '\"') {
|
||||
char *eq = ++p, *neq;
|
||||
|
||||
if ((depth != 1) && (depth != 3))
|
||||
errx(1, "string with depth != 1 or 3 on line %d: %s\n", line, --p);
|
||||
if (!curproc)
|
||||
errx(1, "string without register-procedure on line %d\n", line);
|
||||
if (hnum >= hmax)
|
||||
errx(1, "too many strings on line %d\n", line);
|
||||
|
||||
while ((neq = strchr(eq, '\"')) && (neq > p) && (neq[-1] == '\\')) {
|
||||
strcpy(neq - 1, neq);
|
||||
eq = neq;
|
||||
}
|
||||
if (!neq) {
|
||||
--p;
|
||||
if (!fgets(buf + strlen(buf), 65536 - strlen(buf), stdin))
|
||||
errx(1, "EOF in string at line %d\n", line);
|
||||
continue;
|
||||
}
|
||||
|
||||
hlist[hnum++] = strndup(p, neq - p);
|
||||
p = ++neq;
|
||||
} else if (!strncmp(p, "register-procedure", 18)) {
|
||||
if (depth != 1)
|
||||
errx(1, "register-procedure at depth %d, line %d\n", depth, line);
|
||||
p += 18;
|
||||
curproc = &procs[nprocs++];
|
||||
hlist = curproc->hlist;
|
||||
} else {
|
||||
errx(1, "unknown token on line: %s\n", line, p);
|
||||
}
|
||||
p += wsspan(p);
|
||||
}
|
||||
}
|
||||
|
||||
qsort(procs, nprocs, sizeof(procs[0]), proccompar);
|
||||
|
||||
for (i = 0; i < nprocs; i++) {
|
||||
struct ioarg *arg;
|
||||
|
||||
printf("@defun %s ", procs[i].hlist[0]);
|
||||
for (arg = procs[i].iargs; arg; arg = arg->next) {
|
||||
if (arg->next)
|
||||
printf("%s, ", arg->hlist[0]);
|
||||
else
|
||||
printf("%s", arg->hlist[0]);
|
||||
}
|
||||
printf("\n%s--@strong{%s}", procs[i].hlist[2], procs[i].hlist[6]);
|
||||
if (procs[i].iargs) {
|
||||
puts("\n\n@strong{Inputs}\n@itemize @bullet");
|
||||
for (arg = procs[i].iargs; arg; arg = arg->next) {
|
||||
arg->hlist[2][0] = toupper(arg->hlist[2][0]);
|
||||
printf("@item @emph{%s} (%s)--%s\n", arg->hlist[0],
|
||||
arg->hlist[1], arg->hlist[2]);
|
||||
}
|
||||
puts("@end itemize");
|
||||
}
|
||||
if (procs[i].oargs) {
|
||||
puts("\n\n@strong{Outputs}\n@itemize @bullet");
|
||||
for (arg = procs[i].oargs; arg; arg = arg->next) {
|
||||
arg->hlist[2][0] = toupper(arg->hlist[2][0]);
|
||||
printf("@item @emph{%s} (%s)--%s\n", arg->hlist[0],
|
||||
arg->hlist[1], arg->hlist[2]);
|
||||
}
|
||||
puts("@end itemize");
|
||||
}
|
||||
printf("@end defun\n@emph{%s}\n\n", procs[i].hlist[3]);
|
||||
}
|
||||
|
||||
return 0;
|
||||
}
|
|
@ -1,59 +0,0 @@
|
|||
$NetBSD: patch-aa,v 1.6 2000/11/28 19:32:07 mycroft Exp $
|
||||
|
||||
--- configure.orig Tue Oct 31 04:10:14 2000
|
||||
+++ configure Tue Nov 28 18:20:15 2000
|
||||
@@ -668,7 +668,7 @@
|
||||
# It thinks the first close brace ends the variable substitution.
|
||||
test -z "$INSTALL_PROGRAM" && INSTALL_PROGRAM='${INSTALL}'
|
||||
|
||||
-test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL_PROGRAM}'
|
||||
+test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL}'
|
||||
|
||||
test -z "$INSTALL_DATA" && INSTALL_DATA='${INSTALL} -m 644'
|
||||
|
||||
@@ -4306,9 +4306,8 @@
|
||||
else
|
||||
GTK_TEMP_CFLAGS=`echo $GTK_CFLAGS | sed 's/^-I[^ ]* \(.*\)$/\1/'`
|
||||
fi
|
||||
-GLIB_CFLAGS=`echo $GTK_TEMP_CFLAGS | sed 's/^\(-I[^ ]*glib[^ ]* *-I[^ ]*\).*/\1/'`
|
||||
-
|
||||
-GLIB_LDFLAGS=`echo $GTK_LIBS | sed -e 's/^.*-lgdk[^ ]* *\(-L[^ ]*\).*$/\1/' -e 's/^.* -lgdk[^ ]* .*$//'`
|
||||
+GLIB_CFLAGS=`${LOCALBASE}/bin/glib-config --cflags`
|
||||
+GLIB_LDFLAGS=`${LOCALBASE}/bin/glib-config --libs`
|
||||
if test -z "$GLIB_LDFLAGS" ; then
|
||||
GLIB_LDFLAGS=`echo $GTK_LIBS | sed 's/^ *\(-L[^ ]*\) .*$/\1/'`
|
||||
fi
|
||||
@@ -4671,7 +4670,7 @@
|
||||
echo $ac_n "(cached) $ac_c" 1>&6
|
||||
else
|
||||
ac_save_LIBS="$LIBS"
|
||||
-LIBS="-ltiff -lm $LIBS"
|
||||
+LIBS="-ltiff -lz -ljpeg -lm $LIBS"
|
||||
cat > conftest.$ac_ext <<EOF
|
||||
#line 4677 "configure"
|
||||
#include "confdefs.h"
|
||||
@@ -6915,6 +6914,7 @@
|
||||
|
||||
fi
|
||||
|
||||
+if false ; then
|
||||
# Extract the first word of "gnome-config", so it can be a program name with args.
|
||||
set dummy gnome-config; ac_word=$2
|
||||
echo $ac_n "checking for $ac_word""... $ac_c" 1>&6
|
||||
@@ -6950,6 +6950,7 @@
|
||||
else
|
||||
echo "$ac_t""no" 1>&6
|
||||
fi
|
||||
+fi # if false
|
||||
|
||||
if test "$GNOME_CONFIG" = "no"; then
|
||||
HELPBROWSER=
|
||||
@@ -7152,7 +7153,7 @@
|
||||
gimpplugindir=$libdir/$PACKAGE/$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
|
||||
gimpsysconfdir=$sysconfdir/$PACKAGE/$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
|
||||
|
||||
-localedir='${prefix}/${DATADIRNAME}/locale'
|
||||
+localedir='${prefix}/share/locale'
|
||||
|
||||
brushdata=`ls -1 $srcdir/data/brushes | grep -v Makefile`
|
||||
gradientdata=`ls -1 $srcdir/data/gradients | grep -v Makefile`
|
|
@ -1,17 +0,0 @@
|
|||
$NetBSD: patch-ab,v 1.2 2000/03/14 16:52:28 tron Exp $
|
||||
|
||||
--- plug-ins/common/mail.c.orig Mon Jan 31 04:13:01 2000
|
||||
+++ plug-ins/common/mail.c Mon Mar 13 23:55:20 2000
|
||||
@@ -91,7 +91,12 @@
|
||||
*
|
||||
*/
|
||||
#ifndef MAILER
|
||||
+#ifdef __NetBSD__
|
||||
+#include <paths.h>
|
||||
+#define MAILER _PATH_SENDMAIL
|
||||
+#else
|
||||
#define MAILER "/usr/lib/sendmail"
|
||||
+#endif
|
||||
#endif
|
||||
|
||||
#ifndef UUENCODE
|
|
@ -1,18 +0,0 @@
|
|||
$NetBSD: patch-ad,v 1.3 2000/07/05 03:39:32 hubertf Exp $
|
||||
|
||||
--- libgimp/Makefile.in.orig Fri Jun 23 00:47:39 2000
|
||||
+++ libgimp/Makefile.in Tue Jul 4 03:56:57 2000
|
||||
@@ -213,11 +213,11 @@
|
||||
gimpinclude_HEADERS = gimp.h ${PDB_WRAPPERS_H} gimpchainbutton.h gimpchannel.h gimpcolorbutton.h gimpcolordisplay.h gimpcolorselector.h gimpcolorspace.h gimpcompat.h gimpdrawable.h gimpdialog.h gimpenums.h gimpenv.h gimpexport.h gimpfeatures.h gimpfileselection.h gimpgradientselect.h gimphelpui.h gimpimage.h gimplayer.h gimplimits.h gimpmath.h gimpmatrix.h gimpmenu.h gimpmodule.h gimpparasite.h gimpparasiteio.h gimppatheditor.h gimppixelrgn.h gimppixmap.h gimpproceduraldb.h gimpquerybox.h gimpselection.h gimpsignal.h gimpsizeentry.h gimptile.h gimptypes.h gimpui.h gimpunit.h gimpunitmenu.h gimputils.h gimpvector.h gimpwidgets.h gimpintl.h
|
||||
|
||||
|
||||
-libgimp_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE)
|
||||
+libgimp_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
|
||||
|
||||
libgimp_la_LIBADD = $(GLIB_LIBS) -lm
|
||||
|
||||
-libgimpui_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE)
|
||||
+libgimpui_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
|
||||
|
||||
libgimpui_la_LIBADD = $(GTK_LIBS)
|
||||
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
|
File diff suppressed because one or more lines are too long
|
@ -1,14 +0,0 @@
|
|||
$NetBSD: patch-af,v 1.3 2000/07/05 03:39:32 hubertf Exp $
|
||||
|
||||
--- plug-ins/libgck/gck/Makefile.in.orig Fri Jun 23 00:47:46 2000
|
||||
+++ plug-ins/libgck/gck/Makefile.in Tue Jul 4 03:57:39 2000
|
||||
@@ -189,7 +189,8 @@
|
||||
gckinclude_HEADERS = gck.h
|
||||
|
||||
|
||||
-libgck_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE)
|
||||
+#HF#libgck_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE)
|
||||
+libgck_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
|
||||
|
||||
|
||||
INCLUDES = -I.. -I$(srcdir)/.. -I$(top_srcdir) $(GTK_CFLAGS) -I$(includedir)
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ag,v 1.4 2000/07/05 03:39:32 hubertf Exp $
|
||||
|
||||
--- plug-ins/common/Makefile.in.orig Fri Jun 23 00:48:22 2000
|
||||
+++ plug-ins/common/Makefile.in Tue Jul 4 03:58:14 2000
|
||||
@@ -828,7 +828,7 @@
|
||||
tiff_SOURCES = tiff.c
|
||||
|
||||
|
||||
-tiff_LDADD = $(top_builddir)/libgimp/libgimpui.la $(top_builddir)/libgimp/libgimp.la $(LIBTIFF) $(GTK_LIBS) $(INTLLIBS)
|
||||
+tiff_LDADD = $(top_builddir)/libgimp/libgimpui.la $(top_builddir)/libgimp/libgimp.la $(LIBTIFF) $(LIBJPEG) $(LIBZ) $(GTK_LIBS) $(INTLLIBS)
|
||||
|
||||
|
||||
tile_SOURCES = tile.c
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ah,v 1.2 2000/07/05 03:39:32 hubertf Exp $
|
||||
|
||||
--- modules/Makefile.in.orig Fri Jun 23 00:48:23 2000
|
||||
+++ modules/Makefile.in Tue Jul 4 03:58:56 2000
|
||||
@@ -179,7 +179,7 @@
|
||||
|
||||
libexecdir = $(gimpplugindir)/modules
|
||||
|
||||
-CPPFLAGS = -DMODULE_COMPILATION
|
||||
+CPPFLAGS = -DMODULE_COMPILATION @CPPFLAGS@
|
||||
|
||||
|
||||
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl $(GTK_CFLAGS) -I$(includedir)
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ai,v 1.1 2000/03/14 16:52:29 tron Exp $
|
||||
|
||||
--- intl/Makefile.in.old Sat Mar 4 03:22:37 2000
|
||||
+++ intl/Makefile.in Tue Mar 14 16:54:09 2000
|
||||
@@ -31,7 +31,7 @@
|
||||
libdir = $(exec_prefix)/lib
|
||||
includedir = $(prefix)/include
|
||||
datadir = $(prefix)/@DATADIRNAME@
|
||||
-localedir = $(datadir)/locale
|
||||
+localedir = $(prefix)/share/locale
|
||||
gnulocaledir = $(prefix)/share/locale
|
||||
gettextsrcdir = @datadir@/gettext/intl
|
||||
aliaspath = $(localedir):.
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-aj,v 1.1 2000/03/14 16:52:29 tron Exp $
|
||||
|
||||
--- po/Makefile.in.in.old Sat Mar 4 03:22:38 2000
|
||||
+++ po/Makefile.in.in Tue Mar 14 17:05:38 2000
|
||||
@@ -19,7 +19,7 @@
|
||||
prefix = @prefix@
|
||||
exec_prefix = @exec_prefix@
|
||||
datadir = $(prefix)/@DATADIRNAME@
|
||||
-localedir = $(datadir)/locale
|
||||
+localedir = $(prefix)/share/locale
|
||||
gnulocaledir = $(prefix)/share/locale
|
||||
gettextsrcdir = $(prefix)/share/gettext/po
|
||||
subdir = po
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-ak,v 1.1 2000/03/14 16:52:29 tron Exp $
|
||||
|
||||
--- po-libgimp/Makefile.in.in.old Thu Jan 27 11:46:58 2000
|
||||
+++ po-libgimp/Makefile.in.in Tue Mar 14 17:06:30 2000
|
||||
@@ -19,7 +19,7 @@
|
||||
prefix = @prefix@
|
||||
exec_prefix = @exec_prefix@
|
||||
datadir = $(prefix)/@DATADIRNAME@
|
||||
-localedir = $(datadir)/locale
|
||||
+localedir = $(prefix)/share/locale
|
||||
gnulocaledir = $(prefix)/share/locale
|
||||
gettextsrcdir = $(prefix)/share/gettext/po
|
||||
subdir = po-libgimp
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-al,v 1.1 2000/03/14 16:52:29 tron Exp $
|
||||
|
||||
--- po-plug-ins/Makefile.in.in.orig Fri Feb 4 01:19:34 2000
|
||||
+++ po-plug-ins/Makefile.in.in Tue Mar 14 17:07:06 2000
|
||||
@@ -19,7 +19,7 @@
|
||||
prefix = @prefix@
|
||||
exec_prefix = @exec_prefix@
|
||||
datadir = $(prefix)/@DATADIRNAME@
|
||||
-localedir = $(datadir)/locale
|
||||
+localedir = $(prefix)/share/locale
|
||||
gnulocaledir = $(prefix)/share/locale
|
||||
gettextsrcdir = $(prefix)/share/gettext/po
|
||||
subdir = po-plug-ins
|
|
@ -1,13 +0,0 @@
|
|||
$NetBSD: patch-am,v 1.1 2000/03/14 16:52:29 tron Exp $
|
||||
|
||||
--- po-script-fu/Makefile.in.in.orig Sun Feb 27 21:55:43 2000
|
||||
+++ po-script-fu/Makefile.in.in Tue Mar 14 17:08:27 2000
|
||||
@@ -19,7 +19,7 @@
|
||||
prefix = @prefix@
|
||||
exec_prefix = @exec_prefix@
|
||||
datadir = $(prefix)/@DATADIRNAME@
|
||||
-localedir = $(datadir)/locale
|
||||
+localedir = $(prefix)/share/locale
|
||||
gnulocaledir = $(prefix)/share/locale
|
||||
gettextsrcdir = $(prefix)/share/gettext/po
|
||||
subdir = po-script-fu
|
|
@ -1,6 +0,0 @@
|
|||
Powerful image manipulation program similar to "Adobe Photoshop"[tm].
|
||||
It supports layers, arbitrary image sizes and working on several images
|
||||
at the same time. It comes with a lot of useful plug-ins. Missing is CMYK
|
||||
support and more then 8 bits per channel.
|
||||
|
||||
This is the development version of pkgsrc/graphics/gimp.
|
File diff suppressed because it is too large
Load diff
Loading…
Reference in a new issue