Remove unexplained patch. we do want a configure check for inline.

(want to help darwin build failure which wants 'static inline', but it might
fail anyway)
This commit is contained in:
maya 2017-07-22 19:08:08 +00:00
parent 17b7efc0d1
commit 980e5ca591
2 changed files with 1 additions and 24 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.16 2015/11/03 01:12:25 agc Exp $
$NetBSD: distinfo,v 1.17 2017/07/22 19:08:08 maya Exp $
SHA1 (bmp-0.9.7-ipv6-simple.diff) = d80943d504eeb06d96c2ca73ecc80a89b77e7c77
RMD160 (bmp-0.9.7-ipv6-simple.diff) = 96072b98f774ed8614818664d0fe173ea5a3e4e5
@ -8,7 +8,6 @@ SHA1 (bmp-0.9.7.1.tar.gz) = ab6444b9a35a8bb8e920a781e72d963a3fb60547
RMD160 (bmp-0.9.7.1.tar.gz) = 9288083918913ca97ab8883d616159055931ade7
SHA512 (bmp-0.9.7.1.tar.gz) = a269f9487e67243a8bd24b70b0bafc7130de817ee5d925a1611a455135fe7fff3ed58860c7635a0265cc5b07b9d77483a55d84f40718cc3a3c164569496baecb
Size (bmp-0.9.7.1.tar.gz) = 2056564 bytes
SHA1 (patch-aa) = c0dc24215a5bd97fc01159b32e8b812390c3ead5
SHA1 (patch-an) = a9c00fcbd6a827e466451a5b0e3252c9838b2bf0
SHA1 (patch-ao) = c9929056f514cb47265d4640695298382d6ff562
SHA1 (patch-ap) = 897ecd2a7d91de222e098bf0bd1de6d4eea46788

View file

@ -1,22 +0,0 @@
$NetBSD: patch-aa,v 1.2 2013/08/13 00:40:27 khorben Exp $
--- beep/softvolume.c.orig 2004-06-20 18:48:54.000000000 +0000
+++ beep/softvolume.c
@@ -117,7 +117,7 @@ soft_volume_set(SoftVolumeConfig * c, gi
*
**************************************************************************/
-G_INLINE_FUNC void
+inline void
effect_16bit(gint max, gint min, guint length, gint16 * sdata,
SoftVolumeConfig * c)
{
@@ -139,7 +139,7 @@ effect_16bit(gint max, gint min, guint l
*
**************************************************************************/
-G_INLINE_FUNC void
+inline void
effect_8bit(gint max, gint min, guint length, gint8 * sdata,
SoftVolumeConfig * c)
{