Fix broken test by assuming pkgsrc handles version check for us.

(Problem here is that 1.10 doesn't compare as bigger than 1.4.)
This commit is contained in:
wiz 2011-06-03 00:57:47 +00:00
parent d6ce05ed39
commit a78b6c606e
2 changed files with 18 additions and 1 deletions

View file

@ -1,4 +1,4 @@
$NetBSD: distinfo,v 1.10 2011/01/29 21:15:11 markd Exp $
$NetBSD: distinfo,v 1.11 2011/06/03 00:57:47 wiz Exp $
SHA1 (libtunepimp-0.5.3.tar.gz) = 1b904cd97ce009588fe57336f40e79b6edf9947e
RMD160 (libtunepimp-0.5.3.tar.gz) = 6bc312591b98a5b74824fc3103137cbf60d4b012
@ -19,3 +19,4 @@ SHA1 (patch-am) = 0f26b9ffefd6e23e5a49e4516356cb0fc7005178
SHA1 (patch-an) = cbd5466e85dbfd38974759033b59a6147a2e62ba
SHA1 (patch-ao) = 589faf81480e89c310fe1ae199e15657723923dc
SHA1 (patch-ap) = cbbdc7d28ca083ec51720370bf4cbe81ec475609
SHA1 (patch-configure) = d331e26e496e3e9b76ecfcef2537ec41ff85cab1

View file

@ -0,0 +1,16 @@
$NetBSD: patch-configure,v 1.1 2011/06/03 00:57:47 wiz Exp $
Fix broken test by assuming pkgsrc handles version check for us.
(Problem here is that 1.10 doesn't compare as bigger than 1.4.)
--- configure.orig 2006-11-28 20:34:18.000000000 +0000
+++ configure
@@ -21634,7 +21634,7 @@ fi
{ echo "$as_me:$LINENO: checking for taglib >= 1.4" >&5
echo $ECHO_N "checking for taglib >= 1.4... $ECHO_C" >&6; }
VERSION_CHECK=`expr $TAGLIB_VERSION \>\= 1.4`
- if test "$VERSION_CHECK" = "1" ; then
+ if test "1" = "1" ; then
{ echo "$as_me:$LINENO: result: yes" >&5
echo "${ECHO_T}yes" >&6; }
succeeded=yes