py-django-cmsplugin_gallery: updated to 1.1.7

1.1.7:
Unknown changes

1.1.4:
Add filer support and migration for existing plugins to filer based ecosystem.
Add better support for Python3
Fix all tests for the plugins
This commit is contained in:
adam 2020-02-19 11:09:52 +00:00
parent 4ed20a590a
commit b1591571e6
4 changed files with 24 additions and 14 deletions

View file

@ -1,6 +1,6 @@
# $NetBSD: Makefile,v 1.11 2020/02/03 08:26:17 wiz Exp $
# $NetBSD: Makefile,v 1.12 2020/02/19 11:09:52 adam Exp $
DISTNAME= cmsplugin_gallery-1.0.1
DISTNAME= cmsplugin_gallery-1.1.7
PKGNAME= ${PYPKGPREFIX}-django-${DISTNAME}
CATEGORIES= www python
MASTER_SITES= ${MASTER_SITE_PYPI:=c/cmsplugin_gallery/}
@ -11,8 +11,9 @@ COMMENT= DjangoCMS image gallery plugin
LICENSE= modified-bsd
DEPENDS+= ${PYPKGPREFIX}-django-cms>=3.2.0:../../www/py-django-cms
DEPENDS+= ${PYPKGPREFIX}-django-easy-thumbnails-[0-9]*:../../www/py-django-easy-thumbnails
DEPENDS+= ${PYPKGPREFIX}-django-filer>=1.2.4:../../www/py-django-filer
DEPENDS+= ${PYPKGPREFIX}-django-inline-ordering>=0.1.1:../../www/py-django-inline-ordering
DEPENDS+= ${PYPKGPREFIX}-easy-thumbnails-[0-9]*:../../www/py-easy-thumbnails
USE_LANGUAGES= # none

View file

@ -1,4 +1,4 @@
@comment $NetBSD: PLIST,v 1.4 2018/03/13 10:04:49 adam Exp $
@comment $NetBSD: PLIST,v 1.5 2020/02/19 11:09:52 adam Exp $
${PYSITELIB}/${EGG_INFODIR}/PKG-INFO
${PYSITELIB}/${EGG_INFODIR}/SOURCES.txt
${PYSITELIB}/${EGG_INFODIR}/dependency_links.txt
@ -34,6 +34,15 @@ ${PYSITELIB}/cmsplugin_gallery/migrations/0003_auto_20170104_1122.pyo
${PYSITELIB}/cmsplugin_gallery/migrations/0004_auto_20170118_0753.py
${PYSITELIB}/cmsplugin_gallery/migrations/0004_auto_20170118_0753.pyc
${PYSITELIB}/cmsplugin_gallery/migrations/0004_auto_20170118_0753.pyo
${PYSITELIB}/cmsplugin_gallery/migrations/0005_auto_20180411_1046.py
${PYSITELIB}/cmsplugin_gallery/migrations/0005_auto_20180411_1046.pyc
${PYSITELIB}/cmsplugin_gallery/migrations/0005_auto_20180411_1046.pyo
${PYSITELIB}/cmsplugin_gallery/migrations/0006_auto_20180411_1046.py
${PYSITELIB}/cmsplugin_gallery/migrations/0006_auto_20180411_1046.pyc
${PYSITELIB}/cmsplugin_gallery/migrations/0006_auto_20180411_1046.pyo
${PYSITELIB}/cmsplugin_gallery/migrations/0007_remove_image_src.py
${PYSITELIB}/cmsplugin_gallery/migrations/0007_remove_image_src.pyc
${PYSITELIB}/cmsplugin_gallery/migrations/0007_remove_image_src.pyo
${PYSITELIB}/cmsplugin_gallery/migrations/__init__.py
${PYSITELIB}/cmsplugin_gallery/migrations/__init__.pyc
${PYSITELIB}/cmsplugin_gallery/migrations/__init__.pyo

View file

@ -1,7 +1,7 @@
$NetBSD: distinfo,v 1.6 2018/04/07 20:09:37 adam Exp $
$NetBSD: distinfo,v 1.7 2020/02/19 11:09:52 adam Exp $
SHA1 (cmsplugin_gallery-1.0.1.tar.gz) = 1d5663ca212505ed958742d940e605ab11894a7a
RMD160 (cmsplugin_gallery-1.0.1.tar.gz) = a01a7ef242b1813d941dec95482e4671d8ac47c7
SHA512 (cmsplugin_gallery-1.0.1.tar.gz) = dddb25d05b97e8fa3d7294c22aa8376cb722b648d41705d092c56348045327b75fb01bdbd9c0a217c37dd35d6323dfc55b28a471c92f5fae7a88076d71f5a39a
Size (cmsplugin_gallery-1.0.1.tar.gz) = 7985 bytes
SHA1 (patch-setup.py) = af1bcbe1d84ca2fa8bc5b42605bdbec88f655aa6
SHA1 (cmsplugin_gallery-1.1.7.tar.gz) = 736b989560e38f95e3cfbeaef389ab4ccaa923a0
RMD160 (cmsplugin_gallery-1.1.7.tar.gz) = 9fc57b87d0026000548b09dbae76d083ba55afa4
SHA512 (cmsplugin_gallery-1.1.7.tar.gz) = a047a9c879009c0e858629224f94bd5ee2d97671eef8f9f93a50bd5fb1d6827b78761586a72a00a8019e865f5396d45752823421b2589feaeda068ebb24ede7d
Size (cmsplugin_gallery-1.1.7.tar.gz) = 8964 bytes
SHA1 (patch-setup.py) = 9b299be124965241032c896b0ef24b2af56b6f02

View file

@ -1,15 +1,15 @@
$NetBSD: patch-setup.py,v 1.2 2018/04/07 20:09:37 adam Exp $
$NetBSD: patch-setup.py,v 1.3 2020/02/19 11:09:52 adam Exp $
Do not install tests.
--- setup.py.orig 2018-03-14 18:01:43.000000000 +0000
--- setup.py.orig 2018-05-03 10:53:37.000000000 +0000
+++ setup.py
@@ -11,7 +11,7 @@ setup(
description = 'DjangoCMS image gallery plugin with drag&drop '
'reordering in admin, support for thumbnails and '
'jQueryTOOLS overlay.',
- packages=find_packages(),
+ packages=['cmsplugin_gallery'],
+ packages=find_packages(exclude=['tests']),
provides=['cmsplugin_gallery', ],
include_package_data=True,
install_requires = ['django-cms>=3.2.0', 'django-inline-ordering>=0.1.1', 'easy-thumbnails',]
install_requires = ['django-cms>=3.2.0', 'django-inline-ordering>=0.1.1',