Fix inline use.

This commit is contained in:
joerg 2012-12-25 21:03:36 +00:00
parent c55538e1cd
commit bbd55b7075
2 changed files with 15 additions and 1 deletions

View file

@ -1,5 +1,6 @@
$NetBSD: distinfo,v 1.10 2010/08/02 04:49:55 obache Exp $
$NetBSD: distinfo,v 1.11 2012/12/25 21:03:36 joerg Exp $
SHA1 (msdl-1.2.7-r2.tar.gz) = d30a637fc8be4ea80ddd373e428542bef15297fb
RMD160 (msdl-1.2.7-r2.tar.gz) = 319fb464b620119ccd5fac641fcb357e332f0964
Size (msdl-1.2.7-r2.tar.gz) = 207456 bytes
SHA1 (patch-src_url.h) = fa72197f8d06b7617d10fee79d023dd923089362

View file

@ -0,0 +1,13 @@
$NetBSD: patch-src_url.h,v 1.1 2012/12/25 21:03:36 joerg Exp $
--- src/url.h.orig 2012-12-25 14:09:52.000000000 +0000
+++ src/url.h
@@ -60,7 +60,7 @@ struct url_t {
struct url_t *new_url_t(const char *url);
void free_url_t(struct url_t *u);
void copy_url_t(struct url_t *url,struct url_t *srcurl);
-inline int is_url_valid_char(int c);
+int is_url_valid_char(int c);
void url_unescape_string(char *dst,char *src);