Not necessary any longer, yay.

This commit is contained in:
wiz 2003-06-10 13:35:23 +00:00
parent 516234a114
commit c6aea1cacc
3 changed files with 1 additions and 29 deletions

View file

@ -1,9 +1,7 @@
$NetBSD: distinfo,v 1.11 2003/06/10 13:20:24 wiz Exp $
$NetBSD: distinfo,v 1.12 2003/06/10 13:35:23 wiz Exp $
SHA1 (dctc-0.85.3.tar.gz) = c3dece5332528e30286ec44952d806ada4b025e3
Size (dctc-0.85.3.tar.gz) = 414522 bytes
SHA1 (patch-aa) = 68a3ca5f8b7e28717e1a294456be56c846f3c521
SHA1 (patch-ab) = a6078244a4f8dbc23ff271a46996717fdf07eaca
SHA1 (patch-ae) = d53881200e85a4ebcb62b37d8acbe5ab8bddabae
SHA1 (patch-ag) = 61f8cc1cb35312de15dbc43e0ce7d185b7cda88e
SHA1 (patch-ah) = 4d481b1fcb1b32debf44b4506ed39be09d64ae79

View file

@ -1,13 +0,0 @@
$NetBSD: patch-ag,v 1.1.1.1 2002/09/11 20:47:14 wiz Exp $
--- src/mydb.c.orig Sun Apr 14 17:13:47 2002
+++ src/mydb.c
@@ -1079,7 +1079,7 @@ static void send_a_db_result(int output_
/* (if dest_nick==NULL, dest_addr is the destination) */
/* (if dest_addr==NULL, dest_nick is the destination) */
/*******************************************************************************/
-void search_in_db(int sck, char *dest_nick, int file_type, SIZE_ATTRIB size_matter, unsigned long size, char *pattern, unsigned char *md5sum, struct sockaddr_in *dest_addr)
+void search_in_db(int sck, char *dest_nick, int file_type, SIZE_ATTRIB size_matter, unsigned long size, char *pattern, unsigned char *md5sum, struct sockaddr *dest_addr)
{
int i;
int nb_result=0;

View file

@ -1,13 +0,0 @@
$NetBSD: patch-ah,v 1.1.1.1 2002/09/11 20:47:14 wiz Exp $
--- src/mydb.h.orig Sat Apr 13 11:45:19 2002
+++ src/mydb.h
@@ -97,7 +97,7 @@ typedef enum
/* (if dest_nick==NULL, dest_addr is the destination) */
/* (if dest_addr==NULL, dest_nick is the destination) */
/*******************************************************************************/
-void search_in_db(int sck, char *dest_nick, int file_type, SIZE_ATTRIB size_matter, unsigned long size, char *pattern, unsigned char *md5sum, struct sockaddr_in *dest_addr);
+void search_in_db(int sck, char *dest_nick, int file_type, SIZE_ATTRIB size_matter, unsigned long size, char *pattern, unsigned char *md5sum, struct sockaddr *dest_addr);
/*************************************************************/
/* check if the given filename exists in the shared database */