update to 0.13.2
changes: bugfixes, mostly related to compatibility with Qt and Wx GUIs
This commit is contained in:
parent
028bcd0a60
commit
cdcf6d3c6a
4 changed files with 16 additions and 12 deletions
|
@ -1,10 +1,10 @@
|
|||
# $NetBSD: Makefile,v 1.5 2013/10/26 12:18:47 obache Exp $
|
||||
# $NetBSD: Makefile,v 1.6 2013/10/29 18:18:46 drochner Exp $
|
||||
#
|
||||
|
||||
DISTNAME= ipython-0.13.1
|
||||
DISTNAME= ipython-0.13.2
|
||||
PKGNAME= ${PYPKGPREFIX}-${DISTNAME}
|
||||
CATEGORIES= devel lang
|
||||
MASTER_SITES= http://archive.ipython.org/release/0.13.1/
|
||||
MASTER_SITES= http://archive.ipython.org/release/0.13.2/
|
||||
|
||||
MAINTAINER= pkgsrc-users@NetBSD.org
|
||||
HOMEPAGE= http://ipython.org/
|
||||
|
|
|
@ -1,4 +1,4 @@
|
|||
@comment $NetBSD: PLIST,v 1.1 2012/12/17 11:57:44 drochner Exp $
|
||||
@comment $NetBSD: PLIST,v 1.2 2013/10/29 18:18:46 drochner Exp $
|
||||
bin/ipcluster
|
||||
bin/ipcontroller
|
||||
bin/ipengine
|
||||
|
@ -1299,6 +1299,9 @@ ${PYSITELIB}/IPython/utils/traitlets.pyo
|
|||
${PYSITELIB}/IPython/utils/upgradedir.py
|
||||
${PYSITELIB}/IPython/utils/upgradedir.pyc
|
||||
${PYSITELIB}/IPython/utils/upgradedir.pyo
|
||||
${PYSITELIB}/IPython/utils/version.py
|
||||
${PYSITELIB}/IPython/utils/version.pyc
|
||||
${PYSITELIB}/IPython/utils/version.pyo
|
||||
${PYSITELIB}/IPython/utils/warn.py
|
||||
${PYSITELIB}/IPython/utils/warn.pyc
|
||||
${PYSITELIB}/IPython/utils/warn.pyo
|
||||
|
@ -1422,6 +1425,7 @@ share/doc/ipython/examples/notebooks/animation.m4v
|
|||
share/doc/ipython/examples/notebooks/cython_extension.ipynb
|
||||
share/doc/ipython/examples/notebooks/display_protocol.ipynb
|
||||
share/doc/ipython/examples/notebooks/formatting.ipynb
|
||||
share/doc/ipython/examples/notebooks/logo/logo.png
|
||||
share/doc/ipython/examples/notebooks/octavemagic_extension.ipynb
|
||||
share/doc/ipython/examples/notebooks/python-logo.svg
|
||||
share/doc/ipython/examples/notebooks/rmagic_extension.ipynb
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
$NetBSD: distinfo,v 1.1 2012/12/17 11:57:44 drochner Exp $
|
||||
$NetBSD: distinfo,v 1.2 2013/10/29 18:18:46 drochner Exp $
|
||||
|
||||
SHA1 (ipython-0.13.1.tar.gz) = 025f77d884a7b24154dda7b0d5a78ddc833c64fd
|
||||
RMD160 (ipython-0.13.1.tar.gz) = 9e798d6853064da4a10a807aac0980f14b35ab32
|
||||
Size (ipython-0.13.1.tar.gz) = 5921953 bytes
|
||||
SHA1 (ipython-0.13.2.tar.gz) = aedffe0cd55dda578f26fabe2a27870ef1b0bb9d
|
||||
RMD160 (ipython-0.13.2.tar.gz) = afdd4e7fed6b3d23d5577b66671c9b868ef1f847
|
||||
Size (ipython-0.13.2.tar.gz) = 5982733 bytes
|
||||
SHA1 (patch-ba) = e4fef4a3f58bb773deb3be3894e738807b327ae1
|
||||
SHA1 (patch-bb) = c1ea62e4ca1e5e02d62c7fef3a07b40607047936
|
||||
SHA1 (patch-bb) = daaaddd2636ad1608beb0a904320826178d35b45
|
||||
SHA1 (patch-setupbase.py) = 6e08afb144065c44fc01da35f935291764bb0cab
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
$NetBSD: patch-bb,v 1.1 2012/12/17 11:57:44 drochner Exp $
|
||||
$NetBSD: patch-bb,v 1.2 2013/10/29 18:18:46 drochner Exp $
|
||||
|
||||
--- IPython/core/tests/test_interactiveshell.py.orig 2012-10-21 00:30:53.000000000 +0000
|
||||
--- IPython/core/tests/test_interactiveshell.py.orig 2013-04-05 19:21:31.000000000 +0000
|
||||
+++ IPython/core/tests/test_interactiveshell.py
|
||||
@@ -399,7 +399,7 @@ class TestSystemRaw(unittest.TestCase):
|
||||
def test_1(self):
|
||||
|
@ -10,4 +10,4 @@ $NetBSD: patch-bb,v 1.1 2012/12/17 11:57:44 drochner Exp $
|
|||
+ cmd = ur'''"%s" -c "'åäö'" ''' % sys.executable
|
||||
ip.system_raw(cmd)
|
||||
|
||||
class TestModules(unittest.TestCase, tt.TempFileMixin):
|
||||
def test_exit_code(self):
|
||||
|
|
Loading…
Reference in a new issue