Update to version 2.5.7 (06/19/2009):
* Yahoo Protocol 16 support, including new HTTPS login method; this should fix a number of login problems that have recently cropped up. (Sulabh Mahajan, Mike "Maiku" Ruprecht) * Only display the AIM "Unable to Retrieve Buddy List" message once per connection. (Rob Taft) * Blocking MSN users not on your buddy list no longer disconnects you. * When performing operations on MSN, assume users are on the MSN/Passport network if we don't get network ID's for them.
This commit is contained in:
parent
3accb15695
commit
d7ed9cb7d5
3 changed files with 23 additions and 25 deletions
|
@ -1,4 +1,4 @@
|
||||||
# $NetBSD: Makefile.common,v 1.26 2009/06/12 16:31:39 smb Exp $
|
# $NetBSD: Makefile.common,v 1.27 2009/06/24 14:42:51 kefren Exp $
|
||||||
#
|
#
|
||||||
# used by chat/finch/Makefile
|
# used by chat/finch/Makefile
|
||||||
# used by chat/libpurple/Makefile
|
# used by chat/libpurple/Makefile
|
||||||
|
@ -6,7 +6,7 @@
|
||||||
# used by chat/pidgin-sametime/Makefile
|
# used by chat/pidgin-sametime/Makefile
|
||||||
# used by chat/pidgin-silc/Makefile
|
# used by chat/pidgin-silc/Makefile
|
||||||
|
|
||||||
PIDGIN_VERSION= 2.5.6
|
PIDGIN_VERSION= 2.5.7
|
||||||
DISTNAME= pidgin-${PIDGIN_VERSION}
|
DISTNAME= pidgin-${PIDGIN_VERSION}
|
||||||
CATEGORIES= chat
|
CATEGORIES= chat
|
||||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE:=pidgin/}
|
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE:=pidgin/}
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
$NetBSD: distinfo,v 1.21 2009/06/12 16:31:39 smb Exp $
|
$NetBSD: distinfo,v 1.22 2009/06/24 14:42:51 kefren Exp $
|
||||||
|
|
||||||
SHA1 (pidgin-2.5.6.tar.bz2) = 7394b885774f15e2ae8e6713fbbf5e142de818dd
|
SHA1 (pidgin-2.5.7.tar.bz2) = be1913739febd3c367011615f349cba563a06a51
|
||||||
RMD160 (pidgin-2.5.6.tar.bz2) = 0299efe337a2c43ae2d096978e43e551bcb76ee0
|
RMD160 (pidgin-2.5.7.tar.bz2) = 0453d5bf283fb8eb0651ef5989236ba38355b7ef
|
||||||
Size (pidgin-2.5.6.tar.bz2) = 8546152 bytes
|
Size (pidgin-2.5.7.tar.bz2) = 8462821 bytes
|
||||||
SHA1 (patch-aa) = 5e12c4ce353811387595c35590ecd9d1fa415be7
|
SHA1 (patch-aa) = 1b1e34c7ecf91fb2ac8ddca3376b7803975420c0
|
||||||
|
|
|
@ -1,27 +1,25 @@
|
||||||
$NetBSD: patch-aa,v 1.11 2008/12/22 18:47:44 jmcneill Exp $
|
--- configure.orig 2009-06-21 01:35:46.000000000 +0300
|
||||||
|
+++ configure 2009-06-24 10:40:13.000000000 +0300
|
||||||
--- configure.orig 2008-08-31 05:38:17.000000000 +0100
|
@@ -21565,7 +21565,7 @@
|
||||||
+++ configure
|
$as_echo_n "(cached) " >&6
|
||||||
@@ -29014,7 +29020,7 @@ if test "${ac_cv_lib_panelw_update_panel
|
|
||||||
echo $ECHO_N "(cached) $ECHO_C" >&6
|
|
||||||
else
|
else
|
||||||
ac_check_lib_save_LIBS=$LIBS
|
ac_check_lib_save_LIBS=$LIBS
|
||||||
-LIBS="-lpanelw $LIBS"
|
-LIBS="-lpanelw $LIBS"
|
||||||
+LIBS="-lpanelw -lncursesw $LIBS"
|
+LIBS="-lpanelw -lncurses $LIBS"
|
||||||
cat >conftest.$ac_ext <<_ACEOF
|
cat >conftest.$ac_ext <<_ACEOF
|
||||||
/* confdefs.h. */
|
/* confdefs.h. */
|
||||||
_ACEOF
|
_ACEOF
|
||||||
@@ -29070,7 +29076,7 @@ fi
|
@@ -21625,7 +21625,7 @@
|
||||||
{ echo "$as_me:$LINENO: result: $ac_cv_lib_panelw_update_panels" >&5
|
{ $as_echo "$as_me:$LINENO: result: $ac_cv_lib_panelw_update_panels" >&5
|
||||||
echo "${ECHO_T}$ac_cv_lib_panelw_update_panels" >&6; }
|
$as_echo "$ac_cv_lib_panelw_update_panels" >&6; }
|
||||||
if test $ac_cv_lib_panelw_update_panels = yes; then
|
if test "x$ac_cv_lib_panelw_update_panels" = x""yes; then
|
||||||
- GNT_LIBS="$GNT_LIBS -lpanelw"
|
- GNT_LIBS="$GNT_LIBS -lpanelw"
|
||||||
+ GNT_LIBS="$GNT_LIBS -lpanelw -lncursesw"
|
+ GNT_LIBS="$GNT_LIBS -lpanelw -lncurses"
|
||||||
else
|
else
|
||||||
enable_consoleui=no
|
enable_consoleui=no
|
||||||
fi
|
fi
|
||||||
@@ -29368,7 +29374,7 @@ if test "${ac_cv_lib_panel_update_panels
|
@@ -21934,7 +21934,7 @@
|
||||||
echo $ECHO_N "(cached) $ECHO_C" >&6
|
$as_echo_n "(cached) " >&6
|
||||||
else
|
else
|
||||||
ac_check_lib_save_LIBS=$LIBS
|
ac_check_lib_save_LIBS=$LIBS
|
||||||
-LIBS="-lpanel $LIBS"
|
-LIBS="-lpanel $LIBS"
|
||||||
|
@ -29,10 +27,10 @@ $NetBSD: patch-aa,v 1.11 2008/12/22 18:47:44 jmcneill Exp $
|
||||||
cat >conftest.$ac_ext <<_ACEOF
|
cat >conftest.$ac_ext <<_ACEOF
|
||||||
/* confdefs.h. */
|
/* confdefs.h. */
|
||||||
_ACEOF
|
_ACEOF
|
||||||
@@ -29424,7 +29430,7 @@ fi
|
@@ -21994,7 +21994,7 @@
|
||||||
{ echo "$as_me:$LINENO: result: $ac_cv_lib_panel_update_panels" >&5
|
{ $as_echo "$as_me:$LINENO: result: $ac_cv_lib_panel_update_panels" >&5
|
||||||
echo "${ECHO_T}$ac_cv_lib_panel_update_panels" >&6; }
|
$as_echo "$ac_cv_lib_panel_update_panels" >&6; }
|
||||||
if test $ac_cv_lib_panel_update_panels = yes; then
|
if test "x$ac_cv_lib_panel_update_panels" = x""yes; then
|
||||||
- GNT_LIBS="$GNT_LIBS -lpanel"
|
- GNT_LIBS="$GNT_LIBS -lpanel"
|
||||||
+ GNT_LIBS="$GNT_LIBS -lpanel -lncurses"
|
+ GNT_LIBS="$GNT_LIBS -lpanel -lncurses"
|
||||||
else
|
else
|
||||||
|
|
Loading…
Reference in a new issue