Remove x11/gnome-control-center successor x11/mate-control-center
This commit is contained in:
parent
4c23512a16
commit
dc54543f71
9 changed files with 1 additions and 454 deletions
|
@ -1,4 +1,4 @@
|
||||||
# $NetBSD: Makefile,v 1.850 2019/09/16 10:53:23 nia Exp $
|
# $NetBSD: Makefile,v 1.851 2019/09/16 10:54:39 nia Exp $
|
||||||
#
|
#
|
||||||
|
|
||||||
COMMENT= Packages to support the X window system
|
COMMENT= Packages to support the X window system
|
||||||
|
@ -68,7 +68,6 @@ SUBDIR+= fvwm-wharf
|
||||||
SUBDIR+= gcolor2
|
SUBDIR+= gcolor2
|
||||||
SUBDIR+= gdm
|
SUBDIR+= gdm
|
||||||
SUBDIR+= ggiterm
|
SUBDIR+= ggiterm
|
||||||
SUBDIR+= gnome-control-center
|
|
||||||
SUBDIR+= gnome-desktop
|
SUBDIR+= gnome-desktop
|
||||||
SUBDIR+= gnome-desktop-sharp
|
SUBDIR+= gnome-desktop-sharp
|
||||||
SUBDIR+= gnome-desktop3
|
SUBDIR+= gnome-desktop3
|
||||||
|
|
|
@ -1,5 +0,0 @@
|
||||||
gnome2-cc provides the GNOME2 Control Center, a configuration tool
|
|
||||||
to easily set up your GNOME2 environment.
|
|
||||||
|
|
||||||
With this tool, GNOME2 becomes more powerful and easier to configure
|
|
||||||
which helps to make your computer easy to use.
|
|
|
@ -1,82 +0,0 @@
|
||||||
# $NetBSD: Makefile,v 1.106 2019/07/21 22:24:15 wiz Exp $
|
|
||||||
#
|
|
||||||
|
|
||||||
DISTNAME= gnome-control-center-2.32.1
|
|
||||||
PKGREVISION= 64
|
|
||||||
CATEGORIES= x11 gnome
|
|
||||||
MASTER_SITES= ${MASTER_SITE_GNOME:=sources/gnome-control-center/2.32/}
|
|
||||||
EXTRACT_SUFX= .tar.bz2
|
|
||||||
|
|
||||||
MAINTAINER= pkgsrc-users@NetBSD.org
|
|
||||||
HOMEPAGE= https://www.gnome.org/
|
|
||||||
COMMENT= GNOME2 configuration utility
|
|
||||||
LICENSE= gnu-gpl-v2
|
|
||||||
|
|
||||||
GNU_CONFIGURE= yes
|
|
||||||
USE_PKGLOCALEDIR= yes
|
|
||||||
USE_TOOLS+= gmake intltool msgfmt pkg-config
|
|
||||||
USE_LIBTOOL= yes
|
|
||||||
|
|
||||||
CONFLICTS+= gnome2-control-center-[0-9]* control-center-[0-9]*
|
|
||||||
|
|
||||||
CPPFLAGS+= -DDBUS_API_SUBJECT_TO_CHANGE
|
|
||||||
|
|
||||||
PKGCONFIG_OVERRIDE+= libwindow-settings/gnome-window-settings-2.0.pc.in
|
|
||||||
|
|
||||||
INSTALL_MAKE_FLAGS+= ${MAKE_FLAGS}
|
|
||||||
INSTALL_MAKE_FLAGS+= vfsmoduleconfdir=${PREFIX}/share/examples/${PKGBASE}
|
|
||||||
INSTALL_MAKE_FLAGS+= menudir=${PREFIX}/share/examples/${PKGBASE}
|
|
||||||
INSTALL_MAKE_FLAGS+= autostartdir=${PREFIX}/share/applications
|
|
||||||
|
|
||||||
INSTALLATION_DIRS= ${EGDIR}
|
|
||||||
|
|
||||||
GCONF_SCHEMAS+= control-center.schemas
|
|
||||||
GCONF_SCHEMAS+= fontilus.schemas
|
|
||||||
GCONF_SCHEMAS+= gnome-control-center.schemas
|
|
||||||
|
|
||||||
EGDIR= ${PREFIX}/share/examples/gnome-control-center
|
|
||||||
CONF_FILES+= ${EGDIR}/gnomecc.menu \
|
|
||||||
${PKG_SYSCONFDIR}/xdg/menus/gnomecc.menu
|
|
||||||
|
|
||||||
.include "options.mk"
|
|
||||||
|
|
||||||
.include "../../audio/libcanberra/buildlink3.mk"
|
|
||||||
.include "../../devel/gettext-lib/buildlink3.mk"
|
|
||||||
.include "../../devel/GConf/schemas.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.glib2= glib2>=2.8.0
|
|
||||||
.include "../../devel/glib2/buildlink3.mk"
|
|
||||||
.include "../../fonts/fontconfig/buildlink3.mk"
|
|
||||||
.include "../../graphics/hicolor-icon-theme/buildlink3.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.gstreamer0.10= gstreamer0.10>=0.10.1.2
|
|
||||||
.include "../../multimedia/gstreamer0.10/buildlink3.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.gst-plugins0.10-base= gst-plugins0.10-base>=0.10.1.2
|
|
||||||
.include "../../multimedia/gst-plugins0.10-base/buildlink3.mk"
|
|
||||||
.include "../../net/ORBit2/buildlink3.mk"
|
|
||||||
.include "../../sysutils/desktop-file-utils/desktopdb.mk"
|
|
||||||
.include "../../sysutils/dbus/buildlink3.mk"
|
|
||||||
.include "../../sysutils/dbus-glib/buildlink3.mk"
|
|
||||||
.include "../../sysutils/gnome-menus/buildlink3.mk"
|
|
||||||
.include "../../sysutils/gnome-vfs/buildlink3.mk"
|
|
||||||
.include "../../sysutils/nautilus/buildlink3.mk"
|
|
||||||
.include "../../textproc/gnome-doc-utils/buildlink3.mk"
|
|
||||||
.include "../../textproc/libxml2/buildlink3.mk"
|
|
||||||
.include "../../mk/omf-scrollkeeper.mk"
|
|
||||||
.include "../../wm/metacity/buildlink3.mk"
|
|
||||||
.include "../../x11/gnome-desktop/buildlink3.mk"
|
|
||||||
.include "../../x11/gnome-panel/buildlink3.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.gtk2+= gtk2+>=2.8.12
|
|
||||||
.include "../../x11/gtk2/buildlink3.mk"
|
|
||||||
.include "../../x11/libXScrnSaver/buildlink3.mk"
|
|
||||||
.include "../../x11/libXcursor/buildlink3.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.Xft2+= Xft2>=2.1.2
|
|
||||||
.include "../../x11/libXft/buildlink3.mk"
|
|
||||||
.include "../../x11/libXxf86misc/buildlink3.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.libxklavier= libxklavier>=4.0
|
|
||||||
.include "../../x11/libxklavier/buildlink3.mk"
|
|
||||||
BUILDLINK_API_DEPENDS.libgnomekbd2+= libgnomekbd2>=2.31.1
|
|
||||||
.include "../../x11/libgnomekbd2/buildlink3.mk"
|
|
||||||
.include "../../x11/libunique/buildlink3.mk"
|
|
||||||
.include "../../databases/shared-mime-info/mimedb.mk"
|
|
||||||
.include "../../sysutils/gnome-settings-daemon/buildlink3.mk"
|
|
||||||
|
|
||||||
.include "../../mk/bsd.pkg.mk"
|
|
|
@ -1,285 +0,0 @@
|
||||||
@comment $NetBSD: PLIST,v 1.16 2010/11/25 11:10:48 drochner Exp $
|
|
||||||
${PLIST.evolution}bin/gnome-about-me
|
|
||||||
bin/gnome-appearance-properties
|
|
||||||
bin/gnome-at-mobility
|
|
||||||
bin/gnome-at-properties
|
|
||||||
bin/gnome-at-visual
|
|
||||||
bin/gnome-control-center
|
|
||||||
bin/gnome-default-applications-properties
|
|
||||||
bin/gnome-display-properties
|
|
||||||
bin/gnome-font-viewer
|
|
||||||
bin/gnome-keybinding-properties
|
|
||||||
bin/gnome-keyboard-properties
|
|
||||||
bin/gnome-mouse-properties
|
|
||||||
bin/gnome-network-properties
|
|
||||||
bin/gnome-thumbnail-font
|
|
||||||
bin/gnome-typing-monitor
|
|
||||||
bin/gnome-window-properties
|
|
||||||
include/gnome-window-settings-2.0/gnome-window-manager.h
|
|
||||||
include/gnome-window-settings-2.0/gnome-wm-manager.h
|
|
||||||
lib/libgnome-window-settings.la
|
|
||||||
lib/pkgconfig/gnome-window-settings-2.0.pc
|
|
||||||
lib/window-manager-settings/libmetacity.la
|
|
||||||
sbin/gnome-display-properties-install-systemwide
|
|
||||||
share/applications/at-properties.desktop
|
|
||||||
share/applications/default-applications.desktop
|
|
||||||
share/applications/display-properties.desktop
|
|
||||||
${PLIST.evolution}share/applications/gnome-about-me.desktop
|
|
||||||
share/applications/gnome-appearance-properties.desktop
|
|
||||||
share/applications/gnome-at-session.desktop
|
|
||||||
share/applications/gnome-font-viewer.desktop
|
|
||||||
share/applications/gnome-network-properties.desktop
|
|
||||||
share/applications/gnome-settings-mouse.desktop
|
|
||||||
share/applications/gnome-theme-installer.desktop
|
|
||||||
share/applications/gnomecc.desktop
|
|
||||||
share/applications/keybinding.desktop
|
|
||||||
share/applications/keyboard.desktop
|
|
||||||
share/applications/window-properties.desktop
|
|
||||||
share/desktop-directories/gnomecc.directory
|
|
||||||
share/examples/gnome-control-center/gnomecc.menu
|
|
||||||
share/gconf/schemas/control-center.schemas
|
|
||||||
share/gconf/schemas/fontilus.schemas
|
|
||||||
share/gconf/schemas/gnome-control-center.schemas
|
|
||||||
share/gnome-control-center/default-apps/gnome-default-applications.xml
|
|
||||||
share/gnome-control-center/keybindings/00-multimedia-key.xml
|
|
||||||
share/gnome-control-center/keybindings/01-desktop-key.xml
|
|
||||||
share/gnome-control-center/pixmaps/at-startup.png
|
|
||||||
share/gnome-control-center/pixmaps/at-support.png
|
|
||||||
share/gnome-control-center/pixmaps/bar-disabled.png
|
|
||||||
share/gnome-control-center/pixmaps/bar-green.png
|
|
||||||
share/gnome-control-center/pixmaps/bar-red.png
|
|
||||||
share/gnome-control-center/pixmaps/bar.png
|
|
||||||
share/gnome-control-center/pixmaps/double-click-maybe.png
|
|
||||||
share/gnome-control-center/pixmaps/double-click-off.png
|
|
||||||
share/gnome-control-center/pixmaps/double-click-on.png
|
|
||||||
share/gnome-control-center/pixmaps/gtk-theme-thumbnailing.png
|
|
||||||
share/gnome-control-center/pixmaps/icon-theme-thumbnailing.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-index-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-index-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-little-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-little-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-middle-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-middle-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-ring-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-ring-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-thumb.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/left-thumb.svg
|
|
||||||
share/gnome-control-center/pixmaps/mouse-cursor-normal-large.png
|
|
||||||
share/gnome-control-center/pixmaps/mouse-cursor-normal.png
|
|
||||||
share/gnome-control-center/pixmaps/mouse-cursor-white-large.png
|
|
||||||
share/gnome-control-center/pixmaps/mouse-cursor-white.png
|
|
||||||
share/gnome-control-center/pixmaps/ocean-stripes.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/print_error.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/print_error.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/print_ok.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/print_ok.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-index-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-index-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-little-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-little-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-middle-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-middle-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-ring-finger.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-ring-finger.svg
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-thumb.png
|
|
||||||
${PLIST.evolution}share/gnome-control-center/pixmaps/right-thumb.svg
|
|
||||||
share/gnome-control-center/pixmaps/subpixel-bgr.png
|
|
||||||
share/gnome-control-center/pixmaps/subpixel-rgb.png
|
|
||||||
share/gnome-control-center/pixmaps/subpixel-vbgr.png
|
|
||||||
share/gnome-control-center/pixmaps/subpixel-vrgb.png
|
|
||||||
share/gnome-control-center/pixmaps/theme-thumbnailing.png
|
|
||||||
share/gnome-control-center/pixmaps/window-theme-thumbnailing.png
|
|
||||||
share/gnome-control-center/ui/appearance.ui
|
|
||||||
share/gnome-control-center/ui/at-enable-dialog.ui
|
|
||||||
share/gnome-control-center/ui/display-capplet.ui
|
|
||||||
${PLIST.evolution}share/gnome-control-center/ui/gnome-about-me-dialog.ui
|
|
||||||
${PLIST.evolution}share/gnome-control-center/ui/gnome-about-me-fingerprint.ui
|
|
||||||
${PLIST.evolution}share/gnome-control-center/ui/gnome-about-me-password.ui
|
|
||||||
share/gnome-control-center/ui/gnome-default-applications-properties.ui
|
|
||||||
share/gnome-control-center/ui/gnome-keybinding-properties.ui
|
|
||||||
share/gnome-control-center/ui/gnome-keyboard-properties-a11y-notifications.ui
|
|
||||||
share/gnome-control-center/ui/gnome-keyboard-properties-dialog.ui
|
|
||||||
share/gnome-control-center/ui/gnome-keyboard-properties-layout-chooser.ui
|
|
||||||
share/gnome-control-center/ui/gnome-keyboard-properties-model-chooser.ui
|
|
||||||
share/gnome-control-center/ui/gnome-keyboard-properties-options-dialog.ui
|
|
||||||
share/gnome-control-center/ui/gnome-mouse-properties.ui
|
|
||||||
share/gnome-control-center/ui/gnome-network-properties.ui
|
|
||||||
share/gnome-control-center/ui/gnome-window-properties.ui
|
|
||||||
share/gnome/cursor-fonts/cursor-large-white.pcf
|
|
||||||
share/gnome/cursor-fonts/cursor-large.pcf
|
|
||||||
share/gnome/cursor-fonts/cursor-white.pcf
|
|
||||||
share/gnome/help/control-center/C/config-accessibility-keyboard.xml
|
|
||||||
share/gnome/help/control-center/C/config-background.xml
|
|
||||||
share/gnome/help/control-center/C/config-behavior.xml
|
|
||||||
share/gnome/help/control-center/C/config-cds.xml
|
|
||||||
share/gnome/help/control-center/C/config-default-apps.xml
|
|
||||||
share/gnome/help/control-center/C/config-file-type.xml
|
|
||||||
share/gnome/help/control-center/C/config-hints.xml
|
|
||||||
share/gnome/help/control-center/C/config-html.xml
|
|
||||||
share/gnome/help/control-center/C/config-kbd.xml
|
|
||||||
share/gnome/help/control-center/C/config-keybindings.xml
|
|
||||||
share/gnome/help/control-center/C/config-mouse.xml
|
|
||||||
share/gnome/help/control-center/C/config-screensaver.xml
|
|
||||||
share/gnome/help/control-center/C/config-themes.xml
|
|
||||||
share/gnome/help/control-center/C/control-center.xml
|
|
||||||
share/gnome/help/control-center/ca/control-center.xml
|
|
||||||
share/gnome/help/control-center/ca@valencia/control-center.xml
|
|
||||||
share/gnome/help/control-center/cs/control-center.xml
|
|
||||||
share/gnome/help/control-center/de/control-center.xml
|
|
||||||
share/gnome/help/control-center/el/control-center.xml
|
|
||||||
share/gnome/help/control-center/en_GB/control-center.xml
|
|
||||||
share/gnome/help/control-center/es/control-center.xml
|
|
||||||
share/gnome/help/control-center/fr/control-center.xml
|
|
||||||
share/gnome/help/control-center/id/control-center.xml
|
|
||||||
share/gnome/help/control-center/it/control-center.xml
|
|
||||||
share/gnome/help/control-center/ja/control-center.xml
|
|
||||||
share/gnome/help/control-center/oc/control-center.xml
|
|
||||||
share/gnome/help/control-center/pa/control-center.xml
|
|
||||||
share/gnome/help/control-center/pl/control-center.xml
|
|
||||||
share/gnome/help/control-center/pt/control-center.xml
|
|
||||||
share/gnome/help/control-center/pt_BR/control-center.xml
|
|
||||||
share/gnome/help/control-center/ru/control-center.xml
|
|
||||||
share/gnome/help/control-center/sv/control-center.xml
|
|
||||||
share/gnome/help/control-center/th/control-center.xml
|
|
||||||
share/gnome/help/control-center/uk/control-center.xml
|
|
||||||
share/gnome/help/control-center/vi/control-center.xml
|
|
||||||
share/gnome/help/control-center/zh_CN/control-center.xml
|
|
||||||
share/icons/hicolor/16x16/apps/gnome-network-properties.png
|
|
||||||
share/icons/hicolor/16x16/apps/gnome-settings-default-applications.png
|
|
||||||
share/icons/hicolor/16x16/apps/preferences-desktop-display.png
|
|
||||||
share/icons/hicolor/22x22/apps/gnome-network-properties.png
|
|
||||||
share/icons/hicolor/22x22/apps/gnome-settings-default-applications.png
|
|
||||||
share/icons/hicolor/22x22/apps/preferences-desktop-display.png
|
|
||||||
share/icons/hicolor/24x24/apps/gnome-network-properties.png
|
|
||||||
share/icons/hicolor/24x24/apps/gnome-settings-default-applications.png
|
|
||||||
share/icons/hicolor/24x24/apps/preferences-desktop-display.png
|
|
||||||
share/icons/hicolor/32x32/apps/gnome-network-properties.png
|
|
||||||
share/icons/hicolor/32x32/apps/gnome-settings-default-applications.png
|
|
||||||
share/icons/hicolor/32x32/apps/preferences-desktop-display.png
|
|
||||||
share/icons/hicolor/48x48/apps/gnome-network-properties.png
|
|
||||||
share/icons/hicolor/48x48/apps/gnome-settings-default-applications.png
|
|
||||||
share/icons/hicolor/48x48/apps/typing-monitor.png
|
|
||||||
share/icons/hicolor/scalable/apps/gnome-network-properties.svg
|
|
||||||
share/icons/hicolor/scalable/apps/preferences-desktop-display.svg
|
|
||||||
share/icons/hicolor/scalable/apps/typing-monitor.svg
|
|
||||||
share/locale/af/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/am/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ar/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/as/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ast/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/az/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/be/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/be@latin/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/bg/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/bn/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/bn_IN/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/br/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/bs/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ca/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ca@valencia/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/crh/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/cs/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/cy/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/da/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/de/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/dz/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/el/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/en@shaw/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/en_CA/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/en_GB/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/es/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/et/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/eu/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/fa/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/fi/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/fr/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ga/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/gl/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/gu/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/he/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/hi/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/hr/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/hu/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/hy/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/id/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/is/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/it/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ja/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ka/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/kk/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/kn/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ko/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ku/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/lt/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/lv/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/mai/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/mg/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/mk/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ml/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/mn/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/mr/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ms/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/nb/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/nds/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ne/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/nl/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/nn/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/nso/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/oc/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/or/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/pa/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/pl/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/pt/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/pt_BR/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ro/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ru/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/rw/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/si/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/sk/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/sl/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/sq/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/sr/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/sr@latin/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/sv/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ta/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/te/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/th/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/tr/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/ug/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/uk/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/uz/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/uz@cyrillic/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/vi/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/wa/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/xh/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/zh_CN/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/zh_HK/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/zh_TW/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/locale/zu/LC_MESSAGES/gnome-control-center-2.0.mo
|
|
||||||
share/mime/packages/gnome-theme-package.xml
|
|
||||||
share/omf/control-center/control-center-C.omf
|
|
||||||
share/omf/control-center/control-center-ca.omf
|
|
||||||
share/omf/control-center/control-center-ca@valencia.omf
|
|
||||||
share/omf/control-center/control-center-cs.omf
|
|
||||||
share/omf/control-center/control-center-de.omf
|
|
||||||
share/omf/control-center/control-center-el.omf
|
|
||||||
share/omf/control-center/control-center-en_GB.omf
|
|
||||||
share/omf/control-center/control-center-es.omf
|
|
||||||
share/omf/control-center/control-center-fr.omf
|
|
||||||
share/omf/control-center/control-center-id.omf
|
|
||||||
share/omf/control-center/control-center-it.omf
|
|
||||||
share/omf/control-center/control-center-ja.omf
|
|
||||||
share/omf/control-center/control-center-oc.omf
|
|
||||||
share/omf/control-center/control-center-pa.omf
|
|
||||||
share/omf/control-center/control-center-pl.omf
|
|
||||||
share/omf/control-center/control-center-pt.omf
|
|
||||||
share/omf/control-center/control-center-pt_BR.omf
|
|
||||||
share/omf/control-center/control-center-ru.omf
|
|
||||||
share/omf/control-center/control-center-sv.omf
|
|
||||||
share/omf/control-center/control-center-th.omf
|
|
||||||
share/omf/control-center/control-center-uk.omf
|
|
||||||
share/omf/control-center/control-center-vi.omf
|
|
||||||
share/omf/control-center/control-center-zh_CN.omf
|
|
||||||
share/pkgconfig/gnome-default-applications.pc
|
|
||||||
share/pkgconfig/gnome-keybindings.pc
|
|
||||||
share/polkit-1/actions/org.gnome.randr.policy
|
|
|
@ -1,20 +0,0 @@
|
||||||
# $NetBSD: buildlink3.mk,v 1.72 2019/07/21 22:24:15 wiz Exp $
|
|
||||||
|
|
||||||
BUILDLINK_TREE+= gnome-control-center
|
|
||||||
|
|
||||||
.if !defined(GNOME_CONTROL_CENTER_BUILDLINK3_MK)
|
|
||||||
GNOME_CONTROL_CENTER_BUILDLINK3_MK:=
|
|
||||||
|
|
||||||
BUILDLINK_API_DEPENDS.gnome-control-center+= gnome-control-center>=2.20.0.1
|
|
||||||
BUILDLINK_ABI_DEPENDS.gnome-control-center+= gnome-control-center>=2.32.1nb64
|
|
||||||
BUILDLINK_PKGSRCDIR.gnome-control-center?= ../../x11/gnome-control-center
|
|
||||||
|
|
||||||
.include "../../sysutils/gnome-menus/buildlink3.mk"
|
|
||||||
.include "../../sysutils/gnome-vfs/buildlink3.mk"
|
|
||||||
.include "../../textproc/libxml2/buildlink3.mk"
|
|
||||||
.include "../../wm/metacity/buildlink3.mk"
|
|
||||||
.include "../../x11/gnome-desktop/buildlink3.mk"
|
|
||||||
.include "../../x11/gnome-panel/buildlink3.mk"
|
|
||||||
.endif # GNOME_CONTROL_CENTER_BUILDLINK3_MK
|
|
||||||
|
|
||||||
BUILDLINK_TREE+= -gnome-control-center
|
|
|
@ -1,8 +0,0 @@
|
||||||
$NetBSD: distinfo,v 1.14 2015/11/04 03:28:30 agc Exp $
|
|
||||||
|
|
||||||
SHA1 (gnome-control-center-2.32.1.tar.bz2) = 1e5ba3117aba7f939de25dbed13e430b90968561
|
|
||||||
RMD160 (gnome-control-center-2.32.1.tar.bz2) = 47515f3f96d5695b457a8363bac183fb2188a256
|
|
||||||
SHA512 (gnome-control-center-2.32.1.tar.bz2) = dc84bd222d1a2db0c4d10c56739e1d9da18945c579ae184f69080aa4b6fa0f0b908c5beafe82a82b6277630d685bed98fe8418421db4275653afbe302d810872
|
|
||||||
Size (gnome-control-center-2.32.1.tar.bz2) = 2280217 bytes
|
|
||||||
SHA1 (patch-ad) = e2e1a71fff8e59d36b47ff28f994321e9eb5c60f
|
|
||||||
SHA1 (patch-capplets_common_gtkrc-utils.c) = 7691bdd419a4cdf05c9e2da4dbdc3d56a04700bf
|
|
|
@ -1,15 +0,0 @@
|
||||||
# $NetBSD: options.mk,v 1.1 2009/08/15 14:48:34 wiz Exp $
|
|
||||||
|
|
||||||
PKG_OPTIONS_VAR= PKG_OPTIONS.gnome-control-center
|
|
||||||
PKG_SUPPORTED_OPTIONS= evolution
|
|
||||||
PKG_SUGGESTED_OPTIONS= evolution
|
|
||||||
|
|
||||||
.include "../../mk/bsd.options.mk"
|
|
||||||
|
|
||||||
PLIST_VARS+= evolution
|
|
||||||
|
|
||||||
.if !empty(PKG_OPTIONS:Mevolution)
|
|
||||||
CONFIGURE_ARGS+= --enable-aboutme
|
|
||||||
PLIST.evolution= yes
|
|
||||||
.include "../../mail/evolution-data-server/buildlink3.mk"
|
|
||||||
.endif
|
|
|
@ -1,13 +0,0 @@
|
||||||
$NetBSD: patch-ad,v 1.3 2010/07/12 15:54:09 drochner Exp $
|
|
||||||
|
|
||||||
--- configure.orig 2010-04-26 14:31:49.000000000 +0000
|
|
||||||
+++ configure
|
|
||||||
@@ -14276,7 +14276,7 @@ if test "x$ac_cv_header_X11_extensions_x
|
|
||||||
cat >>confdefs.h <<_ACEOF
|
|
||||||
#define HAVE_X11_EXTENSIONS_XF86MISC_H 1
|
|
||||||
_ACEOF
|
|
||||||
- XF86MISC_LIBS="-lXxf86misc"
|
|
||||||
+ XF86MISC_LIBS="-lXxf86misc -lXext"
|
|
||||||
fi
|
|
||||||
|
|
||||||
done
|
|
|
@ -1,24 +0,0 @@
|
||||||
$NetBSD: patch-capplets_common_gtkrc-utils.c,v 1.1 2012/02/24 19:11:44 drochner Exp $
|
|
||||||
|
|
||||||
g_open is not a synonym for open and takes 3 arguments.
|
|
||||||
|
|
||||||
--- capplets/common/gtkrc-utils.c.orig 2010-11-18 09:05:08.000000000 +0000
|
|
||||||
+++ capplets/common/gtkrc-utils.c
|
|
||||||
@@ -105,7 +105,7 @@ gtkrc_get_details (gchar *filename, GSLi
|
|
||||||
|
|
||||||
read_files = g_slist_prepend (read_files, filename);
|
|
||||||
|
|
||||||
- file = g_open (filename, O_RDONLY);
|
|
||||||
+ file = g_open (filename, O_RDONLY, 0);
|
|
||||||
if (file == -1)
|
|
||||||
{
|
|
||||||
g_warning ("Could not open file \"%s\"", filename);
|
|
||||||
@@ -200,7 +200,7 @@ gtkrc_get_color_scheme (const gchar *gtk
|
|
||||||
|
|
||||||
read_files = g_slist_prepend (read_files, filename);
|
|
||||||
|
|
||||||
- file = g_open (filename, O_RDONLY);
|
|
||||||
+ file = g_open (filename, O_RDONLY, 0);
|
|
||||||
if (file == -1)
|
|
||||||
{
|
|
||||||
g_warning ("Could not open file \"%s\"", filename);
|
|
Loading…
Reference in a new issue